Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Bobbou65

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bobbou65

  • Rank
    Member

Profile Fields

  • From
    East Greenwich Rhode Island
  • Porsche Club
    No
  • Present cars
    2011 Porsche Cayenne turbo S
  • Future cars
    None
  • Former cars
    Audi A4
  1. I don't believe they were off to far probably just one tooth but enough to set a code for a camshaft and crankshaft not aligned. There's no skipping anything runs great now
  2. I bought a 11 ctt went to dealer for recall on adjusters and bolts. Picked up and drove 5 miles then dash lit up like a xmass tree. Brought back and they won't admit it directly but they said cams were off ( not set correctly) Picked up again and 1/8 mile away. Light came on again. Now for vac leak. Brought back and it ended up being that they pinched the valve cover gasket. They fixed and changed a few vac lines. Drove away again and check engine light came on again, now code p2404. They won't return my calls and basically told me they are done fixing it, here is what scanner says "Leakage diagnoses pump/reed switch" the only code that was coming up when I brought it to dealer was " slow cam response " so I had them change both cam adjuster solinoids when they were in there. Any thoughts on what I should look for? purdge valve has been changed also
  3. I had a similar prob after cam adjusters and bolts replaced. It was valve cover gaskets. They pinched 1 when putting back together. Fixed and was fine but now I'm getting code p2404 I clear code and it comes back bout every 40-70 miles. Still looking into it.
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.