Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

dnl_303@hotmail.com

Members
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dnl_303@hotmail.com

  • Rank
    Member

Profile Fields

  • From
    Cranbrook, Kent, UK
  • Porsche Club
    PCGB (Porsche Club Great Britain)
  • Present cars
    Porsche Cayenne S 4.8L (957)

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi. I'm new to this forum as well as to porsche. I have an 07 porsche cayenne S 4.8 which has covered 120k miles but has full porsche service history. Car had started to run rough and take about 10s of cranking when cold and fuel pressure was bottoming out at 5k so I changed the hpfp. I ordered a reconditioned one online from the states (although when I received part it had been shipped from China so I was immediately dubious). Nonetheless, it looked identical including part numbers to the pump that came off the car. Car ran much better but once warmed up I started to get a CEL with fuel adaptation values error. I also noticed that while fuel high pressure setpoint was 40k, actual pressure was fluctuating between 23k and 65k. So I bit the bullet, went to porsche UK and bought a genuine exchange unit from them. Put this in and now CEL comes on instantly with actual fuel pressure reading 5000 and setpoint resets to 0 after about 5 seconds. CEL code is fuel pressure implausible. To cut a long story short, porsche insisted their hpfp pump couldn't be faulty so I'vee been on an expensive troubleshooting spree....I first changed fuel filter, then had low pressure pumps checked and although flow was fine I was told it might be an intermittent problem so I had both pumps replaced with genuine ones. This made no difference so I was told to replace the fuel pressure regulator (sits on right tanm) and the high pressure fuel sensor that sits on the rail, which I did with both genuine parts. The above made no difference. Out of desperation, I took out the electrical sensor on the 'chinese' pump (the one held on by 2 allen screws) and swapped it round for the one in the porsche pump. I then reinstalled the chinese pump and this gave me 5k bar pressure, and when I replaced the porsche pump with the 'chinese' sensor on it this gave me a fluctuating high fuel pressure again between 23k and 65k with setpoint being 40k. At this point I am completely lost. I think I can conclude the following: - the mechanical part of the hpfp pumps seems to be working well, but it's likely the little electrical sensor that is to blame. - with all other parts in the system being brand new, I think I can exclude them as being the problem since swapping any of them to new had made no difference in the first place. Porsche are insisting that their part is not defective. Can someone please help me with this as it's driving me nuts and has ruined an otherwise brilliant car. Can I buy the little electrical sensor separately? It seems to have a part number stamped on it (101960062b22) but porsche insist they don't recognise this part number. Maybe I can get it from somewhere else such as bosch or vdo? Could I have been that unlucky to have bought 2 faulty hpfp pumps? The 'chinese' one looks like it was a genuine porsche product which was refurbished in China. I believe the porsche exchange unit is also a return unit. Apologies for the long post and many thanks for any help you can offer.
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.