Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Swandolin

Members
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Swandolin

  • Rank
    Member

Profile Fields

  • From
    Houston
  • Porsche Club
    No
  • Present cars
    2006 Carrera 4S
  1. No codes. My wife thought I was tapping on the accelerator and doing it for fun. Took it to my mechanic this morning that specializes in all exotic cars. We drove it around, and couldn’t get it to replicate. He said clutch felt fine, and should have plenty of life left. He gave me some special injector cleaner and I have topped off the fuel. Going to drive it around today to flush system or get it to replicate. Maybe I got bad fuel? Don’t know, but very frustrating because you know something is lurking.
  2. This evening after 55,000 miles of trouble free usage, my 2006 997.1 C4S started lurching, or lunging when under acceleration or under throttle. It started off slowly and very slight, but within 15 miles it was starting to get more violent. The engine RPM’s were not lunging, and the motor seems to stay calm, but the car was jerking in acceleration. When the accelerator was let off there was no more jerking. Does anyone have any idea what this may be, and has anyone experienced this? Thank you!
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.