Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

grover

Contributing Members
  • Content Count

    180
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

5 Neutral

About grover

  • Rank
    Contributing Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male

Profile Fields

  • From
    USA
  • Porsche Club
    No
  • Present cars
    2010 Porsche Boxster S
  • Former cars
    2004 Boxster S

Recent Profile Visitors

594 profile views
  1. grover

    Intermittent P0492

    The car was well warmed up by that point, and had been a tick past 180 on the temp gauge for a solid 15 minutes. I have torque and a bluetooth OBDII and checked the O2 data on startup a few weeks ago- all looked normal; lean condition at startup turning to normal once the pump cut off. Which doesn't necessarily mean anything given the intermittent nature of the issue, but it at least confirms the impeller is still intact. Throwing an SAI code at a stoplight ~15 minutes after reaching normal operating temperature seems like an important clue and I'd like to puzzle out if it points to anything in particular. I don't want to go down a rabbit hole searching for vacuum leaks if the actual culprit is something completely different. So, this code popped at a stoplight on the way to an autocross Sunday morning. I cleared the code a few minutes later, autocrossed all day, drove home that evening, drove it some more the next day, parked for 2 hours, and drove home. No codes. Then it popped on this morning right after leaving my house for work this morning- P0491 & P0492 this time. (Sometimes it's just P0492. So far it's never been just P0491.)
  2. grover

    Intermittent P0492

    That's what's puzzling. Why would it throw an SAI code 20 miles down the road at a stoplight? Does the DME think SAI inadvertantly turned on (intermittant vacuum leak, maybe)?
  3. I'm getting an intermittent secondary air injection CEL light. Sometimes it's P0492, sometimes P0491+P0492. But it's not consistent; I'll clear it and drive to work every day for a week with no issues, then it'll pop on again. And today I got a weird one: it threw P0492 while sitting at a light after driving 20 miles. Why would it do that? What does that mean? I've looked for problems in the SAI system, but the only thing I could find was a cracked connector on the venturi hose on the intake manifold by the AOS, though that's seemingly unrelated. Any thoughts? My first thought was a vacuum leak since they're so common, but the inconsistent codes (just bank 2 about half the time) and the code showing up long after start have me scratching me head. I can't find anyone reporting similar symptoms. Thoughts? 2004 Porsche Boxster S
  4. I used pipe clamps instead of porsche's style; tons easier to get into place and tighten and will be a lot easier to replace in the future if my AOS fails again.
  5. I run 245/35R18 in front and 285/30R18 rear with Kumho V710s (r-comp) with no issues. Clearance is REAL tight, though, especially in front on the inside. Also, I'm running aftermarket wheels, with slightly different offsets, which gives me an extra +4mm in front and -9mm in the rear. I don't think these tires would be an issue at stock offset, but different tires have different profiles, so it's really hard to say. I've heard of people running 285s all-around with Hooser A6 but found it actually was slower than 17s with 245s all-around. I DD and autocross Dunlop Z1 Star Specs and have nothing but great things to say about them; they've been discontinued and are on clearance now if you can still find them. Dunlop Z2 is supposed to be out in a few months and by the numbers, will blow away every summer tire presently on the market, so you might want to wait. Track alignment and GT3 sway bars should help you tune your understeer.
  6. Wow, that's just fantastic! I'd jump on that in a heartbeat if I could find one for $400 like you did. I'm fortunate enough to have access to lifts at a local auto hobby shop, but nothing beats that sort of access in your own garage. What sort of structural requirements does it have for installation?
  7. I'd read that in my Bentley manual as well, and was a bit unsure of how many quarts I needed to get. It's not really a "change" if it's only 1/3 of the fluid, is it? Does changing 3.5L meet the service requirements? Pelican Parts website recommended using Esso LT 71141 or Pentosin ATF-1 instead of Porsche fluid, but also said not to mix types. How do I know what's in there already? Can these both safely be mixed with original OEM fluid? '89k miles on my '04 986S and I know I'm due for an ATF change. Edit: hey, found a TSB here listing approved oils, and verified that both Esso LT 71141 and Pentosin ATF-1 are approved by Porsche for 986 ATF, and can be mixed.
  8. The throttle hunting/fluctuation was not fixed by cleaning the throttle body. What else may have caused this, what should I try next?
  9. grover

    low whine on cold start

    The secondary air injection pump is part of the emissions system, and will always run when you first start the car, and will continue to run until the catalytic converters and O2 sensors are up to operating temperature. It's located on the top-front-right of the engine, right in front of the AOS. When you say "low whine", is it consistant with a fan you just weren't expecting to hear, or does it sound like it's failing? The good news is that if it fails, it's not going to impact the driveability of your car at all. The bad news is that it'll throw a CEL you won't be able to get rid out without fixing it.
  10. My steering creaking, most often in parking lots and such, and worse when the car is hot. Power steering fluid level is good, and the sound occurs even with the engine off. I think it's coming from the top of the front struts, and seems to go click-click-click when the wheel is turned very slowly with the engine off. Bad upper strut bearings? What's the danger of continueing to drive like this/is there a quick fix? When I replace them, do I need to replace the support ring, too?
  11. I cleaned my throttle body last night. Looked significantly different than Pedro's which I used as a guide- no idle control valve or any extra passages in the throttle body at all, just the butterfly valve and servo. Buildup looked superficial, but I went at it anyhow with foaming degreaser + elbow grease (elbow degrease?) + electronics cleaner and got nearly all of it off. One vacuum line came loose as I worked (from the AOS)- not sure if it was loose all along and causing my problems, but it's on good now. I drove around a bit at just above stall-speeds in 5th gear trying to replicate it; if it's still there, I couldn't tell. Time will tell, I suppose! Thanks again for the insight, Loren! :) Before: After:
  12. Idle is fine, though; the only issue seems to be in low-speed "overdrive" type conditions, whch has me a bit baffled.
  13. 2004 986S, tip, 84k miles. I've been having issues with throttle hunting/fluctuating at steady-state 25-45mph while going up light grades, and other places the engine is seeing high loads in low-rpm overdrive type situations where I've never had an issue before. No issues at idle or when driving aggressively- mostly in gears selected by the tip computer in auto mode in the 1500-3000rpm, and manually selecting one gear lower worked around it (no issues). No apparent drop in power, the throttle just seems to surge/fluctuate. Saw slight fluctuations in MAF obdII readings, but not sure if that's the cause or a symptom. No CEL codes. With no issues at idle, I'm thinking it's probably not a vacuum leak. I'm in the middle of a road trip (35mph speed limit on the Shenendoah parkway, grrr...) with limited tools available and a 6 hour drive home this weekend, but if it's something serious, I'll buy tools and get 'er fixed. First noticed the issue driving for lunch about 30 minutes after 8 back-to-back autocross runs, but it did not seem to impact performance at all the next day's autocross. Was hoping it was a fuel issue as I had gassed up at a really cheap station and put in 2 gallons twice to get to race levels (never sure how much 87 octane is already in the pipes before the 93 starts flowing...), but the issues persisted even after a full tank of 93 octane at a reputable station (Hess).
  14. If you mean the air bag light isn't lit when you're checking the lights, it's because the air bag is run by a different computer system. You need to remove the key, shut the door, and THEN open the door back up and put the key in start position- that should reset the system and it should light up now. (Unless it's actually out for real.) If I had a nickle for every time a state inspector tried to fail me for the airbag light out... I'd have a quarter. Really annoying that Porsche did this.
  15. Those are generic codes the computer will throw when it doesn't see the proper response from the O2 sensors for the ~30 seconds after you start the car when the secondary air injection is supposed to be running. If you're getting codes for both banks, it means it's affecting both sides, and thus likely something both sides have in common. I had a simple vacuum leak cause the codes (I'd knocked a line loose changing my AOS), but it could be an issue anywhere in the secondary air injection system.
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.