Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

ironman1

Members
  • Content Count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ironman1

  • Rank
    Member

Profile Fields

  • From
    Freeport, Il USA
  • Porsche Club
    No
  • Present cars
    2005 Boxster S, 2018 Subaru Crosstrek
  1. ironman1

    Homelink LED Not Working?

    Better yet by chance would someone have a picture of what I am looking for ?
  2. ironman1

    Homelink LED Not Working?

    I checked and my heated seats led also does not light so exactly same problem. Will try my luck this weekend in trying to find and pull fuse. If I can get fuse out is it a simple replacement with a new fuse ? anyone know ? Mark, what did you finally do to rectify the problem, take into to shop ? How much ? Sorry for all the questions
  3. ironman1

    Homelink LED Not Working?

    Did this fix the homelinc ? I am experiencing the same problem.
  4. Double checked tires are the same size as originals and pressure is spot on.. Is the circumference of the new tires that much bigger than as being read by PSM than the 1/2 worn fronts to throw it off ? Is the only solution to just bite the bullet and buy new Bridgestones for the front ? Is that normal to have that much inside camber wear on the rears ? I had a 2000 Boxster S and I don't remember them wearing anywhere like these ?
  5. Replaced Michelin Pilots on rear of 2005 boxster s due to excessive camber rare at 25,000 miles. The front are 1/2 wore so only replaced the rear with Bridgestone Potenza, same size as original 265/40 /18. Now the stability management kicks in way early. A turn I could take easily at 65 before, now the front brakes will grab and PSM kick in at 50. Any ideas ?
  6. 2005 Boxster and 2 weeks out of warranty and broke both white plastic tips. ordering new ones off of ebay. Going to thread new plastic tips onto Joint rod as described abovebroken boxster 987 roof. Do you raise or lower the top until plastic tips line up with ball they connect to or is there a trick to this ?
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.