Jump to content
×

Server Lease Renewal/Software Licenses
Our yearly server lease, software licenses, as well as hardware operating costs were due Dec 6th, 2017. Our current donations have fallen short of the funds we need to renew. Please consider a donation to help keep this site running...  THANK YOU

DONATE HERE

×

 

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must login to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Andry

Contributing Members
  • Content count

    45
  • Donations

    $0.00 
  • Joined

  • Last visited

About Andry

  • Rank
    Contributing Member

Profile Information

  • Gender
    Male

Profile Fields

  • From
    Canada
  • Porsche Club
    No
  • Present cars
    Porsche 911
  • Future cars
    Porsche 911 Turbo S
  • Former cars
    1983 Pontiac Grand Prix
  1. Rockhouse66, Thanks for putting all that effort in trying to help me out -- it's much appreciated! However, I think that the 996 is a bit different from the 997. After much searching (and hair pulling), I have finally found a parts diagram with the part in question. The part that I lost on some speed bump was what Porsche calls the "spoiler" (part #17), see below. Thank you everyone for putting up with this search. Maybe it'll help someone else as well. I'm under the impression that this is what these forums are all about...
  2. Wizard, Thanks for helping out! However, I don't think that we're referring to the same part. The polyurethane front lip spoiler is rigid and I can understand how it could play a more prominent role in the front-end downforce equation. The deflector that I'm talking about is underneath the front bumper and is made of flexible rubber -- something similar to a rubber moulding. It's about 3 feet long x 1.5" tall x 2" wide and is attached to the plastic underside of the car by pushing in the roughly dozen horizontal tabs into small slots. Sorry if I'm not as clear a I'd like to be, but I have no way of providing a picture since I don't have a part number.
  3. Thanks for the reply. I agree that the air deflector "must have a use", but my original question was whether it's worth replacing. I'm pretty sure that there's only one such air deflector under the front bumper. Does anyone know more details about this item's purpose? As I mentioned in my original post, I lost this deflector, hence can't take a picture to post. Not knowing the part number, I can't even conduct a proper search (even though I tried to no avail). Any help on this matter from more knowlegeable Porsche owners would be much appreciated.
  4. Sorry -- wasn't aware of this rule (Not an excuse, but I doubt many people read the fine print in all those rules on every web site). Therefore, can you suggest a different approach or should we just have to re-post under different title?
  5. 997-C1 (2007 Coupe) Does anyone know the purpose of the long, thin rubber air deflector under the front bumper? It is held in place by rubber tabs. Over the years, I've had to re-insert those tabs in slots under the bumper because they keep coming out if you drive over speed bumps or exit the driveway. Last week I noticed that this part is missing -- must of lost it when I was exiting a gas station. Is it worth replacing? If so, what's the part number? Many thanks in advance! Andry
  6. You are correct -- when I re-read my post, I noticed that I did not convey the info properly. What I mean to say was that the "different battery" was a separate new Optima Red Top which I have in one of my "classic" vehicles. That Optima is new and hooked up to a battery tender. What I did during my initial try at resolving the "hot start" problem was to disconnect that new Optima from the other vehicle and connect it via booster cables to the 997. I now realize the faulty approach because the resistance in those long booster cables probably caused the same problem as the "dying battery" in the Porsche, i.e., very weak start. Next time I'll run tests the proper way right from the get-go. Live and learn!
  7. Success!! Here are the details of how the problem was solved. The following tests were conducted: 1. Charging voltage at battery posts = 13.9V 2. Charging voltage at alternator = 14.5V 3. Voltage drop between alternator and side post of transmission = 0.3V 4. "Y" cable harness (mine is still the old p/n 997-607-018-02, new p/n is -03) was inspected with no visible corrosion at any point and had negligible resistance readout. This lead me to suspect the battery (Optima Red Top) which has been in use for 4 years. Optimas usually last a long time if you cycle charging with a "smart" battery charger (I use a CTEK), but in recent years I think that Optima's quality has significantly dropped. I use my car only during the summer months (about 10K km per year) and store it the other 8 months with the battery hooked up to the charger. In short -- I took the battery to my dealer and had them do a battery test. They did it twice and it failed both times. So, off to WalMart I went and bought an EverStart MAXX 94R/7H for CAD$137.97. This seems to be a preference as recommended by many 997 users on various Porsche forums. We'll see after a couple of years... After testing out the car this afternoon -- all is good and I'm a happy camper ready for Track Days this Thursday! P.S. Thanks to Ahsai (Duncan ?) and JFP in PA (John ?) for their help in steering me on the right path to success.
  8. Sorry to bother you again... In case I find the cables to be my problem, what's the correct part number for my 2007 997 C2? Can you point me to a place (site, manual, etc.) where I could get this info without troubling members on this forum? Again, thanks for your patience with all my questions!
  9. Of course I'll do the voltage drop test first -- that's a "no cost" approach which is always the best. However, I suspect that something must be wrong since any car should start flawlessly either hot or cold. It's just frustrating when an old clunker start first try beside you and the Porsche is coughing and spitting
  10. Therefore, what both JFP and Ahsai are saying is to change the "Y" cable first and see if this resolves the problem. Makes sense -- least expensive option first! I like! BTW, what's the part number for a 997 C2 (because Ahsai has a 996). Thanks!!!
  11. Ahsai -- thanks for the reply. I'll check into all of that (including your write-up) and will report on progress. Looks like others are also running into this issue... If anyone else has had similar problems recently -- feel free to chime in.
  12. I will look into those cables and do some voltage tests. You mention the starter but not the Voltage Regulator (on the alternator). Why would the starter behave differently on cold vs hot starts? I would have thought that starters should be good for well over 100K km. Other threads on this forum (www.renntech.org/forums/topic/43051-dead-or-weak-battery-issues/#comment-230288) specifically mention the regulator. Have you heard anything about that? Thanks.
  13. I have a 2007 911 C2 with 94,000 Km. Recently a problem has been creeping up on my. The car starts fine when I don't use it for a while (few days). However, when I drive it, then park and go to re-start after a few minutes (up to an hour or so), it's a very weak start -- the engine turns over slowly as if the battery was low. I don't think that it's a battery issue -- I have a new Optima Red Top and use a "battery tender". I've also tried a different battery with same results. This is so frustrating. The car starts strong the first time I start it but when I park it and go to re-start, it's very weak!! I read a similar thread on this forum (but for a 2002 996 -- "Dead or weak Battery Issues"). Note that my car is not winter driven and has no rust. All battery cables, including ground straps, are in top shape with no corrosion present. Is this a starter problem or should I replace the alternator Voltage Regulator? Any other ideas? Please provide part numbers if possible (for a 997 C2). I have a track day on Thursday and would love to solve this beforehand. Thanks in advance!
×