Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Search the Community

Showing results for tags 'cel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 911
    • 992 Series (911 Carrera S, 4S) (MY2019 - )
    • 991-2 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, T, GT3, Turbo, Turbo S, GT2 RS) (MY2017 - 2018)
    • 991-1 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, 911 50, GT3, Turbo, Turbo S, GT2 RS) (MY2012 - 2016)
    • 997-2 Series (Carrera, GT3, TT, GT2) (MY2009 - 2012)
    • 997-1 Series (Carrera, GT3-2, TT, GT2) (MY2005 - 2008)
    • 996 Series (Carrera, GT3-1, TT, GT2) (MY1998 - 2005)
  • Boxster
    • 718 (982) Series (Boxster, Boxster S, Cayman, Cayman S, Boxster GTS, Cayman GTS) (MY2017 - )
    • 981/C Series (Boxster, Boxster S, Cayman, Cayman S, Cayman GTS, Cayman GT4) (MY2012 - 2016)
    • 987-2 Series (Boxster, Boxster S, Cayman, Cayman S, Cayman R) (MY2009 - 2012)
    • 987-1 Series (Boxster, Boxster S, Cayman, Cayman S) (MY2005 - 2008)
    • 986 Series (Boxster, Boxster S) (MY1997 - 2004)
  • Cayenne
    • 9YA (Cayenne, Cayenne S, Cayenne Turbo, Cayenne S Hybrid) (MY2018 - )
    • 92A (Cayenne, Cayenne Diesel, Cayenne S, Cayenne Turbo, Cayenne S Hybrid) (MY2011 - 2018)
    • 9PA, 9PA1 (Cayenne, Cayenne S, Cayenne Turbo, Cayenne Turbo S) (MY2003 - 2010)
  • Macan
    • 95B-2 (Macan, Macan S, Macan GTS, Macan Turbo) (MY2019 - )
    • 95B (Macan, Macan S, Macan GTS, Macan Turbo, Macan S Diesel) (MY2014 - 2018 )
  • Panamera
    • 971 series (Panamera, 4, S, 4S, 4S Executive, S E-Hybrid, Turbo, Turbo S, Turbo Executive, GTS, 4 Sport Turismo, 4S Sport Turismo) (MY2017 - )
    • 970 series (Panamera, 4, S, 4S, 4S Executive, S E-Hybrid, Turbo, Turbo S, Turbo Executive, GTS, 4 Sport Turismo, 4S Sport Turismo) (MY2010 - 2016)
  • Mission E
    • Mission E
    • Mission E Cross Turismo
  • Older Model Porsches
    • 356 Series
    • 911, 912 Series
    • 914, 914-6 Series
    • 924, 931, 944, 951, 968 Series
    • 928, 928S Series
    • 964 Series
    • 993, 993 TT Series
    • 980 Carrera GT
    • 918 Spyder
  • Events and News
    • News, Information, Rumors
    • Events
    • Work on Cars (SF Bay Area)
    • Work on Cars (Sacramento/Elk Grove/Rocklin/Roseville Area)
  • Special Offers
    • Sunset Porsche - Parts
  • Other
    • Lost Radio Codes
    • Workshop Tools
    • Diagnostics, Tips and Diagnostic Tools
    • Porsche Trivia
    • Forum Features Explained
    • Forum Comments/Suggestions/Bugs
    • Post Testing

Categories

  • Contributing Members Only
    • Tools and Diagnostics
    • Other files/documents
  • Public
  • Option Code Documents
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan
    • Panamera
    • 918 Spyder
    • Turbo / GT2
  • Service and Wear Parts List
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan (95B) (MY2015 - 2018)
    • Mission E
    • Panamera
    • 918 Spyder
    • Turbo / GT2

Categories

  • 911
    • 992 (911 Carrera) - DIY
    • 991-2 (911 Carrera) - DIY
    • 991-1 (911 Carrera) - DIY
    • 991 (Turbo, Turbo S) - DIY
    • 997-2 (Carrera) - DIY
    • 997-2 (Turbo) - DIY
    • 997-1 (Carrera) - DIY
    • 996 (Carrera) - DIY
    • 996 (GT3) - DIY
    • 996 (TT/GT2) - DIY
  • Boxster
    • 718 (Boxster, Cayman) - DIY
    • 981/C (Boxster, Cayman) - DIY
    • 987-2 (Boxster/Cayman) DIY
    • 987-1/987C1 (Boxster/Cayman) DIY
    • 986 (Boxster) DIY
  • Cayenne
    • 9YA (Cayenne) - DIY
    • 92A (Cayenne) - DIY
    • 9PA, 9PA1 (Cayenne) - DIY
  • Macan
    • 95B-2 (Macan) - DIY
    • 95B (Macan) - DIY
  • Panamera
    • 971 (Panamera) - DIY
    • 970 (Panamera) - DIY
  • Mission E
    • Mission E - DIY
    • Mission E Cross Turismo - DIY

Categories

  • DIY Tutorial Videos
    • 986 Boxster
    • 981 Series
    • 993 Carrera
    • 996 Carrera
    • 997-1 Carrera
    • 991 Series
    • 996 Turbo
    • Cayenne (9PA, 9PA1)
    • Macan (95B)
  • Racing Videos
    • Professional Racing
    • Personal Track Events
  • Porsche Reviews
  • Rally Videos
  • Show/Demo Videos
    • Porsche Museum

TSB Categories

  • Boxster (986)
  • Boxster (981)
  • Boxster (987-1)
  • Boxster (987-2)
  • Boxster (718)
  • Carrera (996)
  • Carrera (997-1)
  • Carrera (997-2)
  • Carrera (991-1)
  • Carrera (991-2)
  • Carrera (992)
  • Carrera GT (980)
  • Cayenne (9PA)
  • Cayenne (9PA1)
  • Cayenne (92A)
  • Cayenne (9YA)
  • Cayman (981C)
  • Cayman (987C1)
  • Cayman (987C2)
  • GT3 (996)
  • GT3 (997)
  • GT3 (991)
  • Macan (95B)
  • Macan (95B-2)
  • Mission E
  • Panamera (970)
  • Panamera (971)
  • TT/GT2 (996)
  • TT/GT2 (997T)
  • TT/GT2 (997T2)
  • TT/GT2 (991)
  • Literature and Other

Categories

  • Cars for Sale
  • Parts for Sale
  • Tools for Sale
  • Items for Trade
  • Wanted

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


From


Present cars


Future cars


Former cars

Found 18 results

  1. Greetings, I've got an issue with my 2000 996. it's been pretty healthy up till now, still with original IMS (about 80k miles so it's time to change). No unusual noises or behaviors but recently the CEL came on and the idle became just a little ruff, I checked the CEL with my Durametric - Error code P1325 - Porsche fault code 178 - Camshaft adjustment bank 1. After some reading about dirt in the system, I did what was suggested and changed my oil and filter. I checked for metal in the filter. I found very little, a few dark flakes but nothing out of the ordinary. I cleared the error and within a few trips the same CEL error was back. I then checked the actual values of the camshaft position deviation and actual angle for camshafts. Here is what i found: I've read the spec is +-6 degrees? I cleared the P1325 code and the idle smoothed out but after a short drive, the CEL came back on and idle became slightly ruff again. This video is with the CEL cleared: Note "camshaft position 1 deviation" is slightly worse with cell cleared. Can someone help me understand what i'm seeing and what the problem might be? Advice please...
  2. Hi The alternator brushes disintegrated at 105k miles, so I bought another whole alternator unit from eBay, fitted no problem checked the voltage at the battery it was above 14v. The battery was then flat the following morning so I bought another battery Bosch S4 figured the alternator cooked a cell before throwing the towel in. Since these changes the check engine light is coming on and the car idles roughly when I comes off the choke or returning to idle from revving, in fact it drops lower than normal idle speed before reluctantly returning to 750, also getting rotten egg smells from exhaust gases. Plugged in a code reader it's giving P0300, P0301,P0302,P0303 and occasionally P1090. The car is very thirsty now , 18mpg . It seems to be running ok at medium to high revs though? I've replaced no1 coil pack, no change still getting missfire fault code on that cylinder. I've cleaned the maf with electrical contact spray, to no real avail, although possible slight improvement. I've ordered another new maf, clutching at straws now any ideas? I work on the rigs so the car gets left for fortnight unused, every time I come home and go to use it something else has broken on it!
  3. CEL went off over the weekend, Durametric showed a P2190 code. Car is a 2007 C4S coupe w/ Tip at 69,000 miles. Basically bone stock, serviced at the dealer. After checking with Durametric I opened the hood and noticed that the hose clamp connecting the wide Y hose from the airbox onto the intake manifold came loose. So I though there is a vacuum leak, took off the airbox, replaced the airfilter, cleaned the MAF. noticed a few ml of oil-like fluid inside the throttle body just at the level of the butterfly flap; so I cleaned that up. Tightened oil fill and gas caps. Reconnected everything, cleared the code but now it came back a day later. I have an appointment with the dealer in a few days. Any suggestions what I can do to maybe fix this on my own? Many thanks
  4. FStallcup

    Misfiring!

    I have 2000 Porsche Boxster S that is misfiring on nearly every cylinder. It started with symptoms of a bad MAF; typical sluggish on take off, CEL light with the corresponding code. I would disconnect the wiring from the MAF and it would clear up. I cleaned the MAF and plenum and it ran perfectly for about a day. Ordered a new MAF. By before I had a chance to put the new one in I got a flashing CEL and a massive loss of power. Put in the new MAF. It cleared up some idle issues but the loss of power and flashing CEL is still there. The codes show random misfire and misfire on 2,3,4,5, and 6. I've also changed the spark plugs but it has had no effect.
  5. Hi All, So today, after putting gas (Shell, premium) in my 2014 Cayenne base, I got on the freeway and shortly after, the check engine light came on and Cayenne started shaking abnormally. I was able to turn around and get back home but I noticed 1. When I stop, the CEL flashes and the Cayenne shakes a lot more 2. When I press on the gas, it takes a long time to pick up speed (really struggling). I connected the Durametric when I got home and I see the following misfire fault codes on it. Anyone have any suggestions? Cayenne has around 62k miles on it. P030000 Random/Multiple Cylinder Misfire Detected Factory Fault Code 10203 Warning Indicator Off Test Not Completed This Monitoring Cycle Test Failed Since Last Clear Test Completed Since Last Clear Pending DTC Test Not Failed This Operation Cycle Fault Active P030100 Cyl.1 Misfire Detected Factory Fault Code 10591 Warning Indicator Off Test Not Completed This Monitoring Cycle Test Failed Since Last Clear Test Completed Since Last Clear Pending DTC Test Not Failed This Operation Cycle Fault Active P030300 Cyl.3 Misfire Detected Factory Fault Code 10593 Warning Indicator Off Test Not Completed This Monitoring Cycle Test Failed Since Last Clear Test Completed Since Last Clear Pending DTC Test Not Failed This Operation Cycle Fault Active P030600 Cyl.6 Misfire Detected Factory Fault Code 10596 Warning Indicator Off Test Not Completed This Monitoring Cycle Test Failed Since Last Clear Test Completed Since Last Clear Pending DTC Test Not Failed This Operation Cycle Fault Active P030200 Cyl.2 Misfire Detected Factory Fault Code 10592 Warning Indicator Off Test Not Completed This Monitoring Cycle Test Failed Since Last Clear Test Completed Since Last Clear Pending DTC Test Not Failed This Operation Cyclea Fault Active P130A00 Hide cylinder Factory Fault Code 10205 Warning Indicator Off Test Completed This Monitoring Cycle Test Failed Since Last Clear Test Completed Since Last Clear Pending DTC Test Not Failed This Operation Cycle Fault Passive
  6. Hi there folks, I’m having some random misfires in my ’03 Boxster. I’ve disassembled the intake manifold to get a better understanding of the problem, and as per the picture below, there is clearly something going on with cylinder-1. a week ago, CEL came on for random misfires in cylinder-1 (P0301) Engine runs well, has high millage (320km) and no noticeable degradation in performance Checked the coolant, and was below the minimum mark (which was flushed a couple of months ago) On the exhaust side, there are dripping marks, probably coolant leaking through the exhaust manifold gasket (!) All this makes me think that it’s leaking coolant through the head gasket into cylinder-1. I already know this is not a four-hour repair to be completed during a weekend, and that one way or another, the engine will have to come down for surgery. . so I'll definitively appreciate any inputs! Thanks, Jones.
  7. Here’s a quick tutorial on how to fix a P0492 error code on a Boxster 986 / 987 / Carrera 996 / 997. Error: P0492 – Porsche fault code 208 – Secondary-air system bank 2 Symptoms: no visible symptoms, except for the CEL (check-engine light) being triggered, particularly during cold engine startups with the SAI (Secondary Air Injection) pump running for the first 90 seconds. Diagnostics: when troubleshooting the P0492 error code, I initially focused my attention on all SAI components located on top of the engine, such as the SAI pump, hoses, solenoids, vacuum hoses and reservoir, etc. I found it easier to remove all vacuum components and work on a workbench and running individual tests, with the invaluable help of a handheld vacuum tool. I did find the vacuum reservoir had a leak, and one vacuum line was damaged (mostly brittle due to heat / time). Also tested both solenoids with a 12-V DC power supply and then replaced the damaged components with new ones. The CEL was off for a few days, but it came back on, throwing the same error code. With great help of Ahsai on troubleshooting the O2 sensors readings during a cold startup cycle (thread here), it looked like the problem was an obstruction in one of the paths used by the SAI pump to blow cold air form the engine compartments into the catalytic converters. And because I didn’t wanted to work on my car during the cold season, I parked the project for the winter and lived with the CEL on for many months, certainly one of my joys in life ;) Solution: When the first nice spring days finally arrived, I used the opportunity to do this and other maintenance jobs in my car, like deep cleaning after the winter season (It’s my all-year-round daily driver), two axle rebuild job, etc. With regards to the exhaust manifolds removal procedure, where a broken bolt can quickly become a nightmare, I had already done some prep-work on all manifold bolts: driving the car until reaching running temperature, quickly jacking-up the car and loosen all exhaust bolts while still hot, thoroughly cleaned, anti-seize and remount. This method, while not everyone’s cup of tea, ended up being quite effective in my case. And when I finally removed both exhaust manifolds, where I was originally expecting lots of carbon buildups, I instead found a soft clay-like product (oil?), which was quite easy to remove with a finger nail (through the gloves, of course ;). I thoroughly pressure-washed all components, carefully avoiding to send the water jet directly into the exhaust valves / catalytic converters and the use of any degreasers. A 2,000 psi electric pressure-washer with a 10 degree spread nozzle can be extremely effective, particularly at short distances. Attached is a picture of the engine block after the pressure-washing job. Finally, a grey Scotch-brite, well lubricated in oil, for mirror-like surface finishes (well, in most cases). It honestly looked amazing… too bad I forgot to take a picture… my apologies. Finishing-up with another thorough cleanup of all exhaust bolts, a new thin layer of anti-seize and a complete car reassembly, and my P0492 error code is finally gone, hopefully for good! Cheers, Jones
  8. I just picked up my new/used 2006 Cayman S two days ago. I filled it up with gas today (did two days ago as well) and about 7-10 miles later the Check Engine Light came on. Shortly after that the Central Warning Light (red exclamation mark next to the CEL light) came on, and the info message said "Check Engine". Guess that was obvious. I went to two AutoZone stores and they hooked up the CS to their OBD2 (pardon me, but I am new to Porsche and all this stuff) scanner. Both times they thought the device registered something, but when they connected the device to their computer in the store there were No Fault Codes found. I drove by the Porsche dealer to see if they could find a code, but being Christmas eve they were already closed. The car had a pre-purchase inspection done at a Porsche dealer, and they did find and repair a fault code, having to do with some charcoal gas vent / canister (evap). That was repaired and the car checked out with no codes. Can anybody comment on this? Would it be possible to trigger the CEL without the car registering and storing a code? Do the AutoZone OBD2 scanners (Innova was the brand) work on a Porsche (I heard there are primary and extended codes (car specific))? Could the car be issuing a special Porsche code that is not even able to be recorded by the OBD2 scanner? I appreciate any help and suggestions you can provide. So far my Christmas present is not feeling like a good one. Thanks!
  9. Heavy rain all day and car misfired - better now since things dried out but the CEL codes that are in the ECU currently are P0300 Random/Multiple Misfire. P0301 Cylinder 1 Misfire and P0303 Cylinder 3 Misfire. The technician checked readings from the Mass Air Flow sensor and Oxygen Sensors during his diagnostics and takes that in account. If the Mass Air Flow was not with in spec. then that would point to some thing wrong with that sensor. Those readings were accurate. Shop wants 1000 for new plugs, coils - seems in line with what other paid but no guarantee that will fix it according to tech. Given rain I assume coils are bad but we shall see....
  10. 1999 Porsche Boxster 986 shows check engine light (CEL). Code read at autozone as P0112 Error Code (Intake Air Temperature Circuit Low Input). According to <http://repairpal.com/obd-ii-code-p0112>, the error code causes could be Defective Intake Air Temperature Sensor (IAT) Dirty air filter Defective Mass Air Flow Sensor (MAF) Faulty or corroded Intake Air Temperature wiring or connection MAF: Bosch 996 606 123 00​ (serial number?:0 260 217 007) DME: Bosch 996.618.601.04 (serial number?:0 261 204 605). Lots of other numbers on DME. Can post image if required. After doing some research, I did some basic digital multi-meter tests between the MAF, IAT, and DME (MAF/IAT are combined into one unit in the '99 Boxster). NOTE: Engine Control Unit (ECU) seems synonymous or very related to DME or Digital Motor Electronics in the Porsche Boxster, Boxster S Service Manual: 1997-2004 by Bently Publishers {ISBN-10: 083761645X -- ISBN-13: 978-0837616452} I detached the MAF cable from the MAF, and I uninstalled the Engine Control Unit (ECU) from the trunk wall and detached the ECU cable from the ECU. I then measured the resistance between the following terminals. These results were: MAF 1 to DME 15: 0-0.5 Ohms MAF 2 to DME 54: 0-0.5 Ohms MAF 3 to DME 45: 0-0.5 Ohms MAF 4 to DME 47: 0-0.5 Ohms MAF 5 to DME 17: 0-0.5 Ohms Based on the pinout of the MAF to DME, and according to Porsche Boxster, Boxster S Service Manual: 1997-2004 by Bently Publishers, I have a DME version 5.2.2. I'll have to update what the service manual descriptions of these terminals are tonight when I am near the book again. Then, with the MAF re-installed and the DME re-installed and all cables reconnected, I measured the following values: Engine @ idle, MAF 4 to MAF 3 is 5v. Engine @ idle, MAF 1 to MAF 3 is 3volts Engine @ idle, MAF 2 to MAF 3 is 13.6volts. Engine @ idle, MAF 3 to car ground is shorted. Engine @ idle, MAF 3 to MAF 5 is 1.38V. Engine @ 3000 RPM, MAF 3 to MAF 5 is 2volts. From these measurements, it appears as though the MAF is running properly. Could someone confirm? Other tests/info: I cleaned the MAF with MAF cleaner, which had no effect. I drove the car with the MAF cable removed from the MAF and the car drove exactly the same as with the MAF cable connected. I bought the car with the P0112 error code showing, so I don't know what the car drove like without it. That said, the car does not have difficulty idling and is definitely faster than my 2008 Corolla LE. I can't say if it is as responsive or as quick as it should be, however. To try to find vacuum leaks, I sprayed carburetor cleaner on literally everything I could see in the engine with the top engine cover removed. the engine speed did not change from idle at any point during the carburetor cleaner test did. With the engine off, the MAF removed, and the air temp around 60-70°F, I measured the MAF terminals below. MAF 1 to MAF 3 is 1.7 kOhm. Maf 2 to everything is either open loop or megaohms. Then, with engine still off and the MAF removed, I breathed on the thermistor and read the following values: MAF 1 to MAF 3 is 1.4kOhm Maf 2 to everything is either open loop or megaohms. Based on a DME 7.8 manual, the IAT is supposed to read 2.3-2.7kOhms at ~20°C. Which would put the resistance of my IAT (1.4-1.7kOhms) a little low. Does anyone have a DME 5.2.2 manual to confirm what the resistance of IAT (pin 1 to 3) should be? If this resistance is OK, then does anyone have ideas as to what else the problem could be? It seems like my current options are: Replace MAF (~$250 <http://www.pelicanparts.com/cgi-bin/smart/more_info.cgi?pn=996-606-123-00-M14&catalog_description=>) Vacuum system smoke test Re-flash DME (~$400) Replace DME(~$1000 min) ​I've read bad things about using after-market MAF's, so I will only be replacing w/ official MAF if that is the correct path to take.
  11. Experts, I just drove my MY 01 996 C2 27k miles odometer, from the airport, and it has a violent vibration at low speeds under 20mph and under 3k rpm. I don't have a CEL reader to post the codes When I was not on the gas the vibration went away, put as soon as gas pressed it came back. Pulling off and under 20 mph it felt like the something drastic was about to happen and the CEL was flashing. Btwn 3-4k rpm it was less violent vibration but still bad. I recently got it back from the shop and but it was only for oil change, and brake flush no engine work. The MAF sensor was already replaced last yr, maybe 4k miles on that. I searched the other threads and it could point to ignition coil pack. I drove it about 14 miles and tried to baby it as best I could. The dealer is about 20 miles away mostly highway, what are your thoughts on driving it to the dealer, or should I tow it. One post said u could damage the cats and there really expensive. Can someone give me guidance if it is ignition coil how big and costly a job that is? I know u don't have much to go on w/out the codes. Question - should I err on the side of caution? Thanls in advance for any guidance, and i'll update the outcome
  12. Hi, Today I tackled my first DIY service on a 2006 c2. After the service the engine check light turned on, any help would be great!!! Here is exactly what I did: - I wanted to check the spark plugs so removed 2 coils and 2 sp, I put them back on as they were clean. I plugged the coils back on, screwed them back on. - changed oil and filter. - change air filter, cleaned the Maf carefully with Maf cleaner without touching any component - cleaned the inside of the throttle body as it was somewhat dirty. Dried it completely before putting it back on and changed the seal. Note that when I cleaned it I moved the internal part to clean thoroughly. - topped off coolant Thank you for your thoughts and tips!!!
  13. I have a 98 Boxster that started showing the Check Engine Light. Check Engine Light came on and the codes for the Durametirc software were P1125 Oxygen sensing range 1 Cylinder (4-6) and P1123 Oxygen sensing range 1 Cylinder (1-3). I cleared the codes using Durametric Diagnostic Software and no check engine light appeared. The other day the check engine light came on so I decided to check the fuel pressure. I activated the fuel pump through the Durametric Software and the reading was 52 psi.Also, here is another caveat which may or may not have something to do with the Check Engine Light. When using the Durametric Software it only allows me to access the Engine Option for ME5.2.2 for 1997-1999 which is fine. However, it won't allow me to access any other options like the ABS/DSC/PSM 5.3 for 1997-2001 or the Instrument Cluster K01 for 1997-2000 and it always tells me the cable is unplugged (even though it is not and the green light is on) for the Airbag, Air Conditioning, Alarm, etc.I sent my cable back to Durametrics and they checked it and said it was something to do with my wiring. Any suggesstions about fixing the oxygen sensing issue or troubleshooting the other issue so I canuse the software?
  14. Hi All, Just joined Your group and hope to share some experience with the Cayenne S, many thanks in advance for helping me out. Is just bought US version of 2005 Cayenne S and recently had some issues with the car. It first started with the starter which needed replacing. After that just after i got my car back a CEL showed up. At this moment i only know the error description not the code. It says that the car had problems with poor mixture of fuel and air and therefore the RPM goes little bit wild up to 1200 RPM. I keep on wondering if that is someway connected to the job that was done - starter replacement? The RPM floats only when I am on N,D or try to park not pushing the gas pedal. I will surely try to get some codes this Saturday, when having my oil and filter changed. I sincerely doubt that it would be a gas cap as It came up after i picked the car from the repair shop. Any ideas what the cause might be? The light is solid and doesn't blink.
  15. Hello All, I purchased a 2005 Carrera base with 60k a few months ago. Being a Porsche fan all my life, this was finally my first one. The car fax and records looked good but since I got it, its has been nothing but problems. Within the first month, the water pump went out. Considering the car is 7+ years old, I was okay with that. The following month the CEL came on with misfiring sum and all cylinders. I took it to TPWS in Austin and they said I needed to replace the spark plugs and coils so I had them do it. Now 2 weeks later, the CEL is on again with misfiring sum and misfiring 3, 5 and 6 cylinders. I made an appointment to take it back to TPWS. I don't mind replacing my coils and plugs but it seems like that wasn't the root cause of my CEL to begin with. Questions to the forum: Should I expect to have my 911 in the shop every month (i. e. is this normal)? Shop always seems to be really busy. Is going through a list of possibilities the correct way to approach these CEL codes or should I take it to someone else? Thanks in advance, Oscar
  16. Hi guys, Looking for a little help. Just replaced the alternator and everything was fine for a couple of days. Then CEL comes on steady, along with the cruise control light, temperature light, and low fuel light. The tachometer is also not working. Everything else (gauges, etc) is fine and car is running great. Put my OBD scanner and NO codes come up at all. I think it might be a grounding problem, but am not sure. Anyone see anything like this? Any pointers would be appreciated. Thanks in advance, Al Nugent 2005 Carrera 4S Cabriolet. 26,600 miles.
  17. So yesterday, noticed the CEL (check engine light) came on (not flashing, just solid amber). Pulled the codes and reset all faults. Reseated my gas cap to ensure it is fully closed. Since I was almost empty of gas, filled up (not that it is very relevant ...lol). Today, after about 40 miles or so, CEL came back on again. Originally there were 2 codes (will post update with those), but after reset, only 1 came back (I imagine the other will return soon but we will see). Pulled codes with Durametric cable/sw, and here is what I got: ENGINE B3901 Evaporative Emission System Incorrect Purge Flow - Upper limit value exceeded, test conditions are not-completed, fault is currently active and causing a DTC light Any ideas on what can be causing this error and how it can be fixed DYI? What maintenance items could be causing something like this? (my first thought - dirty air filters? - i have not checked them yet so do not know if dirty - got the car about 2 months ago). Any help is greatly appreciated. Thanks.
  18. Hello everyone. I've had these two faults appear three separate times now, all within about 100 miles of each other, and all when the car has been idling for a short period. P0172: System too Rich (Bank 1) P0175: System too Rich (Bank 2) I've searched the forums, and it seems the likely cause is the MAF, but I wanted to post my Torque Pro logs of when the CEL occurred to see if any of you could help me pinpoint the problem. For what it's worth, I just changed my spark plugs last weekend (after having seen the CEL twice) and inspected the ignition coils, but no problems were found and the CEL appeared again this morning. My MAF looks clean to the eye, but I'm hesitant to use electrical contact (no residue) cleaner on it unless it's absolutely necessary. The first Torque Pro log below is from just before the CEL occurred when I pulled up to a stoplight. The second log is from a few seconds after the CEL occurred as I was pulling away from the stoplight. Log #1: Pre-CEL Time: 04-Apr-2012 09:02:15.096 Speed: 0.979mph Bearing: 341.0 G(calibrated): 0.00141555 Fuel Trim Bank 1 Short Term(%): 0 Fuel Trim Bank 2 Short Term(%): -1.5625 Fuel Trim Bank 1 Long Term(%): 0 Fuel Trim Bank 2 Long Term(%): -0.78125 Engine Coolant Temperature(°F): 184.99999595 Engine Load(%): 2.35294127 Engine RPM(rpm): 691 Mass Air Flow Rate(g/s): 6.25 Throttle Position(Manifold)(%): 2.35294127 Fuel used (trip)(gal): 0 GPS vs OBD Speed difference(mph): 0.35807136 Transmission Temperature(Method 3)(°F): 184.99999595 Acceleration Sensor(Total)(g): -0.01302952 Acceleration Sensor(X axis)(g): 0.00555366 Acceleration Sensor(Y axis)(g): -0.03887559 Acceleration Sensor(Z axis)(g): 0.01943775 Log #2: Post-CEL Time: 04-Apr-2012 09:03:56.093 Speed: 5.597mph Bearing: 2.0 G(calibrated): 0.06632715 Fuel Trim Bank 1 Short Term(%): -3.125 Fuel Trim Bank 2 Short Term(%): -7.8125 Fuel Trim Bank 1 Long Term(%): 0 Fuel Trim Bank 2 Long Term(%): -0.78125 Engine Coolant Temperature(°F): 197.59999561 Engine Load(%): 10.1960783 Engine RPM(rpm): 823.5 Mass Air Flow Rate(g/s): 9.75 Throttle Position(Manifold)(%): 14.11764717 Fuel used (trip)(gal): 0 GPS vs OBD Speed difference(mph): 0.62137121 Transmission Temperature(Method 3)(°F): 197.59999561 Acceleration Sensor(Total)(g): 0.03373463 Acceleration Sensor(X axis)(g): 0.17216341 Acceleration Sensor(Y axis)(g): -0.31378168 Acceleration Sensor(Z axis)(g): 0.13189937 Thanks for any help you all can provide!
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.