Jump to content
×
×

 

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs are due Dec 6th, 2017. Our current donations have fallen far short of the funds we need to renew. Please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must login to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
808c4

C2 Tiptronic - Dash lights?

Recommended Posts

Hi everyone,

The 1992 C2 Cabriolet with Tiptronic Trans is the first Porsche I have owned with an automatic trans. Bought the car for my wife to make it easier for her to drive in stop-and-go traffic.

Quick question: Are the "Gear Indictaor/Position" lights (red arrow) on the dash supposed to be lit up even if the headlights/parking lights are not turned on???FYI: I sometimes have to turn on the headlights so the red arrow lights up to show which gear (1,2,3,4) I am in when in Tip mode. Is this normal??? In auto mode I realize the Gear Indicator on the console area clearly shows what gear you are in.

Hope someone with a Tiptronic Trans can help me out.

Mahalo, 808C4

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Hi everyone,

The 1992 C2 Cabriolet with Tiptronic Trans is the first Porsche I have owned with an automatic trans. Bought the car for my wife to make it easier for her to drive in stop-and-go traffic.

Quick question: Are the "Gear Indictaor/Position" lights (red arrow) on the dash supposed to be lit up even if the headlights/parking lights are not turned on???FYI: I sometimes have to turn on the headlights so the red arrow lights up to show which gear (1,2,3,4) I am in when in Tip mode. Is this normal??? In auto mode I realize the Gear Indicator on the console area clearly shows what gear you are in.

Hope someone with a Tiptronic Trans can help me out.

Mahalo, 808C4

Replace the Interior Light 7.5A fuse. This was what fixed mine (not to mention fixing the dome light).

Share this post


Link to post
Share on other sites

Thanks very much guys!!! :) :clapping: Finally someone replies to help me....this forum is the bomb!

FYI: Fo rthose that care, I am making headway to fix my wifes C2 Cab with Tiptronic. Isolated the shift mode problem to the Reverse Light circuit. If I start the car in "N" the Tip system works properly. Now I need to figure out how to correct the Reverse Light circuit/wiring so I can start the car normally and so the Tip system will work properly. Will keep everyone informed. If anyone has any advice it will be greatly appreciated!!!

Mahalo, 808C4

Share this post


Link to post
Share on other sites
Thanks very much guys!!! :) :clapping: Finally someone replies to help me....this forum is the bomb!

FYI: Fo rthose that care, I am making headway to fix my wifes C2 Cab with Tiptronic. Isolated the shift mode problem to the Reverse Light circuit. If I start the car in "N" the Tip system works properly. Now I need to figure out how to correct the Reverse Light circuit/wiring so I can start the car normally and so the Tip system will work properly. Will keep everyone informed. If anyone has any advice it will be greatly appreciated!!!

Mahalo, 808C4

Okay now I'm pretty disappointed! I changed the 7.5 fuse and it immeditley blows...what could be wrong? Guys I need your help on this one! I checked the door pin switches and they both look fine, I checked the interior light fixture and it doesn't appear to have a short. FYI Tried the light fixture in all three positions and the darn fuse contiues to blow. What else could it be or where is the most common place to check??? Your expertise is much welcomed - please advise soon!

Best, 808C4

Share this post


Link to post
Share on other sites

Thanks Tom for the suggestion/tip. I did pull the light fixture out and it lloked to be intact. The bulb even looked fine... Do I need to pull the gauge out and chek the wire behind it? I also pulled the fuse box to check the underside of the fuse...the wires looked ok. There must be a fault somewhere along the line because the when I place a new fuse in th efuse box...it immediately blows. Would yu happen to have a wiring diagram for this?

Appreciate you taking time to help me!!!

Aloha,

JS (aka 808C4)

Share this post


Link to post
Share on other sites

jump.gif

Hello all,

I am happy to report...after a couple of years I finally figured out the problem! Turned out to be the bonnet light fixture grounding against the inside of the hood. After pulling the light fixture out to change the bulb...I discovered when replacing it into the hood holder that the fixture seemed to be very close and making direct contact with the metal. So I pulled it out again...put another 7.5 amp fuse in the fuse box, it didn't immediately blow this time...an haloyula the interior light came on, the dash gear indicator selector light came on and the glove box light worked!!!

All's good now!!! Now to fix the reverse lights on in Park problem...will keep you posted.

Aloha,

808C4 thankyou.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×