Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must login to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
DiyEvBoxster

Soft top problems - it won't open

2 posts in this topic

Hello

 

I'm wondering what to do next with my -2000 2.7L 986 soft top. It won't open at all.

 

Symptoms;

 

- Nothing hapens if roof is closed and I press dashboard "open roof"-button. No sound of motor, no click of relay - nothing.

- Handbrake light is lit when handbrake is engaged

- Top works OK to other direction, eg. it closes ok when dashboard button is pressed

- Roof control relay is switched to a brand new relay

- Roof works ok to both directions if I apply 12V to roof motor directly

- There is only 1 microswitch in the latch-mechanism on top of the windscreen. I have read that there should be 2 microswitches - is this always true or are there versions with just 1 microswitch also ?

- Microswitch itself seems to work, I measured it with multimeter and it worked. Also if I open the roof and press microswitch, roof opening stops immediately.

- Windows don't drop at all when I open the latch. But what I have understood, that should be controlled with that second microswitch that I'm missing alltogether.

 

Background - I'm not sure how to top is supposed to work since I bought the car with top broken. Both aluminum "lifting"-parts were broken and also motor cable was teared. So I replaced them and aligned the roof as per instructions in Bentley manual.

 

I'm a bit loss as what to try next. Any suggestions ?

 

Best regards,

 

Henkka

 

 

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now