Jump to content
×
×

 

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi,

Since a few weeks I am the owner of a Cayenne S 957 4.8 from 2008. But I notice that the car struggles to start after standing a few hours.
When I try to start it in the morning it takes a few seconds to start and then it idles quit rough. It seems to misfire in some cylinders. When I press the accelerator to 2000rpm for a second or 2 it goes to a "normal" idle and the shaking and rough idle are gone. No error codes are shown on the dash or Piwis tester.
There is no unusual noise coming from the engine and it had a new battery last week (unfortunatly that didn't fixed the issue).

Anybody who had the same problem before and has any ideas how to fix it? It drives great it is just the rough idle at cold start that is not right.

Kind regards

Tom

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Unfortunately, without codes or other "real time" data capture from the vehicle, this is rather difficult to diagnose remotely.  Is it possible for you to capture data while this is happening?

Share this post


Link to post
Share on other sites

It doesn't have to throw codes to run poorly, we see cars from time to time that were barely running, but free of codes; these are what separate those that understand diagnostics from those that throw parts at the problem.

Share this post


Link to post
Share on other sites
On 7-7-2017 at 4:33 PM, JFP in PA said:

Unfortunately, without codes or other "real time" data capture from the vehicle, this is rather difficult to diagnose remotely.  Is it possible for you to capture data while this is happening?

I took pictures of the engine data before and after starting the car. What data should i upload here?

Share this post


Link to post
Share on other sites

It seems like my actual value is following my setpoint high pressure value when driving or idling. But only after the rough running is over.

It doesn't keep the high pressure in the rail, i only got around 4 to 5 bar when the car is turned off. I believe it will be a valve in my HPFP as the low pressure (which should be around 5.5 bar) is maintained (it is normal to drop 1 or 2 bar in a couple of hours).

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.