Jump to content
×

Server Lease Renewal/Software Licenses
Our yearly server lease, software licenses, as well as hardware operating costs were due Dec 6th, 2017. Our current donations have fallen short of the funds we need to renew. Please consider a donation to help keep this site running...  THANK YOU

DONATE HERE

×

 

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must login to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
ROGERO

ROGERO

Recommended Posts

Hello, I'm a new member from Merry England - with a problem with my 1997 993 cabriolet roof - any help; wisdom; advice and hopefully solution would be very welcome.

 

The roof has been working intermittently for months. It could work perfectly for days then fail - always getting stuck half up or down and of course always at the most inconvenient / embarrassing moment. Its now packed up completely.

 

I've checked all the obvious - the ECU; the relay; the fuse all are OK. this picture suggests two other possibilities to me -

 

1. The wiring - does that fail? parts have been bending back & forth for 20 years anyone have that happen - if so where is the most likely place?

2. Is it possible that in trying to check/fix all the various micro switches and other components the system (I guess I mean by that the ECU) has somehow got 'out of sync.? confused? waiting for a signal from one switch before it can allow the next part of the operating sequence to take place.  If that's possible anyone know how to 'reboot' to get it back into sync and working again?

 

If these aren't the answer - does anyone have any suggestions as to what is?

 

Many thanks

 

Roger. 

 

 

 

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Hi Loren, many thanks for your kind response. I had wondered if the system had become 'out of sync' and needed rebooting. If the process you describe is the way of doing that it may be the solution --- however the roof 'stuck' in the half open position, I had to disconnect the mechanism by undoing the 19mm bolts on either side - but this means that I cannot get it to travel to either the fully open or the fully closed positions! Any thoughts on what to do in these circumstances??

Kind regards

 

Roger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×