Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Papagut

Should throttle body at rest be slightly open?

Recommended Posts

I just removed and cleaned my throttle body as a step in trying to get a nice stable idle, and I noticed that at rest, the plate is slightly open. Here are a few pictures to illustrate it - is that a normal state? 

 

After cleaning it, and it was moderately soiled, I also attempted to reset the adaptations via Durametric. Following the instructions, it says that once completed, the final value will read 14 - mine started at 11, and after following the process - ended right back at 11. Not sure if that is related so I thought it best to note that too. No other significant errors present. 

 

Thanks, 

Mark

IMG_1680.JPG

IMG_1681.JPG

IMG_1679.JPG

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Normal. There is no bypass idle valve on a Cayenne - the throttle itself becomes the idle valve.

Share this post


Link to post
Share on other sites

Thanks for that information, I'll check that off my list of possible causes for my unstable idle issues. 

Share this post


Link to post
Share on other sites

With a 2004 CTT, you may have aged vacuum lines that are leaking which can cause idle issues.

Share this post


Link to post
Share on other sites

I am thinking this is definitely a likely cause too. I replaced the ones running over the top of the engine a while back, they are all nice and intact, replaced the air-oil separator gasket, that has a nice seal now too, but the line that runs downward on the drivers side front of the engine - that is where I will look next. I think I will start a new topic specific to my idle issues with the codes that I am getting.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.