Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

The problem is not that the aftermarket coils on my Cayenne S occasionally fail, it's that they don't fail enough to trip the check engine light so that I can identify which one is the culprit.

 

A couple of months ago #2 blessedly quit in city traffic only an hour from home, so I isolated the culprit (under the engine mount) and had it changed shortly after we arrived home. It had fixed itself once on the highway and run normally on the retreat to my shop. The spark plug had worked its way loose, even though I had torqued them all to specifications at the time of installation along with the new coils two months earlier.  Up until the point of the code 302 popping, I had gotten into the habit of downshifting in anticipation of a miss whenever I had to slow down in traffic. 

 

But there's still another coil missing a little bit, occasionally.  

 

Short of replacing them all with OEM products, does anyone have a way of testing the coils before they get so bad that a code pops up?

 

Has anyone else noticed a loose spark plug after a bout of missing?

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Unless the plugs are properly torqued, with a dab of anti seize on the threads, they will come loose.

 

Your message contains the magic word: "Aftermarket".  We have had very inconsistent luck with aftermarket coils, and have stopped using them.

Share this post


Link to post
Share on other sites

After a series of coil failures on my '04 CS I bought a set of eight OEM coils from the local dealer.  The car immediately became much more drivable, though the fuel consumption was unchanged.

 

Amazon.ca is an amazing shopper's resource, but not for Porsche ignition coils.

 

Now I'm getting P0155, indicating a problem with the heater on the pre-cat oxygen sensor on the left side.  Has anyone found a source of reliable O2 sensors at a good price?  Will one do, or will all four need replacement?

Edited by Rod Croskery
additional info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.