Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I have a 2003 Boxster with the CDR23 radio and external amplifier mounted in the front trunk.  There are two multi-pin connectors, a fiber optic connector and an antenna connector on the rear of the head unit.  The display on the head unit in the car seems to be fine as the display appears to be working as it should.  The problem is no sound out of any speakers.  The problem was intermittent for quite a while as sometimes when I started the car I would have sound from  the speakers and other times no sound.  Sometimes I would be driving and the sound would suddenly just quit.  Now there is no sound at all, but the head unit display still appears to be working ok.  Does anyone have any suggestions as to what might be the problem?

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Douglas Norton
      I have a 2004 Porsche Cayenne S with a Becker radio and Bose system. I understand the radio is a PCM 2. The radio is a CBR23 E1. I had a Bluetooth adapter installed and now my radio immediately goes into PROTECT mode. I tried downloaded the unlock code from an internet service, but there is no place or time for me to enter it in to radio. Any help would be greatly appreciated.
    • By Anthonygallimore
      I just recently put a new battery in my 2000 Porsche Boxster and now my radio is requesting a 4 digit code. It is a cdr 220 radio, Becker 1. Type 4462. And the serial number is y5043037. Please HELP if anyone knows how to remedy this. Thank you!
    • By pennyporsche
      Hi, I hope someone can help. I just had my car painted and they disconnected the battery and now I have lost the radio code. this is the info I have found. I'm not sure how to go about getting it. Any help would be appreciated.
      Becker 1
      type 4462
      # Y5038582
      24/99
      Thanks
    • By Astarael
      Hello there, this is my first post here and I’m writing because of problem with my boxster.
      Today in the morning I’ve started my 2002 boxster and noticed strange sounds from the engine/ rear side of the car
      It’s a metallic, grinding sound like a loose piece of metal or something like that
      Sound disappears when you press gas and comes back once you loose the pedal, I don’t know if it changes while engine is warm
       
      Also, check engine light shown up yesterday, when I connected my BT OBD2 there was no error code.
      I came with that to workshop also, and they said it’s a catalyst efficiency error.
       
      I’ve had that error code a while ago, I’ve replaced mass air flow meter and check engine light disappeared. 
      I think it might be a problem with maf again because I bought not the cheaper, not the original one, but why are there these strange sounds? I’m worried about this. Could it be catalyst this time? Or again should I replace maf? This time I’ll buy original one.
       
       
       
      here are two Videos I made
       
       
       
       
       
      Also I’m sorry if you can’t understand something, my english is not perfect.
      Thank you for all replies, I hope we will solve that problem together
    • By Mannsma
      I just bought a 2002 Boxster with the Carbon Interior convertible. The radio went dead and I need to retrieve the code. Can you folks help me? Here are the specs.
       
      Becker 1
      Type 4462
      Serial # 25013601
      24/99
      Car Vin # WP0CA29842U6253320
       
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.