Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

All Activity

This stream auto-updates     

  1. Past hour
  2. Today
  3. I need a code as well please. 98 Porsche 996 my friend didn’t give me the radio code and disconnected the battery. LOL CR-220 4362 W5009094 47/98
  4. When doing some work on my Targa I noticed that the removable rear carpet section is flat out missing the left and right outer mounting points. I see cut outs in the carpet where a bracket of some kind might be that allow the two outer tabs to pop in. Can anyone take a photo of the areas in question or provide a part number? I included a OneDrive link with three photos of my car and a file called Hatch.jpg that I found on Rennlist. I outlined in red what appears to be the missing piece. https://1drv.ms/f/s!Aguh2btnWEVMhIYG9_o31b0qOPYzrQ Best I can come up with is it might be #18, or one of the associated parts, in the diagram below. Any help is GREATLY appreciated!
  5. I was lucky enough to get a hold of 2 944's for $300. 1985 turbo which is my project. And a 1987 which is my parts car. Sent from my SM-N920T using Tapatalk
  6. The sticky ignition switch replacement is definitely a DIY item. Quite easy, actually. Search here, on Pelican, Rennlist, and/or Utube for the procedure. Sunset and Suncoast usually have the best prices. Good luck. Johan
  7. I have a 1999 Boxster and just ran into the radio code issue. Any help is very appreciated! CDR220 serial #: Y5054498
  8. Yesterday
  9. I’ve found that increasingly when I turn off the ignition the car keeps running. I have to put it back in and wiggle it then turn off. Any idea what’s broken? Can I fix or do I need the dealer? Sent from my iPhone using Tapatalk
  10. Does anyone have a trick for getting the brake booster rod out of the brake pedal? Or do you have to suck it up and use the Porsche tool? 2004 Cayenne S.
  11. Sure: Throw away the insurance device. Besides killing your battery, anytime you drive the car anywhere near like it was meant to be driven, they will raise your rates because you over accelerated, over braked, or cornered too quickly. These things are "big brother" in action...…….
  12. Hello second owner with no radio code radio serial number is 15002268 CDR-220 2002 Porsche Boxster thank you very much for what you do
  13. I have a 2001 Boxster. If I don't start it and let it run for a while every day, it won't start without charging the battery. I've replaced the ignition switch, after researching other threads on voltage drains. I've used a multimeter to check the ohms on each fuse, the only one that showed any was C3. I removed it, the drain was still present. My car insurance requires a device to be plugged into the OBD port, I unplugged it, and the amperage drain dropped from 400 milliamps to about 40. I waited two days without starting it, instead of the usual one, and it started. I know the sample size is small, but it's the first positive sign I've seen so far. I have a similar device in use on two other cars, and their batteries aren't impacted. Does anyone have a suggestion of what I should try next?
  14. I wound up figuring that out by putting my ear up to the doors. I'm not sure if I have 2 extra channels on that amp. I tried to jump the rear outs from the amp(by looking on the schematic) to the dash speakers reading from the pin out but didn't get anything. V
  15. Thank you for your response. I will remove the headlight assembly and inspect I will post the results.
  16. Hello, I'm trying to install an Alpine BT unit in my 986 and having trouble locating a switched battery source. I've seen other posts refer to the phone pre plug and see it on schematics. My CRD23 doesn't have it, just one black plug and one yellow plug with constant battery but no switched power. Any ideas where I could pick up some switch power without tearing the entire dash out? Any help is appreciated. Thanks
  17. Stopped raining so I decided to see if I actually have 12V coming to the injectors and sure enough 12V to the injectors and 12V to the coils - baffled - so it looks like the engine is getting what is requested but not firing. If it was an old car I would say the timing was off.
  18. Last week
  19. Nope. Sorry, hadn’t had a chance at the video. Sounds like a bearing but could be many things. In cases like that I like to use a stethoscope (like this Mechanic's Stethoscope WWW.HARBORFREIGHT.COM Mechanic's Stethoscope ) the one I got comes with a little funnel to help locate the noise.
  20. Was it squeeling like that? I had trouble uploading the video but the second one should work.
  21. If oil level is ok my money is on the oil pressure valve spring. Had to do this on my 06 where the spring got tired and hence the pressure regulation was out of whack. Simple fix from that I recall.
  22. While I was driving, I got an “Oil Pressure Too Low” warning and the car was making a squealing noise. Oil level checked ok and it wasn’t leaking anything. Video attached. 2008 C2S with 89,000 miles. Just had oil changed a 3-4 months ago at a professional, PCA trusted shop. Any idea what this is? Car will sit where it’s at and I’ll have it towed next week, but curious if anyone has thoughts or similar experience. 17DCEE4E-0EEF-48B2-A748-D10E2EA0ED69.MOV 72598243-1E91-4CCB-B0E1-4E72503B285A.MOV
  23. I've had my woes with installing the headlight assemblies. On the left side I broke the plastic plug support the right side I couldn't get the directional light to work all the time. Finally figured out the headlight assembly wasn't seating in the plug properly, bought a new tray and that took care of the problem. Mating the assembly with the plug always seems like a vague proposition too me, you're relying on a lot of plastic for alignment. I think you've answered your own question, I would remove the headlight assembly and see if that stops the battery drain. Like you said check the plug for bent pins, be sure you haven't broken the plastic plug support. On my 2003 C4 it's a rather fragile hoop that retains the plug. If you didn't have a problem before and now you do it must be some problem with the plug? Let us know what you find... And congratulations on posting on the forum...
  24. I doubt its the CPS I replaced it about an hour ago (seriously) as I was thinking same thing. It wasn't raining and I was bored and it was sitting in box looking at me, my intent was to return it but I had it so why not. It's a Porsche part NEW. Hardest part was trying to fit my hand behind engine to re clip the wire holders. and it still doesn't go but it started raining again so I had to call it quits.
  25. Not necessarily; check your crank position sensor. When the CPS stops registering rotation, the DME shuts off the power to the fuel system and the ignition because it thinks the engine is not turning. And a bad CPS will not always throw codes.
  26. Your door speakers are NOT rear speakers. They are woofers, and your auxiliary amp contains a crossover so they receive only bass frequencies. For rear speakers, you install the rear shelf system and connect those speakers to the actual rear speaker outputs that already exist on your radio. Better yet, obtain a 6X40 auxiliary amp from a 996/911 Cabrio, and wire the rear speakers to that. When you do either, you will then have expected fader operation.
  1. Load more activity
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.