Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

All Activity

This stream auto-updates     

  1. Past hour
  2. Sounds correct, but obviously if you have no heat from a heater that has full flow all the time, there has to be air in the system, or the doors on the HVAC system are not moving correctly. Pull the cover off on the passenger's side next to the battery, start the car and let it warm up, you should be able to feel both heater lines and see if they get hot.
  3. Maybe there was something wrong in my procedure, here is what I did: 1. Remove two large hoses, two small hoses (heater core?), drain plug (nothing came out the drain plug at the end). 2. Reconnect all hoses and drain plug. 3. Vacuum system down to 25.5”. Let it sit for 5 mins, verified no drop(rise?) in vacuum pressure. 4. Allow the water to be sucked in from a 5 gallon bucket Something I am missing??
  4. Distilled water will not change anything. If you don't have heat, you still have air in the system.
  5. Just be aware of two points: You are disabling a federally mandated safety item; in many states that is grounds for failing the car at its annual inspection. Your insurance company can play games with you if you have an accident such as rear ending someone of bumping into an inanimate object. You purposely disabled a mandated safety feature designed to prevent such things, you could end up on the hook for all the damage.
  6. Vacuum fill seemed successful (or so I thought). When I put 15 psi pressure into it to test, the level still decreased slightly but not nearly as much. Not sure how there could be any air in the system. I took it down to 25.5” and it was holding steady. I drove for a few miles, temp seemed pretty steady at 180 degrees and I thought the issue was fixed, but as I pulled back into my driveway, temp began to rise (slightly) to just above 180. I popped the trunk and could hear what sounded like boiling/gurgling coming from the cap area but it didnt flow over and no steam. I am using distilled water until I get this figured out. Could that be having any effect? Weird thing is now the heater seems to not work at all. Before the vacuum fill, it got warm but not hot.
  7. Today
  8. I believe the seat belt tensioner is located in the B pillar....where the seat belt rolls back into the pillar. Here is what I would do, pull the seat belt out all the way several times and see if it rolls back up correctly. Then clear the code and see if it comes back. It might just be an anomaly. My seat belt light came on unexpectedly last evening. Never before. Once I hook up my Durametric this morning, I am curious to find out what triggered it. It was the passenger seat buckle. Cleared code, light is out. Shot some electrical contact cleaner in the buckle. We shall see.
  9. Hi skip Could u give me Dan's contact details.im needing a new top for my 86. Thx
  10. Thank you. Would you recommend I just clean the connections up or is this something I have to bring to a dealership? I have a lot of mechanical and electronic experience. Where is the tensioner located? Where is the triggering unit located? Thanks again.
  11. Fault 23 Possible cause of fault: - Incorrect coding - Short circuit to B+/ground or open circuit in the wiring between the driver's seat belt tensioner and the control module - Driver's seat belt tensioner faulty - Triggering unit for airbag faulty
  12. The Airbag light came on in my 2002 996 while I was on a long drive. I used my Durametric scanner and found that the fault says: Airbag B05 Current Fault Codes 23 Belt tensioner, drivers --- I've checked the archives and could not find this exact issue. I've cleaned the contacts with spray contact cleaner but the code did not clear. Do I need to replace the belt buckles? What is my next course of action? Thanks in advance for any help you can offer.
  13. Easy peasy... Just take a 18 ga. wire, more or less by 4"- 5" more or less and find 2 female spade connectors that fit over the 2 exposed male terminals. Make up the pigtail with the 2 female spade connectors, install and you have now defeated the clutch safety switch. I'll replace the switch, but for now its a quick fix. Is yours broken... the only advantage I can see is you can start the car without getting in, better have the E-brake set and the trans in neutral. One last comment, if you reach in and start the car, then turn it off reaching through the open window you'll have a dead battery by the next morning. You have to open and close the door for the computer to shut down the interior lights. I'm not sure if all years worked the same way, but that's how my '03' C4S works. I have had a dead battery to prove it... Try it yourself and see if the interior lights time out just reaching through the open window.
  14. Yesterday
  15. I'll take a look when I get to my PC in the morning. I might have some info. Failing that, it might be worth taking a punt on something like this: 05-08 Porsche Boxster S Cayman 911 997 987 #1085 Navigation DVD GPS Drive Unit WWW.EBAY.CO.UK Donor Vehicle: 2005 Porsche Boxster S. Vin# WP0CB29815U732083. Interior Color: Black. Exterior Color: Black. I can't really see why it wouldn't work, but even if not you could strip it and swap the DVD mechanism.
  16. Hi Richard problem being they want around £200 to basically replace a laser I can get for around £40 and do myself I know I’m being tight but that’s a huge difference in cost
  17. i tried the update this evening - tried various discs tbh - navigation unit will not read the popped in disc so I think I have found my issue - the laser in the navigation unit is knackered so now I have to find a new laser but what model laser is it???
  18. I don't know the loader type offhand, but if you want it replaced try Maple Audio in Bath, or Cartronics in Surrey.
  19. Bear in mind the 2004 (MY2005?) will have a different starting point for the updates. MY2006 will almost certainly be Level B, or possibly Level C, and yours is Level A. Also, not wishing to be pedantic, @angusc you might want to delete the attachment from your post. @Loren is understandably concerned about Porsche copyright material being posted on the forum.
  20. My cd changer CDC-4 and Navigation unit are struggling to read discs i refuse to spend money getting replacement units when really all they need are new optical lasers i don’t suppose anyone would know what lasers are required for the following: Becker BE-6648 navigation unit Becker PA1490 / BE-6605 CDC-4 changer Been searching all night with no luck 😞 thanks in advance
  21. Yes, the air is compressible. It all depends upon where the air is; if it is in the engine it should come out easily, if it is in the radiators, it will try to push a lot of water ahead of it.
  22. Drained the tank, then pulled a vacuum. Coolant came up into the empty tank. I did it slowly because it took a few hundred pumps by hand. The coolant started being drawn up the tube when the vacuum reached 21” mg. After refilling (with the vacuum suction), as a test, the coolant level still goes down in the tank when pressure is added. Still air in the system? So...basically same result as before. I could see the two large coolant hoses shrunk down pretty good. Maybe there is still a large air pocket that is causing the coolant level to rise and not “burp”?
  23. That's because you have a lot of air in the system. Try draining the tank with a turkey baster and then pulling a vacuum SLOWLY...…..
  24. We do this all the time when DIY coolant changes don't work out; it can be done, but you have to raise the vacuum level slowly in stages to allow the air to come out.
  25. I was using a hand pump vacuum so the vacuum pressure was definitely coming up SLOWLY. It seemed less like burping and more like drawing up/out the fluid in the tank.
  26. Coolant level still goes down when I pressurize the system so I think that means there is still air? I probably need to drain the whole thing, then pull the vacuum and then refill. I don’t understand how it would work if there is already air trapped.
  1. Load more activity
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.