Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

All Activity

This stream auto-updates     

  1. Past hour
  2. Yesterday
  3. 2004 Cayenne Turbo- I could use some help figuring out the source of a leak and how it managed to kill both the radio head unit and the sub. A week ago the PCM 2 head unit stopped working. Black screen and no sound output. Checked all the fuses and all were good. Upon closer inspection I noticed the screen on the head unit and buttons would glow slightly when the power button was pressed. A few days later I happened to be under the loading truck floor because I needed the tool to remove a headlight. That's when I noticed the water. It looks like there was about 2-3 inches of water at the bottom of the wheel well. I removed the sub and discovered that the amp and associated wiring had been submerged. There is not rust anywhere so I am thinking this was recent. I am assuming this is what killed the head unit....but is it? I need to discover the source of the water (it has rained here quite a bit) and decide on the best course of action. Replace head unit and sub with new aftermarket or buy used and put it back together with OEM parts. As I side note, my windshield washer pump also died about the same time. Anyone have an opinion on the source of the water and whether to go aftermarket or OEM on the replacement radio? Thanks
  4. Okay this is REALLY specific. The adjustable tension cable on the drivers side of my cabriolet disconnected at the top where it threads (8mm) into the top frame, not at the bottom where it snaps onto the ball. The is a larger diameter (10mm?) clean smooth painted hole where the cable needs to thread in, which leads to the presumption that there was a nut on the back side? Searched all over including removing driver's side rear 'door' panel and fishing around with a magnet but no loose nut found. Looks like getting to back side of this frame casting would entail a major disassembly of the cabriolet top frame? Also, what does this clip that goes over hydraulic cylinder do? Right side clips is in place about halfway down length of cylinder. Left side clip was down around the base of the shaft. Replacing it where there appears to be a shiny spot looks like it would interfere with the cabriolet top potentiometer arm. Right cable threaded into frame at top Right cable threaded into frame at top Missing cable location Smooth clean painted hole in top frame where 8mm cable end is supposed to thread in Left cable Left upper cable end with 8mm thread Clip question
  5. Quick search led me to another forum. They also had a C127 fault code. There is a control module in the front trunk/bumper area that can fault and give weird issues. Have you recently polished the car? Trunk open OK with release and key? Can the code scanner reset codes?
  6. hello people I have a problem and although I have bought a 911 in which the Radio code of my Becker CDR22 is missing. can someone help me? Typ: CDR22 Model-No: BE4467 Serial-No: X5019006 Thanks you
  7. For use on the track, fix the oil pressure problem these cars have. A 2qt deep sump isn’t enough though. Check your oil pressure on a 270 degree highway on ramp with rpms at or above 3400 rpm and 15 min of highway driving speeds immediately beforehand. You will see what I mean.
  8. Mark, Put a oil pressure sensor in a oil filter sandwich plate - if you have a screw-in oil filter adapter. In order to achieve good rpm and oil pressure relationships - the oil pressure readings need minimal lag.. putting the sensor near the filter will put it the closest to the pump. Then find a 270 degree (3/4 circle) highway on-ramp, with continuous constant radius curvature..your Rpms at 3400 rpm or above, 15 min or highway driving immediately before hand, and hard cornering then look at your data. I can’t wait to see your response once you see the data.. email me if your interested in a better oil pan than currently available. I’ve tried them already. pkoepfgen@gmail.com accusumps won’t get rid of air bubbles sucked into the pump btw. -Pete
  9. Hi, I have a cdr 220 and do not have my radio code. It is Becker 1. The serial number is 25015995. Type 4462. Thank you
  10. I get that front module and even rear module fault sometimes, and it’s always voltage related. Keep a trickle charger on a fresh battery and that stuff won’t bug you. 12.6v or less is a dead battery. I think my car might have a parasitic drain but I barely drive the car even as a DD......nowhere near 20 mi/day I’ve heard you should drive to maintain a full charge. As my car sits now it shows 11.8v!
  11. What's the difference between : 997.333.049.03 and 997.333.057.91 Both are rear PASM shocks Are those shocks techncally the same or not ? [EDIT] Found the answer. On the 057.91 shock, the stamped number is 053 30, which is in the parts catalog.
  12. Before you do anything, could you plot actual cam angle of BOTH banks and compare them when you rev the engine up and down? Some cases the cam actuator is "lazy" that can also cause misfires. It should be obvious if you compare between the two banks. I think if you really need to eyeball the timing, you could try to err on the side that gets you more positive cam deviation (since cam deviation will keep going more negative as the cam pads wear). BTW, do you use blue loctite on the cam sprocket bolts? Also, make sure you turn the crank at least 6 to 8 complete turns and recheck the timing every 2 turns before you button things up.
  13. Yes, n is just the number of turns of the crankshaft. I'm sorry to say but you cannot eyeball the timing. The proper tool is needed. The reason is it takes 2 turns of the crankshaft (720 degrees) for one cam to turn 360 degrees. I.e. if the cam is off by 5 degrees, the crankshaft will be off by 10 degrees. Your current -15 degree off is referred to the crank. That means your cam is "only" 7.5 degrees off and that's enough to cause misfires.
  14. I've got an 05 911 997 with 144000, but it was a well taken care of car, basically at 128000 they did the clutch, starter, rear main seal, clutch slave cylinder, runs great till now....I have a message on my dash with a code C1 27 front control module, car runs great, and everything works so I don't know what it could be
  15. Check out this site: https://defectiveconsumerproducts.wordpress.com The partner at this law firm is a former factory-trained Volvo/BMW/Mercedes mechanic who specializes in defective automobile class actions. He is investigating premature Cayenne transfer case failures.
  16. Any one have a clue, $230 on a scanner and still no answers, my biggest problem is the closest repair shop is 2 hours away HELP!!!
  17. OK ...so I'm good (in reference to losing the match on the links) not too sure what 'n' means.(crank rotations?) Ah ...Cam reluctor? Is that the tab that the sensor reads? Well the tool is another story. I had the simpler tool that pelican shows in their dIY couldn't get it to fit in and bolt on either bank called manufacturer and they said they had machining and spec issues with some batches ,sent another ….same thing ,then ordered the tool you pictured and I just couldn't get it in with the engine installed ...too big. So...I scribed a line to the outside of the Puck(from 1st tool) that drops in so I can line it up with the cam cover seam and eyeballed it. I mean I was so meticulous with this step and if there is any error its by a millimeter I was sure I was dead on (worked on bank 2 with 0 deviation) unless of course it slipped . I'll check it and see ...I mean I don't plan on pulling the cam cover off again ...just the scavenge pump(which was very difficult to get back In without backing off on a few cam cover bolts in the area) to re-do timing. Thanks again for the and your help.hopfully get this fixed. v
  18. Hello, so my 08 base never really had a drivability issue. However, after purchasing durametric, I found out that there are underlying issues of CAN comfort line. After doing some research, I decided to go to the dealer and get the gateway system firmware updated, and resync the modules. The dealer wasn’t able to get the CAN comfort code to go away, but during the process, a tech mentioned there was an issue with rear control module being frozen, so he had to disconnect the battery, and reconnect it which did the trick, and all was good. Fast forward several weeks, I’ve noticed my passenger side mirror doesn’t tilt when in reverse. I never use this feature, but I decided to dig around and find other things that does’t work. As a result, I have found that my puddle light (under the side mirrors) don’t light up anymore, as well as the sunroof stopped working. None of them are really necessary in daily driving, but I just wanted to know if there is anything that I should look into to remedy the provlem.
  19. Convertible top replaced by an experienced top mechanic. It looked great but when it retracted for the second time it caused a failure of the passenger side Top Support. Mechanic replaced the Top Support with a new one from Porsche. Now the top appears to be slightly misaligned but it is difficult to diagnose why. Can the bow's be pulled back into realignment or is there a common solution to this problem? Top is currently up and looks fine. It will sit in a climate controlled space for the summer and we will revisit the problem in the fall.
  20. My AOS casing cracked and leaked coolant. It was not a major coolant leak, but enough that it leaked down the engine casing and left a small pool of coolant on the garage floor. So yes, your AOS needs to be replaced. Recommend only an original Porsche AOS replacement.
  21. Most likely a bad wiper switch on the stalk, but you will need to pull it apart and test it to be sure.
  22. I believe the valve cover gasket kit will come with 2 valve cover gaskets, 2 spark plug gasket sets (one set for 4 plugs, total two gaskets for 8 plugs), plus two seals for camshaft adjuster caps. Will cost about 100 bucks total for oem.
  23. I have an 05 CTT, and it has the feature where once door opens, seat and steering wheel retract to make space. Once driver climbs in and closes door, steering wheel and seat move back into desired pre-programmed position. Well, the steering wheel moves just as always, but the seat does not move anymore. I have to reach and press the memory button to move the seat manually into pre-programmed position, but it does not slide back when I open the door to exit car. Does anyone know where the issue may lie, and where I can start troubleshooting? Greatly appreciate help. Thank you.
  24. If the aftermarket exhaust is after CAT mod, it should not affect the cats barring any exhaust leak. Yes, it's possible the codes were erased before because it takes time for the DME to run repeated CAT tests before it gives up at n then and trip the CEL. Could take hundreds of miles depending on how bad the cats are.
  25. So the AOS needs to be replaced. My 996 had the fvd Bronbracher exhaust, could that be the reason why? I bought the car with the exhaust already installed recently and it is possible the code was deleted by the previous owner and not disclosed to me.
  26. Hello, I'm starting to prepare my 996 C4 for the track. Regretfully, I installed a set of all season tires on 18" OEM wheels. They melt like candy after a few laps. Anyone have recommendations for aftermarket wheels and tires for track use (only)? Thank you for your recommendation in advance,
  1. Load more activity
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.