Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

All Activity

This stream auto-updates     

  1. Past hour
  2. Yesterday
  3. Hello, My shifter became loose then came apart as I was backing her up in the yard. Anyway, I found a nut had come off and the pin itself was out of the mechanism. Then I saw that the ball joint for the cable, at the bottom of the stick was also off. I ordered the alignment part but I wound up judging by eye where it needed to be for the cable adjustment. (I saw some playing with one on youtube it was really easy to work with. (So far me and the car have had no real difficulties with basic repairs). I realized that the existing washers where a bit worn so I replaced them with some nylon washers. These were much larger in diameter. I also got two star washers but use only one. I saw that the nuts had a locking pattern on them but decided to use one on the nut that had come off. I also added a bit of blue thread lock to it for my peace of mind. The reason I am showing all this is because I want to hopefully remove some apprehension in doing these small repairs. It took me a while before I was comfortable working on my vehicles, but I still get professional advice. The top and bottom requires an allen key and 18 crescent. I forgot the size for the allen bit it was large. Anyway, here are the photos .... 😃
  4. The driver's side rear brake light on my car is working intermittently. When I first start the car, the brake light functions normally. As soon as I shift into gear, the brake light goes out and stays out (even if shifting back into park). I checked voltage going to the light fixture and there isn't any (to the brake light only). There are no error codes. Anyone familiar with the wiring that possibly their is some kind of control module going bad? It happens to consistently in the patter I described above to be a short in my opinion.
  5. I am needing some home. Just got my cayenne back from the mechanic, and for some reason it is still wet seems to be like hiccups when I go from 20 to 40. Just had new spark plugs and ignition coil’s installed, so I took it to the Porsche dealership and they’re telling me because the coils are aftermarket that can be the cause of the issue. I don’t know if I believe that if brand new ignition coil’s will cause misfire readings on all cylinders. And another thing I am attaching a picture and have circled an area in the engine that has a little cap. Now both sides of the engine have that same piece and should have a cap, when I look at my engine the passenger side does not have the cap on, Does anybody know what this is and what it does. I have circled in red .
  6. I have a 1999 RHD Carrea Convertible The electric windows work perfectly on switch, opening closing doors, on drivers key and 1 touch. But When you lower the roof the passenger window stays up all other windows lowerI If you now lower the passenger window from the switch so its down When you raise the roof the passenger window closes with the other windows Would this be a fault with the roof ECU not putting a signal out ? Where is the location of the roof ECU ? Does anyone have a copy of the roof wiring ? thanks
  7. RMS=rear main seal IMSB=bearing No such thing as a "RMS bearing" I would have them bleed the hydraulic system to the clutch slave cylinder again. No cable adjustments or other adjustments. Did they install the correct OE master cylinder? I have heard of some aftermarket master cylinders causing this exact problem. Did they install the upgraded versions of the release bearing and clutch fork?
  8. It's buried pretty deep. Lots of stuff to bolt/unbolt. I'd say it's more time consuming than difficult. I replaced mine when I replaced the vacuum lines since I had easy access at the time.
  9. I just had my clutch, pressure plate, release bearing, flywheel, master/slave cylinder and RMS bearing replaced on my Canadian 2000 996 C2 CAB. Now my pedal engages at the top of the travel (worse than my old worn clutch). Is this an adjustment (like the old cable adjustment) on the hydraulics or will my indie have to drop trans again?
  10. I have a used set of Bridgestone Blizzaks for 18" wheels I'd like to get rid of. Let me know if you want more details.
  11. Hi Steve, I hope you don't mind me sending you a message directly but sounded like that you've changed your fuel vent line (at the intake manifold as there seems to be about 3 with similar part description) and wanted to pick your brain.  The part number I need to replace is 996.110.129.06 (I've got a 2004 Boxster S Anniversary Edition).  Anyway, how difficult was it to do this yourself?  I've got minimal experience but have been able to replace my AOS and starter, is it much more difficult than that?

     

  12. Ah I see - the UK is a little more forgiving when it comes to this sort of thing. It also helps if you know the MOT tester 😏 With headlights, as long as you have the correct beam pattern and have it adjusted to the correct height - you are fine. The daft thing is, as long as you have the correct spec at the time of the test, you are then free to go home and change it back again!
  13. It is more than just glare, my license to conduct what you would call an MoT inspection requires me to fail cars with modified headlights or headlights components that lack our DOT approval marking. Police here can also require the vehicle be towed and repaired to factory specs before being allowed back on the roads.
  14. Since your system was completely empty, you have to go with the total technical data amounts, not just what is calculated for the condensers.
  15. I currently only have a basic OBDII reader. It doesn't read alarm codes. I am researching getting something more advanced at a reasonable price point. It would be awesome with a device that could cover both my cars (Porsche Boxster and Mercedes Benz CLK350 that has a recent SRS error - just can't catch a break from these cars!). Autel? Any other directions to look?
  16. The car idles perfectly normally and steadily when I leave it turned on in my driveway. It typically cuts out after 20 min to an hour. Wouldn’t a failing fuel pump give varying fuel pressure and a resulting rough idle? Thank you for your advice; I’ll try and figure out how to run your suggested diagnostics. My boxster is a ‘learn-as-I-go’ project that I usually really enjoy. This time though, the car is parked for good in my garage, so a little less fun!
  17. Almost certainly a coding issue in my opinion, especially as you mention the PCM was changed.
  18. I can understand why reflector headlights can create glare when converted to HID but projector headlights are ideal for the conversion. I have done it a few times on different cars with no problems.
  19. Hi, both of my condensers were leaking, so I had replaced them. The system was already completely empty. A workshop refilled the system with 900g R-134a and only 5g oil. I doubt, that they have filled up enough oil. As per manual the total qty. is about 195g and about 20g remain in a single condenser. So for my understanding at least 2x20g of oil should be added for the replaced condensers and an amount for the oil that escaped together with the refrigerant. Am I wrong or what is the best procedure to determine the correct amount of oil. I think adding too much is also not a good idea? Thanks for any help!!!
  20. Thank you Reachme, that is an excellent suggestion. I'll check that out immediately and report back.
  21. Are you getting W Lead (Code 49 on the alarm ECU)? If the problem is that intermittent and only can occur in dangerous highway situations....quit driving the car till you can recreate it and safely diagnosis it in the safety of your driveway with a Autel, Duramatic, etc. If do you something and it just starts back up.. How can you confirm it was your repair or just time related to a magic restart? Since you can't, you must fail the part ala Dave and Hal From 2001 Space odyssey . (PS if you live near Houston I could help you with my Autel scan tool diagnosis all of the systems but beyond that I would buy one if I were you and plug it in and drive it till it happens). Also you can buy a cheap obd2 elm style bluetooth scan tool for your phone....and with Torque app just read basic info like fuel and ecm related stuff))
  22. It's fun to see after nearly a decade my original procedure is still going strong...if not hard to find! Wish I had all those old school files presented in a way better! I miss my 986 and hope to be back in one in the near future...just hope I don't need to cut open the air box again!
  23. Hi Steve, I had a Boxster with these symptoms exactly, start fine in the morning, warm up and then idle roughly, give it some throttle and seemed to run fine. On the odd occasion it wouldn't do it at all. I think it turned out to be the AOS, if I remember correctly you can effectively blank off the AOS, there is a tube coming from it which you can disconnect and then blank off both ends to test it, not sure if its the same on the 911. I know that this might not explain the codes though. Only other thing that might be worth a go would be to clean/disconnect the MAF, but again not sure how this could relate to codes. Hope you get it sorted.
  24. The code was correct and the radio is working fine, thanks. The contacts on the back of the radio must not have been making good contact, so the buttons 6 to 0 were not working. thanks for your help
  25. Having recently gone through a fuel pump replacement and a crankshaft position sensor replacement, I suggest going through the diagnosis process. Check the fuel pressure, check the fuel pump relay, short the relay and confirm the fuel pump is running. As a first timer for a fuel pump replacement, I had no idea what I was listening for but I can tell you that you can hear it whirl without any difficulty when it runs. You can also apply 12v directly to the pump to confirm if the pump is the issue. In my case, the CPS was not the problem, it was the fuel pump, but not having gone through it before all signs seemed to point to CPS. No tach jumps is more indicative of CPS but I would also make sure the fuel pump runs and is providing pressure before assuming it is the CPS. I use durametric and tried several generic obd2 readers with no luck. I’m not aware of any other good options for Porsche’s.
  1. Load more activity
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.