Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

All Activity

This stream auto-updates     

  1. Past hour
  2. Check this post for reference. Some good info Fuel System Testing - Rennlist - Porsche Discussion Forums RENNLIST.COM 993 Forum - Fuel System Testing - This thread is going to be about testing the fuel system. In Part 1, instructions are given for checking fuel pressure and...
  3. Update: I measured fuel pressure on the fuel rail. It's odd... When turning the key without starting the engine, the fuel pump builds up a pressure somewhere between 5 and 25ish psi (it's inconsistent). However, when I pull the key out of the ignition switch and put it back in and turn without starting the engine, the pressure builds up to around 40ish. Pressure is stable over long periods of time. When I turn on the car, the pressure does one of two: 1) moves to ~44-46 psi and stays there as the engine revs or idles or 2) moves to 30-35ish. As the engine revs, the pressure can be 'pumped' up to 44-46 psi and stays there even when the engine idles. Fuel regulator looks good; no gas in vacuum line or coming out of regulator. When vacuum line is removed, the pressure jumps - as expected - to 55ish. Pressure lowers to 44-46 when vacuum line is plugged back in. Here's the kicker: when turning the engine off, the pressure INCREASES over time from 44-46 to over 50 psi! Could this be a clogged fuel filter (pressure high on upstream side of filter and low on the rail side; after turning the engine off pressure evens out over time)? Bad fuel pump?
  4. Today
  5. I made some progress too...the trick to reattaching the fuel line is to do it before the intake manifold is bolted back in, so as to have just enough wiggle room to get the fittings in tight and secure. Then, tighten the intake M1O bolts. I was doing well until an M10 bolt fell into the engine, now I can’ find it. This project has been a curse that I wish I never put upon myself...
  6. I attempted to upload some photos, but the site would not allow it. There is way way more room, and you can see everything easily. So, it is certainly more work, but I think in the end it will be less time, and hopefully remove some of the massive hangups people have been hitting. I am going to attempt to replace the coolant tee, since I removed all the lines anyway.
  7. I made progress today, but it meant a lot more work. I drained the coolant and removed the alternator. I also removed most of the high pressure fuel pump lines, but that didnt seem to be necessary. With the alternator and coolant lines out of the way, I was pretty quickly able to put the top side of the curved fuel line into the seat of the top rail. Then like the write up, I had enough room to reach under it and get the fuel rail back through the intake manifold. I did have to pitch the manifold up toward the driver side to get the right angle, but everything went back together with that little bit more room to operate.
  8. Hi DK570, how many miles do they have on them?
  9. This is what I have in mind. I thought I would get a set, because as these cars are getting older it might be harder to get them. I know you can always order all the parts, but the price will be the question. Sent from my iPhone using Tapatalk
  10. My shift pattern emblem was taken from my 996C, hopefully by someone who can use it on their own Porsche. ‘Regardless, can someone help with where a replacement can be found. A plain plastic insert will work as well as one with a pattern or symbol. The thought of replacing the shifter with a solid billet with engraved pattern has crossed my mind, so I would also appreciate any input concerning that. I thank you in advance for any help. Steve
  11. *** update *** after writing my previous post, I pulled fuse number 8 (in engine bay) and the noise stopped. Put the fuse back in and the annoying sound returned. Out again and the sound stopped. Fuse 8 controls ‘Tank vent valve “ and a few other things. I guess I have a faulty tank vent valve. Now I need to figure out how to get to it and replace it.....
  12. Thanks Loren. After some more research, I thought of pulling the fuel pump fuses to see if the noise is coming from either of the two fuel pumps. It’s not. I pulled fuse 13 first, the noise remained and the car stalled after about 15 seconds. I put fuse 13 back in, started the car, waited for the sound to start again which it did after idling for about a minute, then I pulled out fuse 14. The engine kept running but the sound still remained. Listening to it some more today, it sounds like a vacuum valve or some sort of a vacuum related sound. My car does not have the exhaust/muffler valves that activate in sports mode. Is there any other vacuum valve or something similar in the tank?
  13. Please help...Just curious if someone can help me identify the ports I have circled in the pics I attached. I'm assuming they would be for antenna, XM etc. Just want the exact diagram. I installed an aftermarket radio and I know I don't have the BOSE sound system but I'm curious if one of those connections are for an amp. I'm not getting any sound out of my new radio.
  14. Yesterday
  15. Hi Jonhattan, I am in the exact same place you are. I reinstalled the intake and all went well except for that stupid flare fitted solid line which connects the lower fuel rail to the fuel pump. I spent the entire day trying to retighten those two fittings, and got fuel leak each time, either on pump side or lower rail side. There is zero space to work there, so I can only use two fingers, and had to grind a wrench to make it fit there. I bent the hard line to make it fit better, but maybe that was a mistake... I also thought about making a flexible high pressure line to make the job easier. Let me know if you go that route or where up you end up. So close...It almost feels like this was designed by some sadistic German engineer to torture people trying to work on their Cayenne. Aurelien
  16. Check and make sure one of the tires is not making contact while turning and backing up.
  17. I have one of those situations where the car shows symptoms of a problem when cold that can’t be duplicated when later warmed and at the repair shop. Here’s what’s happening. With my 02 C2 cab nearing 140K miles, it was time to have struts replaced again and for the first time, attend do all the little squeaks and knocks coming from tired suspension components. Up front I now have new: front control arms (lower and trailing), coil-over struts and top mounts, sway bar drop links and bushings, and inner and outer tie rods. I thought I was set for years to come but something new has cropped up. When the car is backed up with steering hard left, I experience three or four pronounced "snatches" or ‘grabs" coming from the front left. The steering wheel jumps and I feel a series of rapid bumps through the seat. Ease off the left turn and all is smooth again. It only happens when the car is cool. The snatching does not happen when backing hard right or when the car is stationary and the steering wheel run to and fro. Even though I’ve gotten in the habit of not steering near hard left first thing in the morning, I think I should have this sorted out. It would be good if I could point my shop in the right direction so if anyone has a cue to tell them it, would be much appreciated.                  
  18. The correct filter for an early 996 is the 986-307-403-00, which was also used in the Boxster.
  19. Does anyone know the part number for the frunk light micro switch? The part number in the tutorial does not fit the '98 Boxster. Thanks!
  20. Yes, I think you would be best to get a diagnostic scan with a Porsche tester. Any good independent will have the equipment.
  21. Take a moment to remember the sacrifice of those that made what ever you are enjoying possible...…..
  22. Is the filter on an early 996 the same as the filter on a 986? The part numbers listed in the guide are 986.xxx.xxx.xx... Which is great because they're half the price of the 996.xxx. Parts, but that seems a bit odd if they are identical.
  23. Coolant sensor #27 here M96.01/02/03 Oil Pump M96.04 WWW.AUTOATLANTA.COM
  24. Just tell them you have swapped clusters, they should be able to take it from there.
  25. Get the car scanned with a Porsche specific scan tool (Durametric or PIWIS), the system stores the last 10 alarm faults and will point you to the problem.
  1. Load more activity
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.