Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

All Activity

This stream auto-updates     

  1. Past hour
  2. I am having the same issue. I have a 2003 Porsche 911 C4. I recently had the same code "tiptronic emergency run" come up on the dash. Turned the car off for a few minutes and restarted the car. I then had the same warning and the "check engine light" came on. I brought it to my Porsche garage. The removed the transmission pan, checked and cleaned the filter and changed the transmission fluid. The code then disappeared during their test drive. I picked up the car and the next day I once again got the Tiptronic Emergency Run error message and Check engine light. Any ideas. The service centre thinks it may be something to do with the throttle body housing but I am not sure. Any input would be greatly appreciated. thanks Mario
  3. Either side. All you have to do is is be able to measure the play in the Turbine Shaft.
  4. Just to clarify, you mean either the exhaust inlet or the exhaust outlet?
  5. Today
  6. I have an appointment with local indy to diagnose the top, we shall see in the next week or so. But now its a race as the plastic back window separated saturday, so it needs a new top, after calling around and finding out the cost of a top replacement, looks like i will possibly be manually having the top lowered, and purchasing a hardtop. Until i can budget $3,300 for a new soft top. Anyone have a hardtop lying around for sale, i got cash lol
  7. Whichever side is the easiest to get to. Look for Oil ans excessive play in the Shaft.
  8. Wouldn't I be seeing exhaust smoke (i.e., burning oil) if the rings are going? Not sure how to peek at the intake side of the turbo. Would this be looking in opening where the exhaust manifold mounts to the turbo unit? Or somewhere else? And if it gets to the point where a rebuild or replacement is necessary, who are the preferred specialists for performing a rebuild? Or am I just better off buying a reman unit and going with that? It's a stock K24 unit.
  9. Welcome to RennTech The engine compartment blower fan may have gotten something stuck in the fan, which can make one Hell of din. No true factory PSE drones, period. If a PSE is installed without all the controls, the default position is open or loud. Takes some pictures and post them, I'm willing to bet it is a cheap aftermarket unit.
  10. You could start with a leak down test to check the sealing condition of the rings. You could also take a peek at the turbo to see if it has oil inside of it on the intake side.
  11. If it's a little oil, that's normal. If there is major oil, it's a bad Turbo.
  12. While recently changing my spark plugs, I discovered about 1/4 cup of oil collected in the lower driver's side boost (pressure) hose that attaches to the intercooler. Didn't necessarily appear to be fresh, but not sure. I change my own oil, so I know with certainty that the engine has never been overfilled, at least during my ownership. Are there any diagnostic procedures I can do identify the possible culprit?
  13. Hi I need a code for a cdr22 BE6621 15001437 Thanks for your help
  14. These are low current switches last time I looked at the schematic. I wouldn't sweat trying to perfectly match the gauge of the wire. Pay more attention at making the right connections and it's always a good idea to solder and shield (i.e. heat shrink tubing) at each break in the line. The next owner would appreciate that!
  15. I have yet to lick my car and the battery is just fine. 😂
  16. Hi Renntech, First Boxster, bought it yesterday and want to iron out the niggles quickly. Any help is greatly appreciated. I will upload pictures/videos of the issues I want to address if requested. Manual 987.1 with sports exhaust. 85k miles. 1. Intake Vent on driver's side (right side, UK)(Above offside rear wheel) is very loud at startup (after being driven, not sure from cold as only just bought). It's a droning sound and you can hear the fan power down when the ignition is switched off. Sort of sounds like a leaf might be in there when powering down, but it sounds like a worn out motor when it's on full power. Not noticeable when moving from 3rd upwards, but does come back when stopping with the clutch in. Goes away after 10 mins of driving, but I want it quieter and wondering if something is just lodged or if the fan is old and needs replacing. I will record some audio for you later when possible. 2. Exhaust. This thing is LOUD. It sounds really nice after 3K RPM but in higher gear/low rev (cruising) it resonates through the cockpit and gives me a headache. It was fitted by a Porsche Specialist, was told it was a PSE, but there is no exhaust/sports/PSE button in the car. I reckon they have clamped the valves open all the time, and I do not want this. Preferably I want to control the valves with a switch, but if this is really expensive then just having the exhaust operate 'normally' is fine to open after a certain RPM. Driving it back in 6th it was a huge headache, any slight touch on the gas vibrates and makes a really deep sound which isn't particularly pleasant. I'd also like it to be more discreet in low revs/low gears. What can I do here? 3. Roof. The fabric has come out of the guide on both sides, I've read you can guide them in when you put the hood up and also DIY some elastic to keep it in place. What's the best way to do this? Many, many thanks in advance. Tip
  17. 2002 Boxster S, 114,000 miles. Great shape, runs great, everything on the car works as original and no issues - except that the fuel gauge was inaccurate. Replaced the sending unit last week with an OEM part, along with a new seal. Perfect result...newly installed unit read accurately right out of the box. But - after the initial startup, drove the car for a test run. Two blocks from home, engine dies. Pull the sending unit on the roadside to find the fuel line (supply) from the fuel pump had popped off the bottom of the sending unit. Reconnected - tightly, again - and drove away. Good to go, drove the car a couple of days with no issues. Fuel gauge tracks accurately, life's good. And then - yesterday it happened again. Drove away from home and the same fitting popped loose. Same roadside result - pull the sending unit, reconnect the hose. Except this time it popped off again after no more than 30 seconds. Sigh. Tried once more, same result. The hose simply will not hold. Fuel pump (and of course hoses) are apparently original, 17 year old parts. The clip on the QD fitting simply appears to have lost its "spring" and, despite pushing it into place firmly and getting a solid "click" when installing on the underside of the sending unit every time, it simply will not hold under pressure. No issue with the corresponding QD on the top side of the sending unit - that one holds pressure just fine, but then again it hasn't been immersed in fuel for 17 years like it's counterpart beneath. So - new fuel pump ordered and on the way. After 17 years, probably not a bad idea to replace as a preventive measure anyway, but the failed fuel hose QD has made it mandatory. Just wanted to document the issue in case anyone else finds themselves with a similar situation. Those plastic clips on the QD's are a weak point after so many years.
  18. This is a truly awesome service! Becker CDR 210 Model R2896 Serial# T500119 Have been advised of the code but suspect its utter tosh. Attempted to enter 4 digit number (have the display CODE with flashing C) but attempt to enter the code results in it going straight to display Becker with <> arrows directly below I may very probably be doing something wrong but stuffed if I know what. Is there a particular procedure other than punch number in?
  19. Hey guys. I’m trying to replace my 2017 macan rear bench cushions. I already purchased a new bench, I was just curious how to remove and install the new cushions ?
  20. Yes, moving the two switches about two feet so they reach the rear of the center console. Appears they are 22 gauge? All I can find locally is 18 gauge. Will that work for such a short distance?
  21. Never change gauge of wire in a circuit, it can heat at the junction where the resistance changes due to the size difference, if I was wanting to move the switch I'd use the same gauge ,, a barrel connector, crimp then solder lightly only in the hole in the center of the connector, you don't want solder to flow in to the wire. Most of the circuits in the wiring diagram are low current and trigger a relay.. May be exceptions. But that's what it looks like. if its a heavy circuit like the AC clutch, or a circuit ont eh load side of the relay I would put in a new wire..
  22. Andrew, Electrical is the least of my talents... but for whatever it's worth wire size depends on distance as well as loads. You're only talking about moving the switches 18"-24"? You would probably be ok using the same wire size, but to cover you self you bump up the wire size. If the roof actuator motor was on a relay then I don't think you have a worry to use the same size wire. My 2 cents... There must be a 'sparky' out there that can give you a yea or ney...
  1. Load more activity
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.