Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

All Activity

This stream auto-updates     

  1. Today
  2. · Model year ~ 1997 · Model/Engine ~ Boxster 2.5 · Transmission type ~ 5 speed · Interior color ~ Blue · Country specific information ~ USA Hello I have been looking for the information on the blue/white for the C harness all night, wire since I am also installing a Sony MEX-GS820BT. when I found this!!! This is the most helpful Thread so far. I have the 101 Projects for your Boxster and looked on Pelican with no definitive answer. THANKS Bill Lapp and Richard Hamilton !!!
  3. Under DME, actual values, same place you read the cam deviation. It's called "actual cam angle". If you select graphical display, Durametric will plot the values in real-time. Then you just rev the engine and see how the readings change. Your variocam is on/off so the actual should change cleanly and quickly at the transition points. No idea how 7.5 cam degrees translate to lining up with the cam cover seam but probably noticeable. You need to turn the crank at least that many times to recheck timing in case something has shifted.
  4. OK..lot of info...first off how do I plot the cam angle...would be interested in that.. Yes I did use blue Loctite...don't think I turned it over 6 times. I'd be lucky if the timing just slipped that would be an easy fix but I'm doubtful. If my cam is off by 7.5 degrees how does that translate to what lines up with cam cover seams....is it noticeable or microscopic? Thanks again v
  5. That worked, thank you so much!
  6. Did you do a top calibration after the repair? If not, then I would do that - use either PIWIS or Durametric.
  7. Loren receiving the codes (and quite quickly too I may add ... ) make the annual membership more than a bargain!! And what a great sound system Porsche has included in these amazing cars. Thank you once again Sir! Can't wait to get it on the road (any day now), doubt I'll be listening to the radio much for the first little while : ) Cheers
  8. Yesterday
  9. 2004 Cayenne Turbo- I could use some help figuring out the source of a leak and how it managed to kill both the radio head unit and the sub. A week ago the PCM 2 head unit stopped working. Black screen and no sound output. Checked all the fuses and all were good. Upon closer inspection I noticed the screen on the head unit and buttons would glow slightly when the power button was pressed. A few days later I happened to be under the loading truck floor because I needed the tool to remove a headlight. That's when I noticed the water. It looks like there was about 2-3 inches of water at the bottom of the wheel well. I removed the sub and discovered that the amp and associated wiring had been submerged. There is not rust anywhere so I am thinking this was recent. I am assuming this is what killed the head unit....but is it? I need to discover the source of the water (it has rained here quite a bit) and decide on the best course of action. Replace head unit and sub with new aftermarket or buy used and put it back together with OEM parts. As I side note, my windshield washer pump also died about the same time. Anyone have an opinion on the source of the water and whether to go aftermarket or OEM on the replacement radio? Thanks
  10. Okay this is REALLY specific. The adjustable tension cable on the drivers side of my cabriolet disconnected at the top where it threads (8mm) into the top frame, not at the bottom where it snaps onto the ball. The is a larger diameter (10mm?) clean smooth painted hole where the cable needs to thread in, which leads to the presumption that there was a nut on the back side? Searched all over including removing driver's side rear 'door' panel and fishing around with a magnet but no loose nut found. Looks like getting to back side of this frame casting would entail a major disassembly of the cabriolet top frame? Also, what does this clip that goes over hydraulic cylinder do? Right side clips is in place about halfway down length of cylinder. Left side clip was down around the base of the shaft. Replacing it where there appears to be a shiny spot looks like it would interfere with the cabriolet top potentiometer arm. Right cable threaded into frame at top Right cable threaded into frame at top Missing cable location Smooth clean painted hole in top frame where 8mm cable end is supposed to thread in Left cable Left upper cable end with 8mm thread Clip question
  11. Quick search led me to another forum. They also had a C127 fault code. There is a control module in the front trunk/bumper area that can fault and give weird issues. Have you recently polished the car? Trunk open OK with release and key? Can the code scanner reset codes?
  12. hello people I have a problem and although I have bought a 911 in which the Radio code of my Becker CDR22 is missing. can someone help me? Typ: CDR22 Model-No: BE4467 Serial-No: X5019006 Thanks you
  13. For use on the track, fix the oil pressure problem these cars have. A 2qt deep sump isn’t enough though. Check your oil pressure on a 270 degree highway on ramp with rpms at or above 3400 rpm and 15 min of highway driving speeds immediately beforehand. You will see what I mean.
  14. Mark, Put a oil pressure sensor in a oil filter sandwich plate - if you have a screw-in oil filter adapter. In order to achieve good rpm and oil pressure relationships - the oil pressure readings need minimal lag.. putting the sensor near the filter will put it the closest to the pump. Then find a 270 degree (3/4 circle) highway on-ramp, with continuous constant radius curvature..your Rpms at 3400 rpm or above, 15 min or highway driving immediately before hand, and hard cornering then look at your data. I can’t wait to see your response once you see the data.. email me if your interested in a better oil pan than currently available. I’ve tried them already. pkoepfgen@gmail.com accusumps won’t get rid of air bubbles sucked into the pump btw. -Pete
  15. Hi, I have a cdr 220 and do not have my radio code. It is Becker 1. The serial number is 25015995. Type 4462. Thank you
  16. I get that front module and even rear module fault sometimes, and it’s always voltage related. Keep a trickle charger on a fresh battery and that stuff won’t bug you. 12.6v or less is a dead battery. I think my car might have a parasitic drain but I barely drive the car even as a DD......nowhere near 20 mi/day I’ve heard you should drive to maintain a full charge. As my car sits now it shows 11.8v!
  17. What's the difference between : 997.333.049.03 and 997.333.057.91 Both are rear PASM shocks Are those shocks techncally the same or not ? [EDIT] Found the answer. On the 057.91 shock, the stamped number is 053 30, which is in the parts catalog.
  18. Before you do anything, could you plot actual cam angle of BOTH banks and compare them when you rev the engine up and down? Some cases the cam actuator is "lazy" that can also cause misfires. It should be obvious if you compare between the two banks. I think if you really need to eyeball the timing, you could try to err on the side that gets you more positive cam deviation (since cam deviation will keep going more negative as the cam pads wear). BTW, do you use blue loctite on the cam sprocket bolts? Also, make sure you turn the crank at least 6 to 8 complete turns and recheck the timing every 2 turns before you button things up.
  19. Yes, n is just the number of turns of the crankshaft. I'm sorry to say but you cannot eyeball the timing. The proper tool is needed. The reason is it takes 2 turns of the crankshaft (720 degrees) for one cam to turn 360 degrees. I.e. if the cam is off by 5 degrees, the crankshaft will be off by 10 degrees. Your current -15 degree off is referred to the crank. That means your cam is "only" 7.5 degrees off and that's enough to cause misfires.
  20. I've got an 05 911 997 with 144000, but it was a well taken care of car, basically at 128000 they did the clutch, starter, rear main seal, clutch slave cylinder, runs great till now....I have a message on my dash with a code C1 27 front control module, car runs great, and everything works so I don't know what it could be
  21. Check out this site: https://defectiveconsumerproducts.wordpress.com The partner at this law firm is a former factory-trained Volvo/BMW/Mercedes mechanic who specializes in defective automobile class actions. He is investigating premature Cayenne transfer case failures.
  22. Any one have a clue, $230 on a scanner and still no answers, my biggest problem is the closest repair shop is 2 hours away HELP!!!
  23. OK ...so I'm good (in reference to losing the match on the links) not too sure what 'n' means.(crank rotations?) Ah ...Cam reluctor? Is that the tab that the sensor reads? Well the tool is another story. I had the simpler tool that pelican shows in their dIY couldn't get it to fit in and bolt on either bank called manufacturer and they said they had machining and spec issues with some batches ,sent another ….same thing ,then ordered the tool you pictured and I just couldn't get it in with the engine installed ...too big. So...I scribed a line to the outside of the Puck(from 1st tool) that drops in so I can line it up with the cam cover seam and eyeballed it. I mean I was so meticulous with this step and if there is any error its by a millimeter I was sure I was dead on (worked on bank 2 with 0 deviation) unless of course it slipped . I'll check it and see ...I mean I don't plan on pulling the cam cover off again ...just the scavenge pump(which was very difficult to get back In without backing off on a few cam cover bolts in the area) to re-do timing. Thanks again for the and your help.hopfully get this fixed. v
  1. Load more activity
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.