Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

All Activity

This stream auto-updates     

  1. Past hour
  2. FYI _ I have a 2005 Cayenne turbo, and was quoted 100 CAD by Porsche for a replacement Washer pump - I took it out and discovered it was a VW part 1K6 955 651 - VW parts sold it to me for 62 CAD. Porsche parts technician confirmed it was the exact same thing - so I'm happy I got it cheaper but not so happy about Porsche adding $40 to it (and they said they would have to order it and will take a week) VW had 5 in stock and if you want to chance it many places offer third party replacements.
  3. 2010 997 2 C4S - very similar to yours I think. Sent from my LYA-L09 using Tapatalk
  4. Yes, we are talking about the front diff, as it sits under the fuel tank.. How hard is obviously related to how well you are equipped and your mechanical expertise.
  5. 2003 C4S I took it to a local shop that said he had Porsche software but turns out he does not .He was unclear how vario cam system worked so not in a hurry to go back to him .
  6. That’s what I was afraid of. So is dropping the axle a tough job? Would the axle be the same thing as the differential? Sorry I’m being so stupid but suspension is definitely not my area of expertise.
  7. Today
  8. Item #17 in diagram: On 4 wheel drive cars, the front axle may be in the way.
  9. Hey I'm looking for a lost radio code. BECKER 1 TYPE 4462 01/99 SERI W5002872 Thank you for the help
  10. I would put a mechanical pressure gauge on it before doing anything else; you need to know what the actual pressure is before doing anything else.
  11. Update: Oil filter cup and oil filter replaced. Oil pressure sender (switch) replaced. Oil pressure control piston, spring and crush washer replaced. All original parts. The problem still persists. Actually the low oil pressure warning light is steady on now when the engine is running. Of course I did not run the engine for more than a few seconds, but everything sounds normal. I cut the old oil filter open to check for metal debris - looks nice and clean. I do not have an oil pressure tester - but I measured on the oil pressure switch to check the oil pressure. When engine is not running, the switch is closed to ground. Engine started - the switch opens and break the circuit. A few seconds after turning off the engine, the switch closes to ground again. I guess this indicates normal oil pressure - as the operation of the oil pressure switch seems normal? The wire from the switch to the cluster ( White connector, pin no. 6) is fine - i checked that. Could this be a bad cluster issue?
  12. Does anyone know where this is located and is there a tutorial on how to replace? Fuel Tank Vapor Control Valve for charcoal canister 996-605-203-01-M244 Not sure where exactly it's located. Is it in the front passenger wheel well near the fuel filler vent valve? The symptoms I am having is gas smell in the car and lots of pressure when the gas cap is opened along with the check engine light. I forgot what code it was as I bought the part last year and not even really sure this will fix the issue. Saw a diagram showing that it is possibly located/connected to the fuel tank. How do I access this? A thread on rennlist mentioned a similiar issue that was fixed with this part. But the entire front end axle had to be dropped to access the tank? WTH? My car is a 1999 C4 btw.
  13. Anyone could have hooked up anything to this circuit; people do the damnedest things to electrical systems. Without looking at it, it is impossible to know.
  14. I had a good look in the boot wiring can see nothing obvious. Would an aftermarket stereo be linked into this. The wiring is abit all over behind there but when I pull the fuse on the stereo the drain doesn’t drop. Also. I have noted that the frunk and boot lights to not light at all. Could this be linked??
  15. What year is your 996? You may need to check the injector and coil signal with a scope. If those are normal, then it's likely a mechanical issue such as a bad lifter.
  16. Yes compression is good on all .All about 210 psi but # 6 a little weaker at 195 and plug shows a bit of oil .The codes are p0300 and p0304 . Miss fire clears up at higher rpm I have not done leak down test
  17. What are the cam deviations, FRA and RKAT on each bank? Just a sanity check...
  18. Have you performed any compression and leak down tests? What are the exact error codes?
  19. This is a Reoccurring issue I’ve had it keeps coming back always #4 .I have changed plugs/coils /Maf / injectors/ each time I change out a part it runs great and in a month or so cel on again
  20. A healthy reading should be less than 1 / second square at idle (after fully warmed up). Have you tried replacing your sparks plugs and coils? You can swap the coil with another cylinder and see if the misfire follows the coil. Did you just get the car with this problem or the problem just developed recently.
  21. I have a miss fire # 4 in rough running cylinder #4 is higher then the rest but not sure what reading is . All cylinders are about the same low # but #4 is 10 to 13
  22. Yes, you can monitor misfires on each cylinder in real-time. Also read FRA and RKAT (fuel trims) on both banks.
  23. Yesterday
  24. I think he is saying this red clip. I also have the same problem and was looking for a solution but didn't think of the red clip. I bought one a while back. Can't try it as my box is in shop but will try it when I have it back home. Suncoast Porsche Parts & Accessories The Red Clip (Alarm System) WWW.SUNCOASTPARTS.COM Sent from my ONEPLUS A6013 using Tapatalk
  1. Load more activity
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.