Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Leaderboard


Popular Content

Showing content with the highest reputation since 05/18/2019 in Posts

  1. 1 point
    and fuel filler door depending on year....glove box door
  2. 1 point
    Refer to my first graph above; what concerns me is that you are not getting a true nearly flat line from the rear O2 sensor and a rhythmic sine wave like curve from the front sensor, yours are showing a bounce that should not be there. You could have fouled cats.
  3. 1 point
    Front trunk, rear engine cover, doors, center console, interior sensor.
  4. 1 point
    You need a scan tool that reads the O2 sensor voltages in real time, and preferably graphs the values. One sensor on each side should by cycling, while the other draws a straight voltage line. If both are cycling, one of the sensors is out. My concern would be that someone just worked on the car and may of crated a wiring issue that is screwing up one sensor on each side, causing the issue. This is where there is no substitute for the correct diagnostic equipment. I would start by using the above chart to determine that you really have the correct sensor in the correct locations; otherwise you will be chasing your tail trying to sort this out......
  5. 1 point
    Take it back to whoever did the repairs and tell them to make it right.
  6. 1 point
    Definitely recommend a low temp thermostat. If you never cleaned the radiators then you will be shocked and that could help a lot. Most importantly, don’t give up, it is probably something simple!
  7. 1 point
    I got a replacement fan from my dealer, and went ahead and replaced it. Problem solved, I can activate both fans in Durametric. Tips for other beginners like me who want to do this swap. 1. I removed the bumper and it is easier to access the setup. You must remove the front wheel well liner and the thin tubular cross brace. 2. It is easiest to remove the bracket supporting the radiator from below. The electric connection box on the inside/top of the bracket and the large radiator hoses connect with torx screws, while the others are hex (10 and 13mm). So you need torx sockets. 3. You don't need to disconnect the radiator vent hose. 4. You don't need to separate the AC condenser from the radiator, but it is easy to do, and allows some wiggle room to clean the debris out. I blew compressed air from the back and vacuumed from the front. Quite a bit of mess came out and the rads still don't look clean. Oh well. 5. The electric connector on the top of the fan assembly (air duct) is tricky. Seems like it should come apart by pulling outward (laterally), but in fact you should grab the inner half and pull it inward. The outer half is attached to the body of the air duct. Luckily I realized this before I broke something. Thanks for the hint that the fan might be a problem. That's why this forum is so great!
  8. 1 point
    Check your radiators like you planned. check your water pump, see if there is seepage. you can remove the serpentine belt and see if it turns freely. lastly, it could be your thermostat sticking. mike
  9. 1 point
    C1 to C4 are easy to remember for me so I always ask ppl to check those. You are right that one of them is for the fuel pump so it will not cause your symptoms. Next things to check are clutch switch (jump it) and make sure the battery cables are tight. Next place to check is the rear starter relay panel.
  10. 1 point
    Yes, replacing a fan does not require draining coolant. I doubt both fans would die at once - plus you say you can run them through Durametric. If you clear the codes and run the car (with AC on) which is the first fault code?
  11. 1 point
    The airbag control unit is usually right below the PCM - so check that wires were not damaged or accidentally disconnected.
  12. 1 point
    I’m not surprised that anyone would not honor any warranty after it has expired; that is why it has a date on it. Also not surprised about your comment on the EPS bearing, falls into the rules of small numbers.
  13. 1 point
    Welcome to RennTech Try contacting board sponsors Sunset Porsche in Beaverton OR.
  14. 1 point
  15. 1 point
    Hi there I’m thinking maybe your condenser fan is not working properly or is clogged with debris I’d start there. If the system is cooling when you are moving down the road I would say that is a likely culprit.
  16. 1 point
  17. 1 point
  18. 1 point
    Porsche specific codes (codes other than emissions codes) require a more specialized tool. Durametric (requires laptop) - $287 Autel MaxiSys MS906BT - $1350 Porsche PIWIS Tester (lease) - $18,000 per year For the DIYer the Durametric is your best solution.
  19. 1 point
    The correct filter for an early 996 is the 986-307-403-00, which was also used in the Boxster.
  20. 1 point
    If it is not resetting after a turn then it is likely broken and needs replacement - sorry.
  21. 1 point
  22. 1 point
    Top shock mounts, front and rear they degrade over time too. Sorry should have explained better.
  23. 1 point
    Removing the real seal will lubricate the factory bearing without any junk additives.
  24. 1 point
    This is exactly were everyone that thinks they can do better themselves goes wrong. The LN ceramic hybrid bearings cannot be "sourced from hundreds of places for a variety of prices". The LN bearing is the final result of a lot of R&D, trying out various bearing materials until they fail, to identify the best selection of components for the final bearing. And as that design is produced exclusively for them, you are going to have a very difficult time replicating their results Good luck...…………..
  25. 1 point
    Fuse 16 in the left fuse support. In many cases, it is not the fuse but a bad horn (or horns). The factory horns are not very good.
  26. 1 point
    In many states these upgrades are illegal due to excessive glare as the headlight's do not have the correct projectors to create the proper beam cut off. Absolute ticket bait as well.
  27. 1 point
    Btw, you can find detailed instructions from LN here.
  28. 1 point
    Again, I said: "No, as long as you follow the rest of LN Engineering's instructions to the letter. "; and stated that "my personal preference was to remove them all". Your choice is yours.
  29. 1 point
    LN wrote up the 3 and 5 chain instructions, available online, which should be followed. My personal preference on three chains is to pull all the tensioners.
  30. 1 point
    Started a DIY to replace my water pump today. Got the airbox out and was about to remove my s-belt. Used a 24mm socket to crack right on the tensioner pulley and that's the problem... it did not move over and loosen the play of the s-belt. In fact, it just turns left and/or right w/o moving the pulley at all. Felt behind the pulley and found a nut to tighten from behind but could not get any of my openbox wrenches to fit in that tight space. Need some shorter wrenches to get in there... Looks like a 16mm(someone please confirm) but wondering if anyone else ran into this issue re the t-pulley and if it's just a matter of tightening(is there a proper torque setting) the front and back(nut and screw) or do I need to be mindful of something... BTW, I replaced my s-belt last year. The tensioner worked properly then... so wondering if I may have cracked on it too hard previously and loosen it... hope it's not a stripped issue. Car is an '08 997.1S with 51K miles. On a side note: I couldn't find my mechanics extending mirror... had to brake into my wife's make-up bag for a small mirror to get back there. You guess it... she came out to check on me and caught me with her "compact" inside the engine compartment. Not a good day for the weekend mechanic.
  31. 1 point
    I recently, yesterday, noticed one of the pair of washer nozzles on the passenger side of my 01 C4 was gone. I blame the guys who did my car inspection because it was not missing before then. Personally, I don't care if it has a washer or not since I have never used it and don't see using the system any time soon if ever. I googled just a replacement nozzle head and figured they were commonly lost and relatively inexpensive. It turned out that everyone wants to sell you the ENTIRE unit for around $220 and some state the bumper must be removed to replace. That sounded stupid to me on the order of replacing your entire lawn irrigation system every time I ran over a sprinkler head with the lawn mower. I have a 3D printer and after doing a design that at least in theory should allow water to be forced through it, i printed out a replacement nozzle head. It took me 3 design tries to get just the right dimension but I finally had a snug fitting visually idential copy of the lost nozzle. I tried to design it at least somewhat functional but like I said I don't really care if it works or not, just that it covers up the obvious hole where it used to sit. The problem I encountered was the piece is tiny and I was reaching the resolution limit of my printer a Makerbot 2. This caused problems with the sphere design having a shell to thin to print correctly. I may later redisign the top sphere part and give it a thicker shell or simply forgo the sphere design and make it an angled tube instead.
  32. 1 point
    B6 is in working order. I also checked B1 (convertible top unit control) even though I am a non-convertible. All of the fuses seem to be in working order. Is there anyway to reset the window control module?
  33. 1 point
    How about item 6 in this image http://www.autoatlanta.com/porsche-parts/hardparts.php?dir=9PA-03-06&section=817-45
  34. 1 point
  35. 1 point
    I suggest you to check wiring from airbag module to the instrument cluster. If it's ok then diagnose instrument cluster as well. A bad circuit or unusual ohm reading can result on a light triggering. If this also fails, consider having your mechanic replacing the airbag module with a used one for testing.
  36. 1 point
    As an FYI for others... 16mm bolt on the back of the tensioner pulley can be tighten as you torque the 24mm socket of the tensioner pulley to solve this issue. I used a stubby 16mm open box wrench to accomplish this by wedging it against the tensioner arm. Apply Just enough torque to get it from freely turning on it's own.
  37. 1 point
    Removal Convertible top in service position 1. Removing side-panel lining. Removing side-panel lining -1-. 2. Removing rear side window inner seal. Remove front and rear fastening screws -2- from the convertible top support and the mount for the belt guide section, and pull rear side window inner seal -3- up and out. 3. Closing side window. Press the micro-switch -4- in the windscreen frame and actuate the rocker switch -5- at the same time. 4. Releasing power window. Release adjusting elements with the adjustment tool -7-. To do this, loosen and unscrew the nuts -6- from the adjusting element. Adjustment tool for the rear power window. 5. Detaching convertible-top support. Remove fastening screws -2- and fastening nut -8- from convertible-top support -10- and pull the deflection fitting and mount for the belt guide section -9- up and out. Pull convertible-top support -10- inward and fix between B-pillar and the convertible-top support with a spacing block -12- dimension - A = 30 mm. 6. Removing power window. Push rear power window -11- upward and push both locking tabs of the electrical connection -13- outward and disconnect. Install 1.Inserting power window. Connect electrical plug connection -13-, insert power window -11- into the window shaft from above and position in the mounts in the inner side section. 2. Screwing down convertible-top support. Remove spacing block -12- between B-pillar and convertible top support -10-, Position fastening screws -2- and fastening nut -8- in convertible-top support -10- and tighten, Tightening torque 23 Nm (17 ftlb,). Push deflection fitting into the mount for the belt guide section -9-, Screw in and tighten fastening screws -2-. Tightening torque 50 Nm (37 ftlb.). 3/4. Adjusting and screw down power window. By moving the power window -4- with respect to the longitudinal axis of the vehicle, the power window can be adjusted by dimension Y = ± 10 mm, The contact pressure of the side window upper edge on the convertible top is adjusted by screwing the lower adjusting element -A- in or out by dimension X = ± 10 mm-, The contact pressure on the rear window inner seal or the offset from the door window is adjusted by screwing both of the upper adjusting elements -B- in or out by dimension X = ± 5 mm. Adjust the basic setting of the adjusting elements -B- of the top edge of the rear side section relative to the side window, Dimension C Front top edge of rear side section = 11 mm Dimension D Rear top edge of rear side section = 14 mm Push the power window backward or forward and adjust the gap between the side window and door window to E = 9 mm, Adjust the contour or the offset from the door window at adjusting element -A-, Tighten adjusting elements -A- and -B-, Tightening torque 23 Nm (17 ftlb.). 5. Installing rear side window inner seal. Insert rear side window inner seal -3- into rear side section slot and position on the convertible-top support or mount for belt guide section, Screw in and tighten fastening screws -2-. 6. Install side-panel lining.
  38. 1 point
    After no response here and some suggestions / online diagnoses from a few other Porsche boards, I'm a lot smarter. My third trip to the dealer today might have solved my problem, though. On my second dealer visit, the head mechanic squirted some magic Wurth lubricant on the front lower control arms and sway bar bushings, then tightened the drop links and sway bars. Our plan was to lube/tighten one thing at a time. Unfortunately, the squeak remained and continued to get worse over time. I talked to Steve Alarcon at Johnson's Alignment, and he suggested retorquing everything to factory spec, as he's seen some fasteners loosen over time causing a squeak. I went back to the dealer this afternoon for the third time planning to just have them retighten everything, but the mechanic wanted to take another test drive first. As we started driving through the canyons at 30 MPH, he finally heard the sound (chatter/squeak/rattle). A few more miles through the canyons after doing lots of circles at various intersections, we were finally able to reliably reproduce the squeak (he was calling it a rattle at this point). After driving back and forth numerous times at the intersection of Mulholland and Decker Canyon (me driving, him standing outside), we got the car positioned at the right angle such that he could bounce the front up and down to cause the squeak. After poking around in the wheel wells and under the hood, he closed the hood and claimed success. Driving back to the dealership, the squeak was just about gone. When we got back, he popped the hood, adjusted the hood latch, squirted some WD-40 in the latch, and said the squeak was gone. Sure enough, I haven't heard it since. The good, bad and moral of this experience: I've got a great working relationship with the service department at my dealer. Two test drives, probably 3 hours of the head mechanic's time and a couple squirts of various lubes cost me exactly $0 dollars. I asked them to charge me for their time, but they didn't feel they did anything worth charging me. Is this a great way to build loyalty and repeat business or what? I was almost convinced the problem was worn lower control arms based on numerous posts here and on other forums. I really want some of the GT-3 lower control arms now, but can't justify the cost now. The mechanic saw my notes on our test drive today and said he'd be happy to put them in, but I can't see spending a grand, give or take, when I didn't really have any suspension problem. Several morals to the story - building a good relationship with a dealer (or independent) is invaluable, and trying to diagnose squeaks and rattles over the internet is potentially wrong and expensive. If anyone is interested, my posts on other boards, including some good information on GT-3 lower control arms, can be found at: Boxster Spec.com: GT3 control arm bushings vs. stock, Same or different? Boxster Racing Board: GT3 control arms Pelican Parts Boxster & Cayman Forum: Boxster front squeak
  39. 1 point
    Well I have good news. You need the correct size matched tires. Your car has Traction control built into the abs control unit. When the abs control unit sees a difference in speeds front to rear at speeds the abs control unit sends a signal to the dme to hold the idle high incase the clutch is reengaged. The abs/tc gets confused because it is seeing a slower wheel speed in the rear than the front so it thinks the rear end ir locking up when you back off the gas. the cheap fix is to just turn the TC off. and you will be ok other wise you will need to get correct matching tires for that car. Unfortunately I have spent way to much time on this problem....I believe I have about 22 hours clocked onto tracing this stupid problem out that I will probably get paid 3 for but at least I have the glory of saying I figured it out :) please repost if this works. Thanks Tom Porsche of North Scottsdale
  40. 1 point
    9) Remove the xenon ballast in the bi-xenon headlights (6 bolts) then disconect the harness, now remove the 5 pins (thin black, thin brown, red, yellow and uncovered ground wire) you only need two wires to turn on the xenon (Strong black and Strong brown) 10) Cut all the wires in the connector (bi-xenon headlight) NEAR to the connector and then use the plastic trick to remove it from the headlight. Take the Halogen connector and use this diagram: PIN 1 - Parking Light Lead (+) PIN 2 - High Beam Adjuster Supply PIN 3 - High Beam Adjuster Sensor PIN 4 - High Beam Adjuster Ground PIN 5 - EMPTY PIN 6 - Low Beam Lead (+) PIN 7 - High Beam Lead (+) PIN 8 - Additional High Beam Ground (-) PIN 9 - Turn Signal Lead (+) PIN 10 - Low Beam Ground/Parking light/Turn Signal (-) PIN 11 - EMPTY PIN 12 - EMPTY (tanks to toby http://www.renntech.org/forums/index.php?s...pic=1189&st=20) 11) Tap every wire as this diagram says, note that inside the headlights (Halogen / bi-xenon) the grounds wires are brown and leads black 12) if you want to, remove this resistor from the bi-xenon shuttle 13) Remember to tap the bi-xenon shuttle + Auxiliary high beam whit the pins PIN 7 - High Beam Lead (+) PIN 8 - Additional High Beam Ground (-) Corner light + xenon ballast whit PIN 6 - Low Beam Lead (+) PIN 10 - Low Beam Ground/Parking light/Turn Signal (-) 14) Check all the wires, solde and insulate all wires. 15 reinstall the xenon ballast, connectors and you are done!
  41. 1 point
    Ok here we go: vehicle: Porsche Cayenne S 2004 (Halogen Headlights - No Air Suspenssions - No Headlights washers) Factory halogens headlight part no. bi-xenon headlight part no. Before start i have to remove the orange look of the headlight... Done! Things you need to know... you DON`T need the bixenon wire harness (part no. 955 631 239 10) to make the bixenon headlights work. I re-wire the internal of the bi-xenon headlight. * The only diference are: 1) bi-xenon have an extra light called (cornering) i tap this to the xenon wires, every time the xenons turn on both cornerin lights goes on. ALSO this prevent the computer detect a problem whit the low bean xenon ballast. 2) I tap the bi-xenon shuttle whit the auxiliary high beam lights, if i don`t have the xenons on and i flash the high beams, only the auxiliary and the shuttle goes on, NOT the xenon. there is a resistor in the shuttle that you can remove (more details next...) * Start 1) Take out both headlights (Please see manual for more info) 2) Take the 3 covers out 3) Remove the Autoleveling motor (remove the 3 pin harness and two bolts) from the Halogen headlight 4) You have to take out the Pin conector, to do this insert a plastic (Use an old Credit card, cut it in two and then resize it to 3cm wide) insert the plastic at the top and bottom inside the housing make sure it reach the end and then pull out the connector (This is a pain in the a..) 5) Once the connector is out start to cut each terminar as long as you can, NOTE: don`t cut the 3 pin connector in this harness you will use this whit the autoleveling motor in the bi-xenon headlight. in the end you will have this: 6) Say bye bye to the halogen headlight... don`t be panic now... 7) Remove the 3 covers in the bi-xenon headlights 8) Now remove the Autoleving motor (remove the 5 pin harness and two bolts), then install the 3 pin Autoleveling motor Side by side (Left Halogen 3 pin, Right bi-xenon 5 pin)
  42. 1 point
    If that does not work then get out your dremel tool and cut a slot across the hole and use a big screwdriver. Whenever I have rounded out phillips screws that is what I do.
  43. 1 point
    Update: Just finished putting the new switch in. It's a little uncomfortable to crawl under the steering wheel on my back, and get my head and arms into a workable position in the footwell, but mechanically very easy. The old switch comes out with a quarter twist, then pull. Then you can more easily unplug the connector. Putting things back, I found it worked if I put the switch itself in first, and then plugged the cable in. When I tried w/ the cable plugged in first, I was unable to get enough force to push and twist with my fingers in the tiny space. It's a 5-minute job. The switch was a little under $20. There are two strange things about the part number, although in the end they don't seem to matter. First is that the part that I got has 3 different part numbers imprinted on it! They are: 996.613.111.01 996.613.113.01 996.613.114.01 Second is that the parts catalog shows that two different parts are required depending on whether you have a Tiptronic and whether you have cruise control. And yet, these two part numbers are both imprinted on the part I got (I guess they figured out how to make one part that works for all three cases, and that was not originally true?). The guy at the parts counter said there is another part with a red collar instead of brown. Here's what the parts catalog says: 996.613.114.01 - for manual transmission (M481) with cruise control (M454) 996.613.113.01 - for tiptronic (M249) with cruise control (M454) 996.613.113.01 - for manual without cruise (my car) (Looks odd, but that's what it says.) And finally, I took apart the old switch and the mechanism is dead simple. Pushing the pedal just makes the contacts...make contact. There was some greasy gunk on the contacts, probably whatever lubricant they use, gone bad from dirt. A good cleaning of the inside was probably all it needed. Worth a try if your switch goes bad. Thanks for the help. :beer:
  44. 1 point
    If you have not figured it out yet. The vent is held in with 2 locking clips. You press down on the clips and the vent pulls out. Jeff
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.