Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

BENC911

Contributing Members
  • Posts

    84
  • Joined

  • Last visited

Everything posted by BENC911

  1. sorry 2011 911 carrera S i did not do any modification, however i bought in auction so not sure i just did a durametric not sure if i did it right, here it is Work Log-2017-03-31_09-10-37-AM.htm
  2. Well so i just noticed something weird. I parked the car after driving it for 15 to 20 mins and left it running while i went to get the mail, and when i come back I noticed that 3 out of the 4 pipes where smoking nicely but one was not quite as strong. I put my hand on the one that was not as strong as the others to make sure smoke was coming out, and notice the small amount of smoke coming out was cool! I then place my hand near the others and the smoke was hot as hell! What should I do, I am sure that is not normal! The car drives awesome, very strong, but i am sure that is not a good sign. The one all the way to the right is the problematic one. i bought a durametric and i will run it and show the results here, but any idea will be appreciated.
  3. Well i found a place where i was supposed to have the jack, and i guess that thing, but it was empty. It had like a pump and a sealant tube!
  4. I never realized that i needed one, bought car in auction and i guess it doesn't have one. How can I get one, need new tires and i do not have the unlocking thing!
  5. i bought that durametric that connects to the PC, i will run that tonight and look for MIL codes, thanks
  6. I am getting this, i think it is related to a fuse that is not working but i cannot find the fuse that covers that. i had other failures but electrically they have been fixed one by one, car was in a flood. ideas / suggestions?
  7. oh btw i bought that durametric stuff i have too many faults still................... engine misfires 4 and 6 i think not sure let me open a new thread on that headlight beam adjust failure
  8. yes 2011 19k carrera S, not sure if a good deal or not (30k) but little by little i have it all going..........the top works, radio, lights etc.......here are some pics I am looking for a good mechanic the guy i used here was a big time scam artist
  9. i will look tonight, there are many cables in the passenger seat ( something to do with weight detection ) and perhaps the heating thing but i am not that concerned if they are not there. I have other probs ( many i guess :-) ) as the car was in a flood, i bought it on an auction. Should i open another thread about this, i think is a fuse but i have not found a good diagram:
  10. U DA MAN......... they are reclining now! And like always, once that is done we move to the next! I noticed those connectors are just not good so I connected them straight, and will be buying the wires in ebay to fix the rest of the stuff...... How can i verify that they will have heaters?
  11. I will try that tonight, but to make sure, i thought the yellow contains the wires that come from the car, so i should open that up ( the yellow box) and take some cables from there and connect to the red / brown of the black connector? I put a picture of the cables from the seat unplugged from the yellow.
  12. awesome! this is what i have but i think the cables are bad. i am going to buy new connectors as the yellow part is all rusted and i was not able to find power. these are pics from the passenger the other side is a little bit different
  13. Also i will be SUPER HAPPY if i get to work the tilt/recline!!! the seats have tiny holes not sure if that is for heat, but again that is not that important
  14. Hi thanks for the response, here as.re some more pictures. I am not sure if this is what you meant by side pics, but if you need others i can take them now and reply. You think that I am ok? I had major wiring issues and may have to buy wiring harness but want to make sure i am not missing anything else. I also put a pic of the radio controls that show the seats I had a tough time uploading perhaps there is an image size limit?
  15. I was told that i had power seats but i cannot get them to work. Everthing i find it appears that they are actually NOT power seats or they are not the seats that came with the car. Can anyone tell me if they are? I have included a pictures of the seat, maybe i have to buy something to get them to work? I was expecting motors or something underneath but as the picture shows there are none.
  16. 2010 911 Carrera S I drove around and the PSM went away, i only have cylinder 4 is misfiring now.
  17. i figured out how to read the versions, here are photos are these the latest? Can I upgrade? If so, how? Will the upgrade help?
  18. My aux button is not appears in the console. I clicked around and it appears that i have v1.4, how do i know if i need to upgrade? Also, how do you upgrade? I read around that it is worth it to goto 2.4 or 3.x? But how do i do it?
  19. so where can i buy those connectors ? i am replacing most of the connectors and re-connecting but some are missing or not connected!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.