Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

ma77hewsu11ivan

Contributing Members
  • Content Count

    78
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by ma77hewsu11ivan

  1. Thermostat is easy. Did it last week. Same code. Didn’t have to remove a single hose. Minimal coolant loss
  2. On my 09 S w/ Bi-xenon there’s fuses for each headlight behind the cabin dash side panels. Maybe check there?
  3. Comfort settings via the pcm dash menu. Toggle “horn” in the alarm sub menu. Sent from my iPhone using Tapatalk
  4. First check the fuse, then top off and/or flush w/ new steering oil (use a little hand pump to remove old oil from reservoir>add new while turning turning the steering wheel full clock LR>repeat until it looks clean) More detailed instructions around here somewhere. Hope this helps. -Matt
  5. No worries brother. Glad to help. Things I've done myself - happy to share my experience: - HPFP - Vacuum pump - solenoid valve - starter - coils - Plugs - ox sensors - oil separator bank 2 - engine mounts - trans mount - both LP fuel pumps, filter, etc - micro switch rear latch - HVAC blower motor - rotors/brakes/parking brake - steering fluid change - brake flush - transmission oil - diff oil : front/rear - transfer case oil - all new plastic stone guards/ air dams underneath
  6. There is an ~18in. harness at each wheel that runs up the suspension and clips into another harness behind the wheel wells along the fender. It feeds the speed sensor and the brake pad indicator - mine happened to be the left rear - part number might be different as I have an 09S. expensive bugger. Check the free PET PDF via Porsche website for PN or just call a dealer. Most of the wear on mine were where the lower boot slides into the mounting bracket; likely from repeated removal over the years to change pad indicator wires when installing new pads...
  7. I can't speak to air suspension errors as I have coil overs, but the rest of those warnings are all related to your ABS/speed sensors. Remove and clean them all. Had the same issues. My issues were compounded by a corroded brake pad indicator harness wire (it also feeds the abs/speed indicator). So check all those while you're down there. If cleaning sensors doesn't work, replace. They're cheap and it's an easy fix. Harness is a $150+ flipping wire.
  8. Invest in a durametric scan tool. Can easily be reset through that. Useful for a number of things if you're the diy type. Or find an Indy with a piwis or the dealership. But an hour at the dealer pretty much equivalent to the cost of a durametric... Good luck. Let us know how it pans out. -Matt Side note: if the trans does in fact need an update , a durametric cannot apply firmware...
  9. Check for loose brake hardware, brake shield rubbing, debris around or in the caliper... Sent from my iPhone using Tapatalk
  10. Removal of glove box NOT required. It's a 10 minute job swapping out the blower. 1 screw holds the lower dash kick panel. Bam there's the blower housing. 7 screws later there's the blower. Clean it. Replace it. Your call. Easy peasy. 2009 Cayenne S 160,000mi Chicago
  11. Replaced that as well hoping it'd solve the problem. No bueno. However, it needed replacing regardless as i was getting tired of tapping the pedal back up with my foot to turn off the red brake warning. 2009 Cayenne S 160,000mi Chicago
  12. So, the foot pedal assembly of my parking brake pops/snaps loudly every time I use it. The brake holds. But clearly something is not right. The popping sound emanates from the foot pedal assembly. Tried everything I can think of to remedy the issue: new parking brake shoes and hardware, calibrating the tension screw in the rear rotors... Nada. Anyone ever deal with this before or have any ideas? Thanks, Matt 2009 Cayenne S 160,000mi Chicago
  13. do you have built in radar detector? my issue was a loose screw under the instrument cluster cover in the dash lazily left by installer. Thing rolled around in there for a couple years before I finally figured it out. Drove me nuts. 2009 Cayenne S 160,000mi Chicago
  14. Killer! I’ll check mine tomorrow. I dealt with that steering play for over a year foolishly half-trusting the dealer diagnosis of bad rack. Indy claimed it was column... 1 loose bolt. 2009 Cayenne S 160,000mi Chicago
  15. No pics, but it's pretty easy to spot. A little tricky to reach. From underneath the vehicle's driver's side, with the trans shield removed, you can see where the column attaches to the steering gear by a single E14 torx (M10x35). By turning the wheel slightly to the passenger side I was able to reach the bolt with an extended socket wrench. If you pull up the parts diagram from the free PET pdf you'll see what I'm talking about. PMing you now. 2009 Cayenne S 160,000mi Chicago
  16. Might find some answers here? Control model and motor need to be compatible. Hopefully it's ok to link to rennlist... https://rennlist.com/forums/porsche-cayenne-forum/292451-offical-name-for-clunk-is-thump-long-post.html Sent from my iPhone using Tapatalk
  17. Check to make sure they're not aftermarket LEDs, are the proper wattage, etc. This might help? https://www.renntech.org/forums/topic/31966-the-saga-of-the-left-cornering-light-and-the-solution/ Sent from my iPhone using Tapatalk
  18. When entering the vehicle after it's been sitting for a time, do you hear the fuel pumps prime when you open the drivers door? Sent from my iPhone using Tapatalk
  19. You have all the pieces. Time to solve the puzzle. I'd start with a pressure test and flow rate to make sure your LP pumps are getting enough fuel where it needs to go. If the pumps are original, you'll want to replace both along with fuel pressure regulator and filter regardless as the originals WILL fail, but that's a bit pricey... Could be just a dirty throttle body, a failing FPR, a semi-clogged fuel filter, injectors, coils, plugs, crappy gas, weak battery, wire weirdness... Sent from my iPhone using Tapatalk
  20. More or less just jiggled it up and down a bit as I cleaned the dash, getting in and around the edges of the switch as best I could. Sent from my iPhone using Tapatalk
  21. The actual value doesn't read 40. It reads 40.0k Again, what happens when you drive it? Sent from my iPhone using Tapatalk
  22. Looks fine. Calling for and getting 40.0k mbar What happens when you go for throttle-up? Sent from my iPhone using Tapatalk
  23. Yes. It's my understanding you should also perform a flow rate test on each pump. Either way, if they're original, they're likely on their last leg. Also, the fuel filter is likely nearing EOL along with the FPR (if all are original). Replacing all of the above sans the HPFP allowed reduced driveability (yes, not smart) during the week until my HPFP arrived... Oil change immediately after replacing HPFP, reset throttle adaptation, etc...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.