Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

tourino

Members
  • Content Count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tourino

  • Rank
    Member

Profile Fields

  • From
    Belarus
  • Porsche Club
    No
  • Present cars
    911

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. wiring to d33 checked. another keys are located in germany. before now car started, but sometimes such symptoms also appeared
  2. the signal comes from the ignition switch. Signal is not coming from d33 pin ecu
  3. yes, PIWIS shows that clutch switch work
  4. 6 speed manual
  5. 911 (996) turbo 2002
  6. Hi guys. My car wont crank and i dont know why. On the start lock relay there is no permission signal from the ECU. Directly starter will cranks and engine work. I have fault code on bracke switch, but brake light work. And driver seat airbag. Please help. Sory for my English. Thanks, Kirill
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.