Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Pxwguad

Contributing Members
  • Content Count

    34
  • Donations

    $25.00 
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Pxwguad

  1. Thanks I saw that post, but my problem only shows up when the ambient temp is above 105 deg F. If the ambient temp is lower than that I get absolutely no issues. i was just hoping that someone else had already had this problem and had found a solution.
  2. I own a 2010 Porsche Cayenne Base, w/3.6 V6, and the error code is P2293.
  3. I’m having the same symptoms and error code, only when it’s above 105 deg F and the gas tank isn’t more than 3/4 full. I fill the tank and the problem goes away. WT?! Any insight will help. This can’t only be happening to me.
  4. I had a the same Problem and after a little research this is what I did, - Remove headlight, remove covers and dry it out. - Once dry carefully remove the headlight gasket (This is the gasket that Wraps around the sides and top of headlight assembly) - With a soft bristle brush and some alcohol thoroughly clean the seam where the two headlight halves meet. - Once dry apply flowable silicone in the seam where the two headlight halves meet. - Allow to cure for two hours, re-install the headlight gasket, and install the headlight back in its place.
  5. ecstuning.com will have a few good sparkplug replacement kits.
  6. Pommy, Could you please be more specific, I'm having a similar issue, what breather valve, part # ect... Thanks in Advance.
  7. Pelican Parts has a write up on this. Here is the link: https://www.pelicanparts.com/techarticles/Porsche-Cayenne/41-BODY-Power_Seat_Switch_Replacement/41-BODY-Power_Seat_Switch_Replacement.htm
  8. Hi Guys, I am a proud owner of a 2010 Porsche Cayenne Base model and I have been having a intermittent Engine hesitation issue. the following is a detailed issue of whats been happening, any suggestions that would help resolve this is appreciated. About a month ago I was coming back from Roosevelt lake ,AZ which is about 3 hours from Tucson, it was a hot day 113deg, I was already in town and the gas gauge read about 1/8 of a tank and I was starting to move from a light when all of the sudden it felt like the engine stalled and came back on for a second then it did it again and my CEL came on. I thought maybe my gauge was off and i was running out of fuel so i found the nearest gas station and filled up, I drove home and connected my car to my Icarsoft Computer and it was showing error P2293 Rail Pressure Control, I cleared the error and decided I would drive the car and see if it would happened again, Two months and hundreds of miles of mixed city and highway driving went by without a hitch. Last week I had to go to LA so I packed up the car (4 passengers and luggage) and headed out. About two hours in on I8 right before Yuma it was 114 degrees outside and I was cruising at about 85 MPH, the gas gauge read about 5/8 of a tank all oil and coolant temps were normal when all of the sudden the hesitation came back, it would run normal then hiccup then run normal, ect.. and the CEL came back on, this went on for about 20 minutes but I was still able to maintain 80-85 MPH. After 20 minutes of this we decided to pull into a gas station and fill the tank with gas to see if anything would change and wouldn't you know that after filling up and setting off again over the mountain pass towards San Diego the car ran without a hitch, we averaged 77 MPH all the way to LA, but we would stop to fill up whenever the gauge read 5/8. after a couple of hours the CEL turned off on its own. On our way back to Tucson we decided to fill up in San Diego and not fill up until it started to act up, and to my surprise the car once more ran flawlessly. We didn't fill up until the gas low warning chime came on in Marana, AZ. The highest temperature this day was 104 deg. We filled the tank and made it home without incident. The next day I connected my car to my Icarsoft computer and it was showing the following error codes: P2293 Rail Pressure control, P0300 Random/multiple cylinder misfire detected, P0301 cylinder 1 misfire detected, P0303 cylinder 3 misfire detected. Could this be ambient temperature related? Vapor lock at high ambient temps? If it was the fuel pumps you think it would have failed again on the way back, right? This has to be happening to other people with 2007-2010 Cayenne Base models. Any input will help. Thanks in Advance. Sincerely; Paul
  9. I just replaced the blower motor resistor and the problem stays the same, I don’t know what else to look at. Any help will be appreciated.
  10. Another thing i forgot to mention is that when I first turn the AC blower on high and its not running at its full speed yet if I do anything electric like turn on the windshield wipers or roll down a window the blower will jump up to high speed and then back down, then after a while it will kick up to high speed and run fine after that. I'm still hoping its still the blower motor resistor. Has anyone had a similar problem? Sincerely; Paul
  11. Hi guys, i am a proud owner of a 2010 Porsche Cayenne base, and I love this vehicle, but I’m having a issue with the AC blower motor, when I first turn on the AC and put the fan on high it blows but not very hard then all of the sudden it jumps to high and runs perfectly, does anyone know what could be causing this, I’m hoping it’s just the blower motor resistor. Any input would help. thanks in advance sincerely Paul
  12. I'm, going to be doing my oil change this year on my 2010 Porsche Cayenne V6 and I was wondering if someone knows what the torque settings are for the oil pan drain plug, oil filter drain plug and oil filter cap is? Thanks in advance.
  13. Geeesh! That's almost what I payed for the car! Thanks for the quick response look into the link you sent me. Thanks again. Sincerely; Paul
  14. Hello everyone, and Happy Friday! I've been searching far and wide for a 2007-2010 Porsche Cayenne shop manual, does anyone know where I can get a copy of one? Thanks in advance. Sincerely; Paul
  15. Hi, I have a 2010 Porsche Cayenne base and the drivers seat has no memory, what parts do I need to upgrade my seat to have memory controls? Thanks in advance.
  16. Thanks for the info, I’ll take it back to the dealer to see if they can code the PCM, you think they would ha e tried that yesterday when they looked at it. You think they would know what to do, the dealer told me to go to a car stereo shop to see if they had something they could adapt to the system to make it work.
  17. Hey guys and gals I have a 2010 Porsche Cayenne base and I’m having trouble connecting my IPhone 6S Plus to my PCM running software version 1.47. Now I know that Apple phones don’t accept the sim access profile, but I can’t figure out how to switch the PCM over to Hands free profile. I went to my local Porsche dealer here in Tucson, AZ today and I told them that I had read online that they should be able to switch my PCM from SAP to HFP, but after 1 1/2 hours of trying they said that the couldn’t find how to switch it over. Any suggestions? Can it be changed using a durametric? Should I talk to another dealer in Phoenix? Any suggestion or insight will help. Thanks in advance.
  18. Thanks, I’ll look into getting it changed then, is there any additives you would recommend adding, or just fluid and filter change?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.