Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Boxster02

Members
  • Content Count

    67
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Boxster02

  • Rank
    Member

Profile Fields

  • Porsche Club
    No
  • Present cars
    2002 Porsche Boxster 2.7
  • Future cars
    Porsche 996
  • Former cars
    1994 Mercedes C220
    2002 Lexus ES300

Recent Profile Visitors

591 profile views
  1. I would always drive my Boxster, and my 996 around town @ 4K all the time. Never any problems. I think these engines were designed to be driven @ 4K+ RPM. Just my 2 cents :D
  2. I'm sure only factory installed litronics move up and down when first turned on. Factory installed litronics have sensors in the suspension that automatically level the low beam depending on the load in the vehicle. Since yours are not factory , your low beam should only rotate up when the high beams are activated. I can't remember if my factory litronics on my Carrera moved up and down. Those were Bi-Xenon, not sure if that makes a difference.
  3. I used this link http://www.pelicanparts.com/techarticles/b...tronic_pg1a.htm
  4. My Litronics came with 5200K Philips D2S bulbs. I later switched to 8000K, which gave a more purple color. ( but less useable light )
  5. I had my Litronics stolen about a year ago. Since they were not factory installed the insurance wanted to only pay for halogens. I took it to the McKenna Porsche in Norwalk and they estimated each halogen at about $750 each. Thats $1500 for the pair!!!!! ( plus $2300 for a new cab. top ) I took my car to a friends shop and he ordered me some new Litronics from a trusted supplier on Ebay for $1449. Needless to say, everything worked out OK. Good luck!!
  6. Try going to Hergesheimer MotorSports in Lake Forest. They reset my airbag light free of charge since their was no real problem with the sysytem. They should be able to do a quick check with their PST2. Give them a call (949) 458-7223
  7. I just got a MY02 Carrera 2. Car has 59K and runs great. I just did the 60K service and it feels even better now. My question is, does anyone have any advice on driving a 6 speed manuel transmission? Yes.....I am learing on this car, not a great idea, but I had no other car to learn on. My last Porsche was a Tiptronic. I have not smelled any clutch burn or other stange smells. Sometimes I do feel a little jerk when I shift between gears, what am I doing wrong? Any advice would be greatly appreciated. :renntech:
  8. Lately my car has been idling at 1200 rpm when first started in the morning ( 40 degrees ambient temp, AC off ), it would idle at about 800 before. When warmed up, it idles fine, but I have noticed the RPM's about 200 rpm higher at given speeds. Example: At 75mph in 4th RPM would be 4K, now its 4200. Car is 02 Tip with 78K. Could oil be a factor? I know it has Mobil 1, not sure on the weight, but I know its not 0W-40 as recommended. :oops: BTW....NO CEL. Any thoughts???
  9. Tried what you said and the wheel does not wiggle at all. It feels solid :unsure:
  10. Stock suspension, stock 17 inch rims. Car has 74K miles. Now that I recall I hear & feel a soft thump from the front end when I go over speed bumps. I dont think its a strut /spring because if I push down on the fenders (when stopped ) , I dont hear any noise's nor do I hear any when driving on bumpy roads.
  11. Recently I have noticed a "slipping " feeling from the front driver side suspension / tire. It feels as if the tire wants to collapse inward!!! It only does it when making a left turn at slow speed (under 10mph ). Over 10 mph it feels fine and drives fine. It makes no noise and the front tires are good. Any thoughts?? :(
  12. The original top on my 02 was in near perfect condition. Mine has a headliner inside so I notice no wear from the inside, but the outside was great. Plastic window was still clear. I think the smaller glass window improves the appearence of the car and just looks cleaner. I no longer have to watch the top as it folds to make sure it's not creasing. :cheers:
  13. Here are close ups. As you can see a crease has developed around the window. Not sure if its normal, but I don't mind it.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.