Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

TMK

Members
  • Content Count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TMK

  • Rank
    Member

Profile Fields

  • From
    Gilbert, AZ,USA
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    2005 Carrera
  1. I have read several articles and posts on the issues with updating PCM on a 997.1 with the original software version. I have a 2005 Carrera with 6spd manual. Is has navigation , Bose audio, no telephone option. I had the original software and chose to update it. I purchased the discs from Porsche and sourced a later model Bose amplifier just in case. Sure enough the original Bose amplifier froze when I initiated the software update. After replacing the amp I successfully updated the software and loaded the latest version of the maps. Before the update the date shown on the main screen was not accurate. After the update the date does not show at all on the main screen. T,he GPS seems to work fine updating the time etc. I have tried to reset the system but the date still does show at all. I realize this is a minor issue but thought I would add this post and see if anyone has any suggestions thanks in advance for any assistance
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.