Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Newbiecayenne

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Newbiecayenne

  • Rank
    Member

Profile Fields

  • From
    Sydney nsw
  • Present cars
    Cayenne

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok I have power to the brake booster but it is still not working I disconnected the abs pump and I have exactly the same faults does that mean my abs pump is fried?
  2. 2003 cayenne 4.5 v8 non turbo automatic P1299 gateway p1316 psm control unit p1606 can timeout tcs/edtc Repaired all wiring splices under carpet (both sides) replaced brake light switch replaced battery cleaned earth’s swapped speed sensors from no issue cayenne Warnings are * brake proportioning * 4x4 system faulty * both digital and analog speedo not working still have same problem I’m absolutely stumped
  3. Ok guys I’m a first time Porsche owner and I have a 2003 cayenne v8 non turbo I have a brake proportion error and abs and 4x4 not working also speedo and odometer don’t work I have done the wiring repair as everyone recommends and still no luck changed all 4 speed sensors and swapped out the transfer engine on the gearbox so I’m absolutely stumped any help will be greatly appreciated
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.