Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Sea_Galley

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sea_Galley

  • Rank
    Member

Profile Fields

  • From
    USA
  • Present cars
    986
  1. 1999 986 2.5 Boxster. (5 spd) Not many problems with the car but cruise control doesn’t work and the spoiler only extends halfway or so. Current actual problem with the car is that I can feel vibration or shaking in the steering wheel (and in the car to a much lesser extent) after shifting into fourth gear. After shifting into fourth gear, the shaking seems to persist even as I slow down, or after shifting into fifth. It will persist even if I shift into neutral but will stop after I come to a stop. It’s strange to me that this is the case when gears 1-3 don’t have this problem. I am guessing that it’s an issue with bearings or alignment in the front wheels since i’m feeling the vibrations in the wheel but hopefully someone here has a better idea.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.