Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

djomlas

Members
  • Posts

    188
  • Joined

  • Last visited

Posts posted by djomlas

  1. thanks man,

    yes, once it shuts off, all the lights come on, i turn the key as it rolls, and starts right up.

    air intake and filter are clean.

    so, as of now i will drive it like this and hope it doesnt turn off again, if it does we will go more into it some more and look around.

    i looked under the AOS to see if theres anything loose or broken/torn, and couldnt see anything.

    But, it is greasy and oily around there all over, not sure what to look at and check where the stuff is coming from...

  2. it started just randomly shutting off, took it to a shop and they diagnosed it to be a MAF. fine...

    they wanted some outrageous price so i said forget it and ordered one from autohausaz and 2 days ago installed it, while i was at it i recharged the k&n filter, let it dry overnight, then disconnected the battery for 10 minutes or so to reset the ECU.

    car turns right on, runs and idels nice.

    drives fine too...unless, right as im about to stop, while the car is still moving rather fast, i push the clutch in and take it out of gear, and break......shuts right off...

    unless im braking and just reving it it doesnt shut off. or if im going pretty slow, it stays on.

    weird, that its affected by speed...maybe something inside the tank? i dunno

    so far then the filter has been changed, new fuel filter put on as well, and cleaned MAF.

    would cleaning the throttle body or something around there do anything??

    any help is appreciated guys

  3. yeah i doubt its the air filter, since i have K&N so i always clean it, but ill have them look at it.

    the thing is i had the car at a shop for some pain touchup and whatnot, and now all the sudden my car hesitates and radio is completely not working either. they said there is power to the radio but its bad and needs to be changed (dealer told them $800 lol)

    the fuel filter, i never changed it, not sure if PO did, but does that sound like something that will give out at 80k? probably huh

    waiting to hear from the shop that its at to see what they say

  4. car completely ran out of gas (not my fault but it did happen by the gas station).

    so it was filled up and turned on and ran fine for a little while

    now if you keep the RPMs revving once stopped or driving it runs fine, but as soon as you completely take your foot off the gas the RPMs go down as they should, but go right down and then it shuts off.

    restart, runs fine for a few mins, then it does it again.

    within a mile i had to restart the car about 40 times.

    i dont know what the problem could be, my car does have aftermarket exhaust, evo intake, and i just recentrly replaced the MAF sensor

    anyone know what this might be signaling to?

    no check engine light, and dealer told me that he wont even tough it couse its been 'modified', even though it ran fine for over a year after mods?

    ok..

    anyone, anything i can check?

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.