Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

kedf1

Contributing Members
  • Content Count

    50
  • Joined

  • Last visited

Everything posted by kedf1

  1. in case there is a little bit of stud sticking out,...you can take a nut and weld it onto the little bit. spary with liquid wrench, again spray and sit for a few days, then wrench it off. if you can get direct access to it like 1schoir layed out, you can then take an impact driver to it after you weld and soak. iv'e found the impact is better than using a wrench.. http://www.sears.com/craftsman-impact-driver/p-00947641000P?prdNo=3&blockNo=3&blockType=G3
  2. I've go this on my 97... http://www.gahh.com/product_info.php?cPath=57_341_3002&products_id=1536 looks and works fantastic, the defroster is nice to have.
  3. I've been running without the SAI system for years. I pulled the fuse., cleared the codes when they popped up, eventually they stopped popping up at all.
  4. I am in the middle of the RoW M030 Kit Install. I have a "dilema", do i reinstall my H&R Sport Springs (Part #29779, claim 1" drop from stock, but i think i had way more than that) or do i use the RoW M030 Springs that came with the kit? the H&R's have been on the car for probably 15 years and over 200k miles. The H&R front springs unloaded look to be about 1" taller and are quite a bit smooshier intially before they tighten up at about the unloaded hieght of the RoW Springs which barely smoosh at all (as smooshie as a 200lb guy can make them smoosh when standing on them) the car is now never tracked or autocrossed, but i prefer that type of ride and handling... stiff, tight and responsive. I appreciate any insight and recomendations, -Ked
  5. So, taking the car apart and looking for problems, found this potential issue..... lower control arm bushing is squeaky, does not seem to be loose or in bad shape, didn't seem to squeak when driving, primary reason for fixing the suspension was the strusts were toast and we had some serious clunk and chunk coming from the front right when driving on any road rougher than a billiard table..... any thoughts? here is the video...
  6. ROW M030 Kit is on its way to me from Sunset Porsche. heads up, there was one kit left in the Porsche warehouse in the USA and none in germany. (Aug 18, 2012)
  7. just to be clear, you are comparing US M030 (Sport Tech) and RoW M030?
  8. isn't the ROW M030 Sport suspension the same as the Tech Sport from 1997? as i understand it... the tech sport package included 17inch wheels, traction control and sport suspension.
  9. Hi Guys, my 97 box has got around 230,000 miiles on it and the suspension has decided to call it a day. It has the Tech Sport Package and H&R Springs. I'm going to be pulling it all apart and taking a deep look into what i need to replace on all four corners. I already know that the struts need replaced as well some serious clunk issues at the passenger front corner. If anybody has any tips, tricks, pitfalls, recommendations, modest upgrades, etc, they would be greatly appreciated. Thanks, Ked
  10. you could try 20th st auto in phoenix, az, usa (porsche, audi and vette specialists)... www.20car.com they may ship internationally.
  11. on my car i added another cig lighter on the other dash wing ( the round plug was unused on my car), so now i have two plugs, good for radar and mobile phone charging at same time without having to get/drag around a 1 to 2 cigarette lighter adapter.
  12. To help with the looks, I would suggest getting clear side marker lights, clear tail lights and a clear third brake light, maybe even the LED versions. This is an inexpensive and easy DIY. If you want to keep in line with Porsche quality and style, without having to go the full aerokit way, perhaps a simple conversion to a 996 series front bumper. IMO, part of the reason the aero kits look so good is not the kit at all, it's the deep offset wheels and a lowered stance that usually accompany the kits,. for someone who desires a more aggressive look, those two things alone help with what i feel are the "gently used bar of soap" looks of a stock boxster. Thank you for taking the heat and dishing it out for us too, even though i wouldn't mind doing some of the dishing... taking no, dishing yes.
  13. here you go... http://www.pedrosgarage.com/Site_3/Replace_Radiator_Fan.html if you have a durametric, you can turn the fans on and off to test
  14. thanks guys, i replaced the fuel pump and we are good to go. i think i have been dealing with a underperforming pump for some time as the car feels more spritely and smoother then before the major symptons presented. so in conclusion... i had codes P1124 and P1126 due to a lean mixture caused by a failing fuel pump. the pump did not fail outright, it slowly died. the volume test exposed the failing pump. the car had a "good" idle but sometimes hesitated and stumbled in acceleration, i could drive it for the first day if i was easy on the pedal, the condition did worsen rapidly over less than 50 miles over a few days to the point where idle was affected. i bought the VDO pump at BAP in Scottsdale for $245 and i replaced the sending unit rubber seal $10 i did not drain the tank completely, i left about half a tank, the issue with that is i had to wear a rubber glove to install the new pump which made holding it and the indexing of it on the lugs a little difficult, but it was easier than using my fluid transfer pump. i used the hammer and screw driver method for removing the retaining collar, i would have much preferred using the special tool if i could have found one localy. thanks again, i appreciate the help and insight.
  15. test was done per bentley manual instructions, at the fuel return line at rear underneath car.
  16. update.... performed voltage test at fuel pump connector, PASS unable to perform pressure test,, i dont have the tools performed fuel volume test, FAIL i collected maybe 250ml, the fuel spurted out erradicaly, not a steady stream. if someone would be so kind as to confirm this is a symptom of a bad fuel pump and likely not another component of the fuel system? ( note: i just put in a new fuel filter)
  17. sounds like the fuel pump is making a high pitched noise..... whooo whooo whooo whooo, it is not very loud but i can hear it from inside the car. is this normal?
  18. to be clear, because some people did not understand what i said about Loren's recommendations and to make sure no one else makes the same mistake... Loren's recommendation was to REPLACE the Air filter. not to get a K&N, the comment in parenthesis was to show for complete disclosure that i WAS using a K&N BEFORE i did what Loren recommended... replace the Air Filter...., that way readers would know the condition and configuration of the car when symptoms first presented. now that we've put that to rest... I replaced the Fuel filter as my hunt continues, car seems to be better but not fixed. is there a test i can do with durametic that will show in some way the volume / pressure of fuel?
  19. i will take a look and clean it, couldn't hurt, thanks for the pointer to pedro. was thinking about this last night.... my duramtric described the p1126 code as a fuel pump relay problem. this does not jive with my manual or the code descriptions here. i didn't think anything of it before because odds are this is just a messup in duramtric, but maybe i'll pull the relay start the car and see what happens. (if this will kill my engine or blow up an orphanage in mexico, please stop me, i will be performing the test at 3:30ish Arizona time today)
  20. Hi guys, got an isse with MY97 Boxster with a MY99 engine. car started to act like a bad MAF of Fuel Flter problem that i've had before, under normal acceleration it would hesitate or bog down. (previosly that was the extent of it and changing the maf or fule filter fixed it, the problem never worsened before the fix) This time however, it got worse over just a day or two, to the point now, where it will idle but as soon as the accelerator pedal is moved, even the slightest bit, it bogs down. sometimes, if i shut car off, then restart immeadiately, it will run "ok" but still seems sick. used Durametric and grabbed these codes.... P0154 (i think this was pre-exsisting) P1124 P1126 what i have done so far on Loren's advice from other posts with simillar issues..... relplaced air filter (was using a K&N), cleaned MAF with MAF cleaner from CRC, checked for vacuum leaks with propane method and brake cleaner method, none found. if i slightly crack the oil filler cap during idle, i get a significant negative change in idle, if i slightly crack a J-tube hose on intake, i get a significant negative change in idle. there is no smoke at startup. last night after that work, i took the car for a spin about 1 mile total distance, it seemed ok, heavy accel was ok, idle was good. this morning i go out to do another test drive and.... crud.... same relativley good idle with bad rev up. i shut off the car, restarted right away and it ran fine while sitting in parking spot, accel good idle good. i shut it off put the engine cover back on, restart and here comes the bog down garbage again, try restarting several times with no success in changeing the engine behaviour. any idea where i should start looking now?
  21. any idea on where to source oem gear oil? (other than dealer)
  22. Hi guys, having an issue with MY92 964 C4 drivers power window not operating properly. motor swapped with pass side, works ok switch swapped with pass side, works ok any ideas? anybody have a wiring diagram? or lead on a manual i can get that will have it? thanks
  23. the defrost switch operates the optional side view mirror defrosters, also the switch is used when the optional hardtop is used. (mine operates the glass window convertible top upgrade with defroster too) it may just be stuck on, give it a couple hard pushes on and off, mine did that the other day and no problem since then. buy the bentley manual, worth every penny.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.