Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

panameras

Contributing Members
  • Posts

    155
  • Joined

  • Last visited

Everything posted by panameras

  1. Thanks, would definitely get on with cleaning it first. So no obvious signs of what it might be at first glance?
  2. Found suspicious oil leak when I was changing the rear wheels today. Seeking help from more experienced members here to diagnose the problem! Please see attached pics. Car is a MY2000 Boxster S manual, with approx 60k miles. Serviced regularly at 5000km interval. Oil is not dripping, none found on the garage floor. Car runs very healthy as far as I can tell! Apperciate any help. \url=http://s235.photobucket.com/user/sagacier/media/20131125_040701.jpg.html][/url]
  3. Just tried this method, unfortuantely it didn't not make any difference. But thanks for the suggestion. Appreciate it!
  4. It happened whilst trying to install an aftermarket radio, pulled everything apart, hooked up the new radio and tried to turn on the ignition to test for power, nothing happened, there was no crank. I quickly reconnected the original radio and climate control unit, tried to restart the car, again, nothing happened, no crank. There wwa also no power to the radio unit but everything else seemed fine, aircon, climate unit, interior/exterior and dash lights are all working. I did disconnect the battery before pulling everything apart. Ignition switch seems to be fine, key turns smoonthly. I have just replaced the electric portion of the ignition switch and it didn't help. The whole Ignition lock assembly was also replaced two years ago. I'm in Australia so the clutch interlock switch does not apply. Read a few threads which all seemed to point to the immobilizer, http://986forum.com/...meone-help.html Did my DME think the car was being stolen and turned off the fuel pump? In which case, is there a way to reset the immobilizer if I don't have a durametric tool? Also is radio problem related to no ignition? Thanks in advance
  5. Model year? My00 Built 99. Thanks. According to the schematic (MY00 RoW Boxster) only the US, Canada, and Japan got the fog light cutoff relay. I think the RoW cars have fog lights that can be turned on anytime (without the headlights) whereas US, Canada, and Japan laws require then to only be used with the headlights. Can you confirm that? Thanks for the info, yes like RFM said fog lights can be switched on with parking (city) lights. I didn't realise it's a different case for the US cars. Any tips on which fuse to jump in order to have the fog lights on with ignition? Thanks.
  6. Yes the same factory foglights like on every 986s. What do you mean by standard DIN relay? Thanks
  7. Found a more thorough DIY: www.ppbb.com/phorum/read.php?24,1553073,1553073 Problem still the same though, my fog relay is missing! It's the #12 relay in the link.
  8. Forgot to update this thread. I bought and installed the VW air suspension repair kit from ecstuning ($80 shipped to Australia!), it did not initially fix the problem but it was due to a leaking pressure pipe. After dealer replaced the pipe and cleared all codes everything runs fine now. Thanks to everyone who have helped me in this thread (special thanks to bigbuzuki).
  9. I'm trying to do this "Fog lights as DRL" mod which I found on another forum: http://986forum.com/...ing-lights.html http://anti-blingdiy.blogspot.com.au/ According to the author, I need to tap fuse "A7" with the purple relay shown in the picture below, Anti-bling: DRL+2 However my relay arrangement seems to be different to the picture in anti-bling's blog, Mine: Purple replay missing. I suspect this might be due to model differences between Australia and the U.S. However. Australian spec Boxster should be the same as Europe (or ROW?), is this correct? How do I find out which relay of my Australian model 986 is equivalent to the purple relay of the U.S. model? Appreciate any help :cheers:
  10. Guess I will have to wait and see. Thanks anyway. Has anyone actually had a failed compressor on this forum? I've searched and most threads seemed to end with the repair kit.
  11. Just checked it, the compressor does work (both raising and lowering are fine). Thanks An update, it has now been 8 months since first yellow "Air suspension fault - workshop" warning, I'm now getting the RED faulty warning and it almost always shows up whether it's a long trip or short trip. The height adjusting function is NOT WORKING, if I select the lever to either lower level or terrain level, it either shows the message "accumulator charging" or stuck at the "lower level (or terrain level) selected" screen. I have ordered a pump repair kit from ecs, will it fix my problem or should I start looking to get a replacement compressor? Anyone else had similar symptoms? TIA
  12. Just had this (leak) happened to my 04 CTT, "check coolant level" red warning followed by "engine overheating" red warning. Stopped the car 500 meters down the road, checked under the hood, not much coolant left in the tank. Other than checking the reservoir and maybe order the suncoast coolant pipe repair kit (might as replace the plastic pipes), is there anything I should have replaced at the same time? Water pump and such? TIA!
  13. Do you (or anyone) have a link to this rebuild kit we are talking about? I will also find out (somehow) if the battery is sound, although I can't recall ever having problem with the battery. Thanks
  14. Just checked it, the compressor does work (both raising and lowering are fine). I don't recall ever replacing the main battery since we bought the car back in 2004, how do you check if the battery is on its way out? Thanks
  15. According to porscheoemparts.com, 9553589101 has been superseded by 95535890104. http://www.porscheoemparts.com/partlocator/index.cfm?action=searchCatalogOEM&siteid=215405 Is this the correct part for a MY03 turbo? What else would I need? Also is it worthwhile trying the VW DIY kit first before commit to replacing the compressor?
  16. So I was told by my local dealer that the compressor on my MY03 CTT has failed as I was getting the "air suspension faulty workshop" yellow warning every now and then, as well as the same faulty warning in red but a lot less often (twice so far). It actually started two years ago and I keep ignoring it as it just goes away for a few weeks then comes back. Last month, I got the faulty warning again but in red so I thought it must have failed completely, I went to the dealer to diagnose again, same story, the compressor has failed. Funny things is, the code has not come back yet since the dealer cleared it.!!?? Question is, should I replace the compressor since Im now starting to get red warnings instead of yellow ones? If I keep ignoring it, would it cause damages to other parts of the suspension? The replacement cost at the stealership is 4000AUD. Would the 468USD compressor mentioned in the above post work on my car?
  17. OK thanks, I will give them a call tomorrow. How would the car (supposed to) act if a new type MAF was installed without a reflash (or GIAC flash)?
  18. So I have replace my old MAF part no. 996.606.124.00 with a new MAF that has the part no. 996.606.125.01 The car is a MY2000 E-gas model. Does it require a dealer DME reflash? (According to MikeFocke's site it does) The car seems to be running fine with the new MAF installed although I haven't taken it for a longer drive yet. It has a GIAC flash currently, if that makes any difference. Cheers
  19. Thanks. I guess we will just have to match it as close as possible then.
  20. Hi guys, I didn't want to start a new thread so I thought I would ask here instead. After the paint code for the Silver exterior trims on a 2004 CTT so I can paint the front grilles to match the rest. This is the look I'm after, except my car is Lagoon Green. Silver/aluminium look grille paint code? Thanks :thumbup:
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.