Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

rick3000

Members
  • Content Count

    267
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by rick3000

  1. It isn't glued, the plexiglass is snapped into the black frame. Don't use a razor blade. You just need to "unsnap" one side, which can be a really difficult, but it can be done, the black frame will bend enough to remove the plexiglass. You should be able to see the plexiglass where it clips into the frame on each side, and you can pry it out with a flathead screwdriver. Just be careful the screwdriver doesn't slip and scratch the plexiglass.
  2. It depends on the internals of the switch because they are not all the same, the standard hack uses a FWL switch which has the same problem with illumination. Unless you want to modify the internals of the switch, the only solution is to use a different switch. You can look up the internal wiring of the switches in the Bentley Manual, you want one that is internally identical to the convertible top switch. I recently updated my OBC hack that used the FWL switch with a convertible top switch to allow night illumination. You just need a small flathead screwdriver if you want to swap the top of the switches.
  3. DIY Manual Radiator Fan Switch w/ an OEM Switch DIY: Manual Radiator Fan Switch w/ an OEM Switch Fan Switch Part List $32 Defroster Switch, Matte Finish (996-613-134-10-A05) $25 Omron MY2K-DC12 Latching Relay $5 ATC Fuse Tap with .250 Male Disconnect $5 2.8MM Female Wire Terminal Various Male & Female Disconnects, Butt Connectors and Heat Shrink Tubing Various Lengths of 16AWG Wire Optional: $23 2-Butt Author rick3000 Category Boxster (986) - Mods Submitted 09/06/2019 12:42 PM Updated 09/07/2019 07:06 PM  
  4. DIY: Manual Radiator Fan Switch w/ an OEM Switch Fan Switch Part List $32 Defroster Switch, Matte Finish (996-613-134-10-A05) $25 Omron MY2K-DC12 Latching Relay $5 ATC Fuse Tap with .250 Male Disconnect $5 2.8MM Female Wire Terminal Various Male & Female Disconnects, Butt Connectors and Heat Shrink Tubing Various Lengths of 16AWG Wire Optional: $23 2-Button Batwing (996-552-335-02) Garage Switch Part List $47 996TT Targa Switch (996-613-119-10-A05) Various Male & Female Disconnects, Butt Connectors and Heat Shrink Tubing Various Lengths of 16AWG Wire Background The 986 is equipped with a left and right radiator fan. These fans have two speeds, high and low. The low speed fans come on whenever the AC is turned on, the high speed fans trigger when the coolant temp hits 215° F or the AC pressure hits a certain level (source Bentley Manual). While you could wire a switch to trigger the low or high fans, you can already trigger the low fans by turning on the AC, which is why this modification focuses on triggering the high fan speed. The point of installing a manual switch is to help cool your 986 before it hits the temperature threshold where the high speed fans would automatically come on. This could include track days where you want extra cooling and do not want to lose horsepower to the AC, or when you are in summer traffic and want to keep the car from heating up. Installing a manual switch should not override the normal operation of the high or low speed fans, it just lets you trigger them manually. If you leave the switch on when the car is turned off, the fans will automatically turn off after a short delay, and the fans will come on the next time the car is started. Preparation Start by disconnecting your battery, and placing a small block over the trunk latch to ensure the trunk does not accidentally close while the battery is disconnected. If you are installing the switch into the batwing trim piece: -Remove the carpeted trim on the driver and passenger side of the lower center console by grabbing the rear of the carpet and pulling out until the clips release, then slide the trim back and out. -Then remove the leather/leatherette trim on either side of the lower center console by grabbing it from the back and pulling out until the clips release, then slide it forward and off. -You can now remove the batwing by pulling on each side of the trim piece. -While not necessary I wanted room to work, so I also removed both cubbies from my lower center console. Remove the upper one first by pulling it out from each side, then the lower cubby is able to removed the same way. Step 1 - Wiring the Relays First you want to identify the high speed fan relays. They are located in the driver’s footwell above the fuse panel. The bottom row that is visible has four 53 relays, looking at the diagram the high speed relays are #20 and #22. Remove both relays. Now take a fuse tap and pliers to bend it to fit Pin 85 on the relay. The fuse taps I purchase required some filing to make them wide enough to over the relay pin. With the fuse tap installed, secure it to the relay. I decided not to use electrical tape because the relays can get quite hot while the car is running and I want to avoid a sticky mess, so I instead opted to secure them with a zip tie which I pulled tight with a pair of pliers. Note that the head of the zip tie is pointing down to make it easier to reinstall next to the other relays. Next take approximately two 6” wires and install two female disconnects on one end of each wire which attaches to the fuse taps, then combine both wires into a single butt connector. On the other side of the butt connect you want a few feet of wire that terminates in a disconnect (male or female depending on how you wire the relay and switch), mine ended with a female disconnect. This is the Pin 85 wire, that will be attached the latching relay later on. Route the wire to the center console, by pushing it up and around the plastic air tube above the driver’s footwell, then into the lower center console. Step 2 - Wiring the Switch and Latching Relay Since I was using the batwing trim piece I started by installing the switch into the batwing. This is tougher than you would think. With the switch in place but not “snapped in” I placed the batwing and switch on the edge of a table with the outside facing up. By using the edge of the table I could rest the batwing on the switch pins but let the batwing hooks which are longer hang off the edge. I think hit the trim piece with my hand until the switch snapped into place. I also placed thin cardboard on the table to avoid it getting scratched by the switch pins. The switch should sit flush with the batwing if installed correctly. The 2.8MM female disconnects are for the relay pins which are smaller than the switch pins, which accept normal female disconnects. To make the batwing removable, I used male and female disconnects. If you decided to do like me, instead of just hardwiring it into the car without any way to disconnect it, you would end up with four wires that need to be hooked up: Relay Pin 85, 12V Switched Power, Ground, Illumination Power. It is rather hard to describe the wiring in text so please review the diagram below. Switch Pin 1 - Relay Pin 14 Switch Pin 2 - Relay Pin 12 Switch Pin 3 - Illumination Power from dash Defroster Switch Pin 3 Switch Pin 4 - 12V Switched Power from Phone Connector Switch Pin 5 - Relay Pin 5 Relay Pin 9, 10, 11, 13 - Ground (I used the Phone Connector Ground) Relay Pin 11 - Pin 85 Wire Relay Pin 1 & 4 are not used Notes: -The Phone Connector 12V Switched power is Green/Black -The Phone Connector Ground is Brown -I wrapped the latching relay in some electrical tape to help “cushion” it but that probably isn’t necessary. -For the 4 Relays Pins that need to be grounded, I connected the wires using butt connectors. -The illumination power must come from the dash Defroster Switch Pin 3, this switch is wired differently than the others, and using a different source will cause the switch to always be on. Step 2.5 - Illumination Wiring I had previously tapped into the cigarette lighter for illumination power and ground, and the original plan was to use the same wiring. In most of the pictures in this guide you can see that the two switches share a wire, which was supposed to be the illumination wire. However, the defroster switch uses a different signal for illumination than every other other switch in the car. So you need to tap into the defroster switch in the dash for the illumination to work properly. Take a butter knife and insert it into the bottom of the switch panel, then carefully pry the trim piece out, it should unsnap and come free. The wiring hareness doesn't give you much room to work with, but you only need to remove the plug from the defroster switch. I used a flathead screwdriver to get it started, then carefully removed it the rest of the way, being careful not to damage my dash. As you can see, I chose to use another fuse tap on Pin 3 of the dash Defroster Switch. I secured it with a zip tie, and then ran a wire behind the center console to the lower center console. I removed the radio to route the wire, it may be possible without this step, but it would be difficult. Removing the radio requires inserting radio keys into the lower left and right slots. Step 3 - Installing the Batwing & Switch Slide the latching relay and wiring through the batwing opening. You may not be able to fit the latching relay through the batwing opening, so be prepared to disconnect the relay from the switch and plug it back in. With the wiring in place, connect the four loose wires: the Pin 85 wire that runs to the relays, the illumination power coming from the defroster switch, and the phone connector power and ground. Test the fan switch by reconnecting the battery and turning your key to the first position (power on), the latching relay requires 12V to operate, so it won’t work with the car off or the battery disconnected. The left side of the switch should trigger the high speed fans, and the amber LED in the switch should illuminate, the right side of the switch will stop the fans. Snap the batwing into place, and reinstall the lower center console trim in the reverse order. The Easy Way Follow Step 1 to tap the relays, then connect them to a simple on/off switch with the other end grounded to the phone connector or another ground point. You can stick the switch on the bracket under the steering wheel. I originally installed a simple switch this way and it worked fine, but I wanted a more clean and permanent installation. My last step is to install a 2.5" silver '986" decal on the batwing. Thank you to particlewave for his help figuring out the wiring on 986forum, and RennTech member Sandy that created the latching relay diagram I modified. You can also find this DIY on my personal website: blueboxster.com Note on the Engine Compartment Fan: You could also use this same switch to ground the engine compartment fan, you would just spice it in to the Pin 85 wire. I chose not to bother running a wire from the engine compartment fan relay in the rear trunk, because after using my durametric to review my oil, coolant and engine compartment temperatures and manually trigger the engine compartment fan, the engine compartment temperature does not appear to have any significant affect on the oil or coolant temperatures. Garage Switch Because I installed my fan switch in a 2-button batwing, I needed another switch to avoid using a blank (I have been on a quest to eliminate blank switches from my 986 since I got it). I decided to hardwire my garage door opener. I opened my garage door opener and used a wire to determine which two contacts needed to be connected to trigger the opener. I then soldered two wires to the two contacts, and drilled a hole in the side of the opener for the wires. You can test the opener by touching the two wires together to see if the garage door opens/ closes. Next I wired one wire to Pin 4, and the other wire to Pins 1 & 2. This allows both sides of the switch to open the garage door. If you have two garage doors you could wire one side of the switch to open one or the other. Pin 3 is the Illumination Power, and Pin 5 is the Illumination Ground. I installed disconnects on the two illumination wires and on the three garage switch wires to make the batwing removable, and to make changing the battery in my garage door opener easier.
  5. Hi Everyone, I have a small wear spot on my '99 soft top that is about 1/8" in diameter. The tough waterproof layer under the outer fabric is still intact, but I would like to stop the fabric from wearing anymore and creating a hole. I use my hardtop 75% of the time, and I plan to replace the top with a glass one when the window finally breaks, so I am not looking to do an expensive repair on this top. I was thinking of putting some superglue over the wear spot, Loctite makes a flexible/fabric superglue that dries clear. Any thoughts on doing this? Would a better option be to carefully hand stitch it back together? Thanks, -Rick
  6. Hi Everyone, I was looking for some guidance for the fasteners for the rear underbody shield/cover. I got my car up on stands (first time under the car myself), and discovered the rear underbody shield is completely gone. (I am assuming my horrible mechanic broke it and never replaced it, one of the many reasons I am now working on the car myself). I know that I need: # 5 - 986 504 119 00 - Rear Underbody Shield/Cover #2 - 999 049 022 40 - Plastic Nuts x2 (one per side) #6 - 999 507 497 40 - Expansion Rivets x2 (one per side) #7 - 999 076 068 09 - M6 Hexagon Nut x1 (for the center stud, I need to check but I believe it is still there) Not Sure How Many of these are needed for just the rear cover? #23 - 999 591 699 02 - B4,8 Speed Nut x4? #13 - 999 073 061 02 - Tapping Screw ST 4,8 x 16 x? #14 - 944 503 255 00 - Spacer Sleeves x? The mounts for the cover are also very chewed up and I would like to replace them, can anyone confirm the part numbers/quantity? #9 - 986 504 571 01 - Cover Support x2 (same for each side?) #24 - 999 084 212 02 - M6 Nut x4? Thank you so much in advance to anyone to takes the time to respond! -Rick
  7. I did some sleuthing. It looks like this motor (Porsche PN: 99662433200)is similar to one used on a few Mercedes (PN 2108201242), they have the same manufacture name, Temic. After looking at some eBay pictures, the connector looks identical to Mercedes part A0175452126 or A0175452128, which when you search is called a pin bushing (no pictures). I did find another picture that looks identical, but the connector number is difficult to read, I think it is 728 025 300, and it doesn't turn up as a part. This is guess work, but for about $6 you can pickup PN: 017 545 21 26, and see if it works? Let us know how it goes.
  8. Kevin, have you looked on the connector itself for any kind of number? These connectors are often VW or Mercedes parts that can be ordered separately. I could not find any images with a number or a separate part number, you can order the entire assemble for about $60.
  9. And I'm sure that online system cost's an arm and a leg. Thanks again!
  10. Thanks for the clarification Jeff! I am aware those less than reputable pdf's are outdated, but they have a few illustrations and diagrams that can't be found anywhere else.
  11. While I wait for the last few parts to arrive before I do a water pump replacement (among other service/upgrade items), I was reviewing my Bentley manual and the 986 Workshop Manuals (the pdf's ones that are around). I found a few discrepancies, and was hoping someone may be able to help clear them up. For the passenger seat, Porsche says to torque the Torx bolts to 15lb // 20Nm. Bentley says, 48lb // 65Nm. That's a pretty significant difference. For the motor mount, Porsche says to torque everything to 34lb // 46Nm, Bentley says 34lb // 46Nm for the mount, then 48lb // 65Nm for the yoke/bracket. Thanks again, -Rick
  12. Thanks Loren! I think I will try to source the clamps locally, once my Y-hose arrives.
  13. I am hoping someone familiar with the center radiator install for the 986 can help me out. I am looking for the part numbers for the six hose clamps used when installing the Y-hoses. The parts diagrams are not super clear, and I would like to order the spring type clamps as they seem to be the best type for hoses that expand/contract under pressure. Does anyone have the part numbers for these six spring type clamps? x2 Y-Hose to 'S' Hard Lines x2 Y-Hose to Side Radiators x2 Y-Hose to Center Radiator Thank you, -Rick
  14. I recently asked BumperPlugs about getting a painted Non-Smoker Tray, they said it such an undertaking for them (ei - not cost effective), that they won't do it unless you are also buying the entire console. So you will have paint it yourself. Most Boxsters with a silver console are Arctic Silver, which is code X1. You can look here: http://www.986faq.com/4-0/#002
  15. SOLVED: Realized it was about 40° in my garage, put a hair dryer on the amp plug and pins went right in. Thank you for the help kbrandsma!
  16. The steering wheel is all one piece, so it would be difficult to replace or repair just the wood. I have never seen or heard of a wood replacement kit or DIY. I am not sure if a shop could repair it, so that might be worth investigating, but I suspect it would be more expensive that buying a used 4 spoke wheel. I would look for a nice 4 spoke that matches your interior in the $2-300 range, or upgrade to a 3 spoke.
  17. @kbrandsma thank you for the help! After your post, I went ahead and took all three tabs off the inside of the amp plug (they where all one pin off compared to the 4x40W), and tried it out. Reconnect the battery and it works just fine! Very pleased this amp will work, and now I can confirm for any future 986 owners that stumble across this model amp, that it will work. One other question, I am having a hugely difficult time getting the rear speaker wire female pins into the amplifier plug. I can get them 75% of the way in, and then they simply won't go in any farther, even with some prodding from a pair of pliers. Any suggestions/tips? Lastly, for anyone who might see this and is installing the OEM rear speaker kit with the inadequate 12" extension I have a tip I have not seen posted anywhere else. Cut the brown plug off of both the speaker cable and extension. Run the speaker cable through the firewalls, then soldiered it to the 'extension' that goes into the amp. The speaker cable is long enough to clear both firewalls. I also cleaned it up a bit with some heat shrink tubing.
  18. It is identical to the picture you posted. Same colors in the same places.
  19. Hi Everyone, I have had a 6x40W amplifier sitting in my garage for quite some time waiting to be installed for my rear speakers. I decided to install it today, and have the entire thing wired. However, as I was about to finish up and install the amplifier, I noticed that the serial number on it is different than what most people have been installing. I have a 1999 Boxster with standard 4x40W amplifier. I want to install a Nokia 6x40W M490 amplifier with the serial number 996.645.301.01. Searching around I have only found one mention of this particular serial number. Is anyone familiar with this amplifier? Is the pinout the same for the rear speakers and/or the rest of the pins? I was going off of this: RL+ #6 RL- #16 RR+ #5 RR- #15 Thanks, -Rick
  20. Hi Everyone, After 4 1/2 weeks at the dealer I have finally gotten my Boxster back, and it is perfect! I was very lucky that the dealer took a more detective like approach to keep the cost down, versus spending 3 days with in a bay and stripping it down until they found something. It cost about the same as the 75k mile service. Luckily, I had a spare car to use, however if this every happens to anyone else, now you will know what to check. Of all the things it could have been, and testing/replacing/etc the AOS, MAF, intake, throttle, DME, among many other things it was the throttle control valve. I knew it had to be something stupidly simple. The throttle control valve is only on non e-gas cars (I believe pre-2000), and when you come to a stop it opens to provide the engine air to idle while the butterfly flap is shut. They did not replace it, it had some carbon buildup that was keeping it shut, so when the car idled it would stall from the lack of air. After some compressed air and WD40 and it is as good as new. They found it yesterday while playing with the throttle, no one thought to check it because no one at any Porsche dealer on the West Coast had ever heard of one getting blocked like this. They also replaced a tank vent line and valve, which is what was causing the hydraulic/gas escaping sound, however that was unrelated to the idle issue. I think it also restored some lost low end torque, because on my way home it was like driving a bullet! Lastly, when I picked it up the instrument cluster went a little crazy, until we disconnected and reconnected the battery. The mechanics had also never seen anything like this either. Enjoy the picture of the highest milage Boxster ever. I only grabbed a picture after they switched to miles, when it was in km, it was reading 999,999. Which I think may have affected resale value. Thanks for all of the input everyone! I have had a serious case of PermaGrin all day!
  21. It sounds like you may have tapped in to the always on 12V power instead of the variable 12V power (turns on with ignition). Did you splice into the existing wiring used by your garage door modification? I am not sure why it is is adjusting the brightness inversely, but I would double check all of you wiring first. You might also try temporary hooking the switch up to the cigarette lighter to see if that solves the issue, then you can start ruling things out. Best of luck!
  22. UPDATE: The dealer has had the car for almost three weeks, and the techs are still completely baffled. They have said they could go at it and spend a few days dismantling it until they find a problem, but to keep the cost down they are taking a more detective like approaching, checking something then pondering the problem about while they do an oil changes, etc on other cars. They are waiting to hear back from Porsche in Germany and the regional rep. to see if they have any suggestions. Apparently, after the smoke test, the car refuses to idle. The next morning they tried to start it and it runs if you rev the engine up, but at idle it dies. The car keeps triggering MAF codes, but they have checked the sensor, the wiring between the sensor and the DME, and tried a replacement DME to no avail. (and it should run without the MAF anyway) They have also checked the throttle, and a number of other things, but have found nothing. The current theory is something related to the air system, and possibly a blockage from an animal or nest. The tech said it is acting like an air leak (despite checking for that before), but they can't test for an air leak without the car being able to idle, which is the catch-22. So for the time being I am waiting to hear what they might find, or if the rep or Porsche Germany have ever seen this issue, and have a suggestion. Has one ever encountered, heard of, or had this kind of an issue? Thanks!
  23. Thanks Loren, I will post when I hear what is happening, just in case it ever happens to anyone else. I seriously doubt it is any of the usual suspects, because most of them have been replaced at this point. I suspect some valve, or electronic problem but I have no idea. Last I heard the dealer mechanics where scratching their heads.
  24. The plot thickens, while waiting for the part referenced in the TSB, they attempted to do something to see if the purge valve was in fact bad. They then got a MAF code, and the car was turning over and dying. They replaced the MAF, but it still turns over and dies. No codes, so the mechanics are 'working on it.'
  25. Thank you for all of the advice, I suggested a lot of these ideas when I dropped it at the dealer this morning. On the way there I recorded the tachometer with my phone at every red light. I was lucky enough to catch the exact moment it fluctuated, the CEL turned on, and the car made a high pitched gas escaping type sound. I showed it to the mechanic, who said it is definitely not something common, like the MAF. He thinks it may be a failing purge valve, but they are going to do a pressurized smoke test. I will probably swap the battery out anyway before the temperature begins to drop. I'll keep everyone updated on what they find, definitely an unusual issue, the mechanic said he had never heard anything like it. UPDATE: They did a smoke/pressure test, and did not find any air leak, the car was operating within the normal/acceptable range. However, they said they found an old bulletin from Porsche concerning early 986's, that mentioned the two exact codes I have (P0446, and P1126) indicate replacing some kind of hose in the air system near the purge valve. I am hoping this will solve the issue.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.