Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

calfrank

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About calfrank

  • Rank
    Member

Profile Fields

  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    2002 911 turbo
  1. Hi, was the synchrro ring the problem? I have the same issue when shifting from 2nd to 3rd as well.
  2. Hey Guys, Glad this thread is back alive. I have the same problem. I'm getting a spoiler control failure everytime my spoiler goes up. I'm in sunnyvale, CA. Is there any member in the area that could help test my microswitches? Thanks in advance, Frank
  3. Try 2886 or 2884 Hi Loren, I tried 2886, 2884 and 2882. None of them worked. Any other one i should try? Thanks Frank You did not read this did you? Lost Radio Code - FAQ -- PLEASE READ THIS FIRST Yes i did, but thought you might have other ideas. Thanks anyways, I'll call the dealer tomorrow.
  4. Try 2886 or 2884 Hi Loren, I tried 2886, 2884 and 2882. None of them worked. Any other one i should try? Thanks Frank
  5. Sorry Loren. Just got the info from the car: 4462 Serial # X5017370 Thanks again! =)
  6. Tried both 4677 and 4675 and no luck. Any more suggestions? Is there anyway I can check the serial without pulling out the deck? I'm giving you the serial based on the card that came with the car i bought. I appreciate your help.
  7. Hi Loren, I just replaced my battery and my CODE # 4679 that came with the deck is not working. CDR 220 VIN# WPOAB29942S685235 SERIAL # BE 6625 1 5002956 Any other code i can try? Cheers! Frank
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.