Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

bob/ft.worth

Contributing Members
  • Content Count

    59
  • Joined

  • Last visited

Community Reputation

3 Neutral

About bob/ft.worth

  • Rank
    Contributing Member

Profile Fields

  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    03 C2
    98 986

Recent Profile Visitors

588 profile views
  1. I presume you don't have a mobridge or dennison IPOD unit installed since you didn't mention it. My uninformed guess is that it might be a MOST connection. I say this because I have gotten the exact same messages on my 06 PCM2.1 and I believe it was related to a MOST connection. The PCM turned on but no sound and the error msg was displayed. After the first message, i tried re-seating the MOST optic cables that went to a dennison unit. that fixed it for a while and the messages disappeared. They reappeared several months later so I took the dennison unit out and all has been perfect ever since. Had to be the MOST connections. My error message was identical to yours. Just a thought bob
  2. Hey Paul. I presume this wheel will clear the calipers on an 997.1S and will fit in the trunk? I've been in the market for a spare and keep passing up on the 996 skinny spare vs.watching for the C4S collapsable spare which is hard to find. thanks bob
  3. i have the same car as you, 06 with Bose. I had it installed at my dealer. Earlier this year i had the new 2010 disk update added. It's nice to have in the car when you need it. Maps are good. it's not touch screen nor is it as good as some of the aftermarket units. is it worth the cost? probably not, but it's OEM and i like it anyway. bob
  4. Captzoom how hard was the interface install. e.g., removing the console, installing the new interface panel to the glove box. thinking about doing the install my self. Any tips/tricks?
  5. mine almost always runs at 5 during normal driving and the will drop to 3ish at a traffic light. lots of threads on this. I don't worry. from an ergonomic point of view, they should have increased the span of the gauge instead of riding at 5/max all the time
  6. like the OP, i was getting PCM system errors and there would be no sound even though the PCM came on. I have on 06 with a OEM Nav system, denison and tooki installed. All have been in the MOST loop for 2 years and have worked fine. Then the intermitent errors and no sound and it almost always occurred as I got in the car to drive home from work. Morning was generally Ok (but not always), but afternoon, always a dead system. I pulled the plastic shroud off (as above) for the Nav and denison and accessed the amp. I pulled off the fiber connectors and reseated each in their respective device receptacles. I also started keeping the PCM on all the time rather than turning it off from time to time (PCM trigger signal to turn amp on?) So all is working fine now (I'm probably jinxing myself). Not sure which 'fix' worked, probably the connector check.
  7. might not be exactly what you are looking for, but it does provided info on the latest Nav disks http://www.renntech.org/forums/index.php?/topic/31056-my10-pcm-21-nav-update-299/
  8. i was at the dealer last week and since I just came out of warranty a week ago they offered the same 3rd party warranty. this is in Austin
  9. The maps look similar to the original. Still haven't had a chance to play around with it to see differences. But to be honest, a nav app on my iphone is way cooler with much better graphics.
  10. Pushing this back to the top. I had the local dealer install the 2010 nav disks for my 06 C2S 2.1PCM today. The cost was $275.08 for the disks and labor, less than list price of $299 (which I thought was gonna be for just the disks, plus labor). Gotta be the best OEM deal I've ever gotten... Porsche is offering a 20% discount on parts thru the end of March. Go to the porsche website, search for your dealer and look for the discount coupon. You have to fill out a few lines and your done. The parts guy did it for me. He said it's good for OEM and Tequipment - and hardly anyone is using it (or probably knows about it...) As for the maps, they are definitely updated. The cow pasture I usually drive on to access north Austin (AKA the 4-6 lane I45/130 toll road) has now magically appeared to the delight of the resident cows. I also saw gas station icons. No time to investigate further. Yes, I know it's not a garman, tom-tom or even the nav on my iphone, but I like the updates and I'm definitely happy with the price. I have a couple screen shots that I can not figure out how to post-- ( isn't working for me. So if you want to post them, let me know bob (now in Austin)
  11. that's the way they all work. the phone book is retained in the phone, not the PCM. so it has to reload everytime you turn on the car. minor inconvenience given the tooki's utility
  12. i had my 06S lowerd by RUF. Loved the look, hated the drive. had the local dealer reinstall the stock springs and re align agree with Loren.
  13. might try posting on rennlist and 6-speedonline as well. eric@bumperplugs.com, I believe has a list of installers (sells the nav unit too) bob
  14. yes, all PCM screens with the signal strength meter work - main, telephone, audio Does the signal strength meter work on your cars? -Bob
  15. thanks Nick! doesn't sound complicated (didn't think about extending the steering column...)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.