Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

deltacs

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About deltacs

  • Rank
    Member

Profile Fields

  • Porsche Club
    No
  • Present cars
    2006 Cayman S
  1. Hi everyone this is my first post and unfortunately its a posting about a bit of a problem I'm having. I recently purchased a 2006 Cayman S with has PCM 2.1, PASM, TPMS, and Sport Chrono Package Plus as options. I'm trying to turn the daytime running lights on but when I go into the Main Menu and press set, there are only two choices available to me, Main Display or PCM. There is no choice for Individ. Memory which is where the setting for the DRL is supposed to be. Am I missing something or doing something wrong... OR is there something wrong with my PCM system. I thought Individ. memory came with the Sport Chrono Plus option w/ PCM. Any help would be greatly appreciated. Thanks Charles
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.