Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

edebes

Contributing Members
  • Posts

    58
  • Joined

  • Last visited

Everything posted by edebes

  1. Thanks for the info. I have the part ordered from local dealer. The switch is now operating (with gentle pull on handle), so your advice is correct. Ed
  2. Hello, Members: I am having conv. top issues and have read on the forums about the Brake Lite condition. Mine works on start up but does not go on when handle is pulled. I need to replace the microswitch. Can someone direct me where I can find the info on removing the console area and how to replace the switch in question at the handle? Many thanks! Ed
  3. Loren, Can you provide me the link for instructions to remove and replace a starter in my 99 Box? Thx. Ed
  4. When I purchased my 99 Box, I only received one key with remote/alarm function. What is the process of obtaining a new key with remote/alarm function? Do I have to go to the dealership? Can I use my Durametric software to "program" a key if needed? Thx. Ed
  5. My starter is experiencing the "elephant" sound as described in other posts on this forum. I am having the AOS replaced this later this week, looks like the starter is close by at the top of the engine. Just wondering, replace the starter or just lube the problem area? If lubing is suggested, is there any information on where on the starter one is to lube and what lube to use? 99 Box: Original starter 90K miles. Thanks. Ed
  6. Oh, Yes Thanks Toolpants for the gapping info. Very helpful ! Ed
  7. Four hours and 20 minutes later, the plugs are in. The plugs made a HUGE difference. There was a measurable response in the throttle. (Changed the oil yesterday to Castrol 5W 40 synth. My filter is leaking a bit. Need to order a filter tool from Suncoast.) In fact, with the change in plugs, the ticking (coming from the exhaust manifold-driver's side) I reported in another post has quieted down to the point where it can barely be heard. I took pictures of the old plugs and hope to upload them with another post in the future. What I found interesting was how worn the old plugs were. When comparing the new and old, the old plugs had the center pin worn to an oblong shape, but very thin in width. The "arms" that reach to the center pin were 1/8 shorter (on each arm) when compared to the new plug. Can any one estimate how many miles are on my old plugs in this described condition? The color of the plugs were silver grey with lite brown spots mixed in over the center pin and arms. No oil on the threads or any areas of moist black soot There is a lot to be said for torque spec. I noticed on my 99 Box when replacing the plugs, the specs were erratic at best. Each plug had a different torque spec number, the coil pack's upper bolts were tighter than the bottom, and the oil filter case was so tight I used a 911 open-end oil filter wrench to loosen the case to spin off. With the plugs and coils all properly torqued, and the new plugs themselves, all combined to improve the car's performance in a big way, I believe. Thanks to Loren and RennTech Members for your advice and support. You gave me the confidence to DYI! Ed
  8. Thx Loren....they will go in after lunch. Ed
  9. Do the the OEM Beru spark plugs (99 Box) need the gap set or are they OK to use right from the box? Thx. Ed
  10. Loren (and other members), I had the chance to have my 99 Box up on a lift today to track down a noisy lifter issue. The noise is located on the drivers side of the engine (tic,tic,tic). What I can report is the noise is located in the area of the back pipe (the end where each of the three pipes join together) which to go toward the cat, not at the head/cam cover area. The farther you go toward the cat the louder the sound becomes. Once at the cat, the sound goes away. Is this still a lifter problem or something else? From my motorhead days, headers would become very noisy as they became weak or worn out. Can this happen to a Porsche header? What are your recommendations? Any damage to engine occuring? Thx to all for responding. Ed
  11. Loren, Sorry...correction to above info: Swepco 502 is the number. Ed
  12. Loren, Question regarding my 99 Box. From what I can tell, the oil has not been changed for quite some time: could be a year or so and at least 8K miles. Would you recommend an engine flush such as Swepco 501 or BG Quick Clean? With the engine having 90K miles, what weight would you recommend 5W 40, 5W 50, or some other weight? Is there an additive you would recommend? I have used BG products with great success. Ed
  13. Thanks, Doug. I will check Blackstone. Ed
  14. Just for my information, does a malfunctioning AOS contribute to oil becomming dirtier sooner than an AOS that is operating properly? The last oil change (done by past owner) on my 99 Box seemed to change to dark color (dirty) with in 500 to 750 miles. Is there any engine condition which would dirty the oil quicker? All opinions welcome. Ed
  15. Thanks, everyone. I will confirm in the Owners Manual. Ed
  16. Loren, This is the last of my warning lights needing assessment. The spoiler warning lite comes on with the other warning lights at start-up, however, the lite remains on after the others go out. The lite only goes out when the car begins moving forward. Once out, it stays out. The spoiler, of course, is NOT up while the lite is on at start-up. One observation is that there is no lite "on" on the kick panel/fuse cover near one's left foot in either status of spoiler up or down. Thanks again and I enjoy being a contributing member. Ed
  17. Loren, I purchased the Durametric software and have successfully read all the codes. The airbag codes are 1, 45, 46 and 3. I was also able to reset the Check Engine code 1691. So for, it has stayed off since resetting Thursday. Went to the Central PA Porsche Club Swap Meet at Hershey today. Great day and great meet! Do the Airbag codes above indicate the need for replacement of the drivers seat belt and/or the rewiring the control box connections under the seat. The Durametric software is fine piece of technology. It was easy to use and customer support is fast and professional. Ed
  18. Just joined as a contributing member. Are Renntech contributing members elgible for any discounts on the Durametric software and tools? Ed
  19. Replaced Check Engine bulb and Air Bag bulb. Both remained lit at first after engine start. After 5 or 6 starts of the engine just joy riding in the car, the Check Engine bulb now goes out after 4 seconds of start of the engine. (This is good.) The AirBag lite is still lit. A local shop ran the codes and there was only one, P1692 which indicated the bulb was missing, which it was. I have no Airbag analyzer, I have no codes. Any chance it is just a reset issue? The engine has not shut down a previously reported since the bulb is working. (Any connection here: a working bulb and a smooth idle?) The seatbelt recall was done on the car some years ago. I would appreciate any thoughts on the Airbag lite problem. Thanks to all you have responded. Ed
  20. I need to replace the check engine bulb in the dash. I have no device to look at codes. Sorry still a newbe. How can I get the codes and what do I need to obtain them. Thanks. Ed
  21. Hello and thanks for everyone's patience while I debug my new (used) Box 99, 2.5. Here is my latest problem: After the car is started and I have taken the car on a long run, 30 minutes or so, I return to my garage and let the car idle. While idleing, the engine stops/shut down after five minutes or so. Engine does restart, however, it needs to crank and crank and crank to start. Once it does it idles fine for another five minutes, shuts down. I do not have the problem on a cold engine or while I am driving. However, I do notice the engine running rough at times, but only a few seconds while on the road. Note: Before the engine shuts down, it seems to make a "groning" sound and the idle jumps low to high prior to shut down. The groning sound seems to be coming from the front of the car, but I could be wrong. Any help appreciated from any of the experts. The forum assistance has been great. Ed
  22. Loren, Thanks for the search tips. I was using "Instrument Cluster Removal" and had received limited info. I appreciate very much. Ed
  23. As discussed in a prior post, how does one remove the instrument cluster in a 99 Box, 2.5 so I can change warning lite bulbs? I did a general search with no success. Any help appreciated. Thanks again to Loren for his radio help. Ed
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.