Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Mz3bo

Members
  • Content Count

    26
  • Joined

  • Last visited

Posts posted by Mz3bo

  1. Hello All,

    Alright, I have that mighty problem that is kinda annoying. My car has 20k miles on it. When I start the car, the volt reading is 13.8V steady. After about5 minutes at idle, it suddently drops to 11.8-12.2V and will not come back. Even If I take the car for a spin, it will not read more than 12v. I had the alternator out yesterday and sent it to a rebuilt shop. The guy called me this morning and told me the alternator is like new. He said it is showing 13.8V no load and 12.9V full load, wich he said is good and needs no maintenance.

    When I get back home, I put the car on the charger again so I can restart it next time, otherwise I will have a dead battery. I have NO lights or msg...

    I tried like someone here suggested to start the car and unplug the battery, well, the car did not died and all electronics was still working (but I did that within the first 5 minutes of idleing).

    All ground wire are tight,

    Hope you can help.

    Thanks

  2. Hi There,

    I need some help. My 2004 994 TT Cab refuse to start for absolutely no reasons. I thought it was the battery so I bought a brand new one and had it fully charged/installed. When I turn the key to start, I hear a single "CLICK", coming from under the car, but not CLICK CLICK CLICK (like it does when low batt).... That Single click I hear is definitevely coming from the starter. Then, a message in the dash says "Error, check BAttery/Alternator"...

    LAst week, we removed the engine to change the clutch, but I was able to start the car about 3 times since then (100miles)... (btw, I did press the clutch and the clutch switch is working properly)

    Anyone know what can be my problem ?

    Thanks

  3. Hi,

    I have the RemoteTop and SmartTop from Wilhelmy (that will allow you to open your top with the car key) on my car. When I try to open the top from inside, I do it as usual with the button but nothing happens. No light, no sound, no click, nada ! When I get out of the car and try to open the top with the key, It will work BUT something is different. In the past, the windows used to go down and THEn the top opens up, but now, the windows does not move at all and the top goes down. Same thing when come the time to close the top, it will go up, without bringing the windows down first...

    While if doing up/down from inside the car with the button, nothing happens at all.

    Anyone know where I can start from ?

    Thanks

  4. Hey folks,

    Where I live, at this time of the year (especially), most of us that are running very low profile tires get to damage their wheels badly. I want to hear from all of you who are/has been running 285 40 22 on their cayenne, lowered or not. I understand that this will throw the diameter off by +8.7%, but to my understanding, this should not affect AWD, psm or anything like that since we are going 8.7% on all 4 tires, wich will make rotation equal on all axel.

    I heard too many story of 22" cracking etc... we don't have nice roads up here, almost all year long .....

    Cheers

  5. I have this problem, anyone ever came across such thing ? This is a copy of the email I sent to them but never got answered back.

    Hello,

    I have a 2004 911 996 Turbo Cabriolet. I have your RT996 anf ST996 product

    and experimenting a strange behavior. When I press the unlock button(on the

    remote)and hold it for 2 sec, it will unlock, lower the windows (4) opens

    the top and close up the windows (2). Until now, it's ok.

    However, when I press the lock button(on the remote) and hold it for 2 sec,

    the windows will go down (4 or them and assuming they were all up before I

    lock the car), the top will close and the windows will go up but ONLY 2 inch

    (all 4 of them). All windows will not close properly.

    Please advise.

    Bo

  6. I have this problem, anyone ever came across such thing ? This is a copy of the email I sent to them but never got answered back.

    Hello,

    I have a 2004 911 996 Turbo Cabriolet. I have your RT996 anf ST996 product

    and experimenting a strange behavior. When I press the unlock button(on the

    remote)and hold it for 2 sec, it will unlock, lower the windows (4) opens

    the top and close up the windows (2). Until now, it's ok.

    However, when I press the lock button(on the remote) and hold it for 2 sec,

    the windows will go down (4 or them and assuming they were all up before I

    lock the car), the top will close and the windows will go up but ONLY 2 inch

    (all 4 of them). All windows will not close properly.

    Please advise.

    Bo

  7. --------------------------------------------------------------------------------

    Hi,

    I am just plain sick of my fabspeed super sport exhaust. I want to put the oem system back with some modification. My local porsche dealer, yes, a porsche dealer, if offering the possbility to modify the OEM exhaust so it get a little louder sound (but not too much) out of the Oem one. They want 1500$ for the job, wich is a rip off IMO. I know that they open the muffle chamber on each side and remove something, but don't know what or where and then reweld the flap they opened. I don't care about the power gain at this point...

    Anyone has an idea of what is removed, where it is done? Maybe someone has a Cut view of the OEM Exhaust ???

    Thanks

  8. Hi,

    My next De event is coming real soon and I need to have a hitch installed within the next 3 days. Assuming that one will be able to ship to canada within that time frame, we decided to create our own "temporary hitch". I know it will partially hide the liscence plate, but that is ok for us. Now, can you tell me if we are on a good way ?? This will be used to haul a tire trailer...

    Thanks

    Bo

    004.jpg

    001.jpg

    003.jpg

    002.jpg

  9. Hi,

    I have seen the DIY guide from Loren as for changing the brake fluid. I want to fluch the entire sytem and replace with a new fluid. My local shop has a vacuum pump where you connect the hand pump directly to the bleeding valve on the caliper. When you pump, it will suck the old fluid, insead of pushing new fluid from the reservoir as it does with the Bleeder shown on Loren guide. Can I use my local shop hand pump and always make sure the reservoir is full when pumping ?

    Does the guide applies the same way ? Start with the right rear wheel and always do the outer bleeding valve first ?

    Thanks

  10. Hi Folks,

    Sorry for this newbie question.

    When I put the power bleeder cap on and pump to 20psi, how do I know where my new brake fluid is at ? I mean, once you open the bleeder valve on the first caliper, when do you know that the new brake fluid has "arrived", and how do you make sure the old/new fluid is not mixing togother in the brake system ??

    Thanks

  11. Hey Jeff,

    Can you tell me where you have seen these wheels ? And what is their name ?

    Thanks

    Hi,

    I bought my car with these wheels on. I know that the center cap has Classic written on it. Other than that, I know that in order to put air in the tires, I need to unscrew a kind of "rivet" and screw in a special adapter that will match common air pump Head. It is also engraved "Classic" on the wheel.

    boporsche003.jpg

    boporsche005.jpg

    It is BBS. Funny that you post this picture - I was just looking at an old BBS ad that I clipped from a magazine that showed this wheel featured. They also made a version that blacked out the spokes - sort of a modern spin on the old Fuchs style wheel. I called around a few places and was never able to find this wheel anywhere.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.