Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Gorthaur

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gorthaur

  • Rank
    Member

Profile Fields

  • From
    Italy
  • Porsche Club
    No
  • Present cars
    '00 986 manual Boxster S
  • Former cars
    '98 E46 manual BMW 328i sedan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi guys... is this sound similar to mine? https://dl.dropboxusercontent.com/u/73239086/VN-20150315-202426.m4a
  2. Thanks JFP: I'm going to post the link to the audio file in that thread as well, just to be sure the sound is the same!
  3. Hi Guys, cheers from Italy. Sometimes I hear I strange intermittent sound coming from the right front wheel arch of my 986 S. Only if I drive the car for more than 30 minutes can it be heard. I attach an audio file: at the beginning of it, I'm standing behind the car; towards the end of it, I'm approaching the source of the sound; right at the end, I'm holding the mic under the wheel arch. https://dl.dropboxusercontent.com/u/73239086/VN-20150315-202426.m4a Thanks in advance for any advice and sorry for my English. G.
  4. Thanks Timbo, it was exactly that. Perfect! ;-) Cheers!
  5. Hi Guys, cheers from Italy! Today I went for a drive after a few months.. my 986 S is a real garage queen LOL. I got a little bit confused when I saw the left wiper (left looking out from inside the car) resting some twenty cm high on the windshield. I attach a few pics. The wiper works ok but when it goes up it reaches the A-pillar!!! It seems like its range has gone from 0-80 degrees to, let's say, 10-90 degrees... What should I do in your opinion? Thanks in advance for your advice and sorry for my poor English.
  6. Hi guys. yesterday I went to pick the car up in order to put some juice in the tank. I started it and the problem was still there. I managed to drive it to the petrol station but on my way I decided to go through some gears and found that in first gear I could do 20 kph, 30 in second, 40 in third and so on. So I decided to upshift and downshift a few times and something better seemed to happen but then... I reached the station. I put 20 liters in the tank, then did the 1-minute procedure with the key, started the car and... ...BANG! White smoke and oil all over the place!!! Just kidd
  7. Hi guys, unfortunately I've goy no access to any Durametric or diagnostic tools. :( Till the day before the cluster job it was running perfectly and so it did when the mechanic managed to let it idle normally. I drove the car for 30 minutes and everything was fine. It seems like the guy thanks to his device managed to clear a fault which woke up again on the very next ignition.
  8. Thanks Harry. Unfortunately I've done that procedure a million times without any improvement... :(
  9. Here's a video of the car at idle... as you can see, if I floor the throttle pedal, it revs just up to 2k.
  10. Hi guys, I’m writing from Italy, owner of a 2000 986 S, 84.000 km on the clock. First of all, I have to apologize for my poor English. Recently I had my cluster bulbs replaced thanks to the good DIY guides found over here, so, thank you so much for helping us all with your knowledge and patience. In order to do the job, since my car features the optional alarm, I previously disconnected the negative cable of the battery while leaving the ignition key on position 2 as read on the board in order to avoid the siren to scream (is this correct, BTW?). With the cluster back in place, witho
  11. Ciao Alex, e grazie ancora... my car is actually a daily driver, I use to drive it every other day and the battery's always been in perfect shape: I'm just concerned about this particular situation I mentioned before. I'm going to follow the tips you all kindly gave me, I'm pretty confident nothing bad is about to happen to my little "culona" (which sounds more or less like "big a-s-s" in italian... :-P even though over here the real "culona" is the 911 Turbo/4S due to its larger flanks). Thanks! Ale
  12. Thank you everybody! Just a further note... I think I have a red switch inside my front boot... well, sort of: it isn't quite a switch, it's a... uhm... red-piece-of-plastic :-P which allows the owner to simply disconnect the battery during car storage. Actually, that's what I've been told. Is that standard? Shall I disconnect the battery? @londoner: thank you so much, that's very kind of you, I just try my best ;-)
  13. First af all, I'm so sorry for my poor English: I'm Italian, so please, be patient! I'm a newbie... even though I've been reading your interesting posts on the board for a few years. Here we are: on December 13th I had an accident while driving my 986 S on a highway. Since then the car's been taken care by an independent dealer but, as far as I know, the engine hasn't been started more then twice for short trips around the garage. So far, almost nine weeks have passed by and my doubt is this: shall I start the engine and let it run for a few minutes? Is it bad for the car to just sit
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.