Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

hucqym

Contributing Members
  • Content Count

    69
  • Joined

  • Last visited

Everything posted by hucqym

  1. no reference, really. I wasnt able to measure a voltage using my multimeter at the battery connector tab so thought about another way to get access to the battery connection. Suspected OBD port might have it and checked the pinout here https://en.wikipedia.org/wiki/On-board_diagnostics Pin 16 is battery+ and Pin 4/5 is ground. On the durametric adapter pin 4/5 is shorted together.
  2. just wanted to update the thread with my solution: I finally tried the OBD route and that worked. opened my durametric adapter and soldered wires to battery and ground connections. Connected the jumpstarter battery to that and popped open the trunk. It seems that either my battery pullout tab in fusewell is busted or the chassis ground doesn't work well when battery is too low. Even the OBD solution didn't work when I connected to the door lock hook instead of OBD ground Hope somebody else finds this useful. Note: Needless to say but a gentle wor
  3. Hi Mike, . Yes that was my guess with ctek given it tries to detect reverse polarity and so i got a jumpstarter kit that i tried with the red-pullout and C3 and neither worked. I had already taken a look at your website and as outlined above I have tried it or it is not applicable to my 01 boxster. emergency release cable not accessible and i wasn't able to directly unlatch mechanically by inserting a small tool in the gap. I didn't have a multimeter handy so haven't checked voltages at cig lighter, C3 or red-pullout so that is up next. Is there anything else tha
  4. My 2001 boxster was parked in a garage for over 4 months while I was abroad. The alarm went off a couple times and so my brother unlocked it using the key manually and kept it that way. Apparently that helped with the alarm. But now when I returned battery appeared to be completely out so I proceeded to connect an external battery using red-pullout in fuse box to pop the hood. That didnt help. I have successfully used that approach multiple times in the past. I browsed through the forums and tried the couple other techniques as well but nothing works. To summarize: All electricals
  5. thought I should update this. It did turn out to be a silly 2c part that needed replacement. (Ofcourse the replacement kit costs orders of magnitude more than that, but still significantly cheaper than waht porsche wants me to replace) See this other DIY article and that was the exact part I had broken as well. http://986forum.com/forums/diy-project-guides/45967-how-fix-broken-lock-cylinder-20-dollars.html Must note, however, that the ebay part is of pretty cheap grade and I am afraid it might have a short life too. I'll try to find a genuine audi replacement part somewhere if I can.
  6. the door lock on my 2001 boxster broke and i took things apart. Seen various posts on broken doorlocks and folks have had different failure mechanisms and so I decided to just share the video of my failure mode to determine the best fix. The door lock part itself seems to be okay and the plastic connecting piece to the handle etc.. seem fine. The key mechanism seems to be the culprit. The key rotates 180degrees freely without any resistance and the metal piece does not rotate. But if I rotate the metal piece itself then I can get the key to correspondingly rotate. Please tell me I am just mis
  7. so my understanding is that the P0xxx codes are the standardized codes and mandated by law while P1xxx are the additional porsche specific codes. Does that mean that smog check will pass the OBD functional test even if P1xxx codes are present in memory (w/ or w/o CEL on)?
  8. Thanks Maurice. Sounds like going the bleeding route is the cleaner/easier route. So I'll -> attach a drain pipe on the bleeder and open the valve, -> push back the pin (hopefully now it will stick there). -> install and bolt the slave cylinder. -> Close the valve. attach the power bleeder with fresh fluid in it, pressurize and then open the bleeder valve again to get all air out, correct?
  9. Alright! so finally closing in on this task! :) Managed to get the bearing in (had to use a regular hammer instead of the deadblow mallet and it went in like butter). Engine buttoned up and timing checked by manually rotating and using cam lock to verify alignment. All looks perfectly lined up. yay! keeping fingers crossed till I can get to fire it up! Now the tranny is back in and I am struggling a bit with the slave cylinder installation. I had left it tied up still hooked to the fluid line and now it is a struggle getting it all the way in to bolt it back up. It measures about 64mm fr
  10. So the LN instructions that I received along with the kit are slightly updated (Rev14 June12) than the one JFP linked to. I have attached the scanned copy here and hope LN does not have issues with that. Its talking about locking cam on bank-1 ONLY. So i guess my concern about not being able to lock both cams while pulley locked in TDC compression was unnecessary. This fine DIY article by "insite" also mentions "Engine @ TDC compression for aligning timing marks on bank-1 and TDC-exhaust for aligning timing marks on bank-2". Let me know if I am missing something here. To summarize, here's
  11. so this is before loosening the chain tensioner or removing the bearing flange. The car was running fine till i pulled it in for this job. Is it even possible that I manage to get the cams out of timing while removing transmission/flywheel etc...? Or is it possible to have the engine running ok with the timing off? Is there a tolerable margin on that? too bad i forgot to get a reading on the timing using my durametric before starting.
  12. I guess both are not "dead vertical" simultaneously. If Left is dead vertical (locking tool sitting properly), the right one is a little off. If I then rotate pulley by 360deg and then lock it - right is dead vertical and left is a little bit off. When I say it is a little off, it is only a guess - because if I look or just hold the tool by hand, it feels vertically aligned but when I try to fasten the tool it slips out at the end.
  13. so I do have this complete kit and did modify the 3-chain one a little to make it similar to the 5-chain one. I can use them interchangeably now. But i guess the modification that item#6 is mentioning is a little different. I still cant lock both pairs simultaneously. Keeping engine locked at TDC, I find I can lock the Right camshaft while the locking tool slips out of the left as soon as I tighten it. If I rotate by 360", I can get it to sit properly on left camshaft but now the right one slips out. Look at this video thats talking about an offset and modification to lock both pairs simul
  14. Firstly, THANKS JFP for your prompt responses, as always! :) Now to lock the camshaft on my 5-chain 01' boxster, I need some tool as shown in the attached image. The LN kit that I bought has only one. Any idea where I can another similar one. I sure hope I dont have to buy the more expensive ($200+) timing tool just for locking the camshaft or another kit. Also to clarify, on my 5-chain configuration, timing slots are on the exhaust shaft only, right? Also whats with the mention about modifying cam lock to be able to lock both pairs simultaneously. It seems like if I had another tool of th
  15. so without using the set screws, but keeping both camshafts locked, will the IMS mostly stay centered or would I have to deal with that aligning when I try to reinstall the new bearing?
  16. okay so I am about to remove to IMS bearing today. I have read the instructions multiple times. One thing that isnt really clear still is the point about loosening/removing the chain tensioners. 1) Firstly - I have my chain sprocket held in place using the set screws that come as part of the replacement bearing kit. The bearing cover and bearing itself is seated within the bore of the sprocket. I dont see how loosening the chain on the sprocket is helping me in removing the bearing cover and/or the bearing itself? 2) Assuming 1 is answered, some instructions mention "remove" chain tensione
  17. when this coolant overflow happened on my 01 boxster, it was just the reservoir cap not holding up under pressure after a long drive. Replaced with the updated part and it fixed it.
  18. shoot! that came a tad too late ! Managed to use that SIR tool to keep it barely locked in place and took it out with a 24" breaker bar.
  19. so I am stuck on these stupid flywheel bolts. I have a 1/2" electric impact wrench from harbor freight that is rated for 230 ftlbs max torque and impact torx bits and still they dont budge. I got SIR215 toothed tool from pelican (based on some old post on renntech that claimed it would work as a flywheel lock) but I guess its only useful with the engine on the stand. I guess i'll try to make a flywheel lock out of a punched metal plate or something. Anybody else found the flywheel bolts PITA???? tips?
  20. Yup. haror freight transmission jack was the first thing I got. along with two additional jack stands. The car is up on four jack stands now. Which brings me to another related question - since I am mostly a weekend DIYer and considering I'm on a big IMS retrofit job + clutch, I anticipate about 3-4 weekends at least. Would it be ok to leave it on the jack-stand for that long? Or do you guys recommend I take it off and put it back on everytime I work on it? More than the hassle about the setup, I am concerned about putting it down on the wheels with the axle disconnected. Thanks guys!
  21. So I am always a little worried when under the car on jackstands. I am about to drop the transmission today. How much does it weigh? Do I need to worry about the shifting of balance because of that?
  22. yup a pump that I wasnt expecting to hear would pretty much fit the bill. (...not just because thats a happy situation I was hoping for! ;)) ..and then throwing CEL isnt really bad news now, is it? Its that which doesnt throw a CEL that one needs to be wary of! :) Thanks RFM and grover!
  23. Thanks JFP, onejstchillin, I am doing it myself so its just parts cost (less than 1K for the list mentioned above) + ten times the repair time + ten times the fun. Havent found what an indi would charge.
  24. I have this low whine on cold start on my 2001 boxster (115K miles) that seem to last about a minute or so and then stops. It sometimes changes pitch a few times while I do nothing but sit idle. Doesnt change with clutch/gas-pedal press/release or vehicle moving/stationary. I have checked the drivebelt, waterpump and other pulleys but none seem to indicate any wobbliness! Any clues? I wish there was a glossary of porsche sounds/noise somewhere so I could be more apt :) ...but I guess whine/screech would be close fit. I do have signs of a clutch on its way out. That is new and most likely
  25. So I do find my engine revving especially climbing hills of san francisco and makes me shift to low gear. Looks like I need a new clutch. Pressure plate commonly replaced as well? I guess I could even do the IMS/RMS while at it. Anything else? Usually do a lot of my repairs with my boxster on rhino ramps. I suppose this one will want the car to be level and so Ill have to use jack stands, right?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.