Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

dtownmil

Members
  • Content Count

    32
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dtownmil

  • Rank
    Member
  • Birthday 12/18/1978

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male

Profile Fields

  • Porsche Club
    No
  • Present cars
    00 Boxster
    04 Nissan Altima
  • Future cars
    911 Turbo - Someday
  • Former cars
    85 Saab 900 Turbo
  1. So...on our 2008 Cayenne, 103k miles, we had to do the rear main driveshaft. Porsche Dealer charged us about $1500 for it. Does that sound about right? The part alone was $1100. We have the V6 model, which they said the part costs more for it than the V8 models. I would have liked to do this myself, but when they started talking about pulling the whole exhaust to get to it....I didn't want to anymore! Anyone else have these driveshaft issues?
  2. My key remote only unlocks my doors maybe 1 out of every 20 presses of the button! I have to press it several times and usually end up giving up and manually locking or unlocking the doors. I've tried a new battery and it didn't help. Anything else I can do? I have similar luck when trying to open the trunk with the key remote. 2000 Boxster 2.7L
  3. My coolant has been "slowly" dissappearing. Early on I could go hundreds of miles before the light would flash at me, I'd fill it and move on. Now its been more frequent. I do not see any coolant on the garage floor or driveway. I have already replaced the cap with a newer version (had the original). I thought the cap fixed the problem, but its back. I know it could be the tank, or some "Y" tube I've read about. I'm sure its been thoroughly discussed, but my exhaustive searches haven't found me what I needed. Any info would be appreciated, or if you can provide a link to a previous thread. Thanks in advance. 2000 Boxster 2.7L 60,000 miles. 5 speed.
  4. You may already know this, but changing them will be a snap. Its really easy to take out the whole headlight assembly. I'm sure they are expensive, but like already mentioned, pick some up used.
  5. Mostly at low speeds like going in or out of my driveway, the front end sounds like the bushings are dry and squeaking. Is there some lubrication I should do to my front end? Thanks.
  6. I've been getting the blinking red light indicating low coolant. Filled it a few times. Aware of the possible bad tank, but would like to try the cap first. Cannot find the cap on pelicanparts.com. Can anyone provide a part number or better description so that I can order the right cap? Thanks in advance.
  7. That's what it was. When I doubled checked them, there were several that "clicked" when I pushed down harder. Runs like new now! Thanks! FYI - changing plugs in a Boxster is definately a DIY project. If you can change your own oil, I believe you can do the plugs. Not that hard. If I had someone there who knew what that "click" would've been, it would've only taken me just under 2 hours or less. I had to jack each side up twice to recheck it and I'm still under 3 hours. I think I saved about $200 in labor. :renntech:
  8. Just changed all my plugs. Was careful to plug the clip back on to the coil packs. Started it up and it seems like its "missing" on a cyclinder for something. Idled very rough. Any suggestions? All I can think is to recheck each clip on the coils. Please help!
  9. I only notice it when washing the car, and it has not fallen out yet, but the entire vent assembly is loose inside the body. Anyone know if this can be tightened, or do I possibly have something broken in there? Thanks in advance.
  10. I have heard that cutting open a bag of charcoal (like Kingford) and leave it in the car when not using it will absorb odor. I haven't tried this, but it sounds reasonable.
  11. I wish I had known I could get oil from Sunset. I believe I paid over $6.50 per quart from Wal Mart for Mobil 1 0W40. (which I was skeptical about but works fine. No leaks and no smoke at startup.) 2000 2.7L
  12. 2000 2.7L Boxster CE light came on, threw codes P1128 and P1130. Runs and idles fine. I have cleaned the MAF less than 1000 miles ago. Been running some fuel system cleaner through it. Any other suggestions? Thanks in advance.
  13. I had a small quarter sized oil leak on the garage floor. I know it doesn't make sense, but after I changed the oil, put in Mobil 1 0W-40, the leak stopped completely. This would lead me to believe that the drain plug was loose, but this isn't where it was coming from. Anyway, the thinnest oil available stopped my leak. Strange I know. Also, I was worried that I had a IMS bearing going out. So much so that I was talking to Jake Raby with Flat 6 Innovations. I was scared to even fire up my car. When I had it apart to do the 60K service, I ran the engine with the covers off and could not hear the sound the way I could from the cabin before. It dawned on me that I had glued up some insulation/sound damping material in the engine compartment, and perhaps this was making the strange sound. Anyway, I now do not worry about my IMS bearing. 2000 Boxster 2.7L, 60K...runs great, love it, drive it as often as I can. Just got a CE light, but suspect its the MAF sensor again. No biggie. I've had my car about 6 mos now and love it. I've put on about 2000 miles. B) B)
  14. I am having a hard time finding 5W-40 Mobil 1 anywhere. The only 5W-40 I find says it's for Turbo diesel trucks. I have found some 0W-40, but I'm not sure I like the idea of such a thin oil upon startup?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.