Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Tazzgolfer

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tazzgolfer

  • Rank
    Member

Profile Fields

  • Porsche Club
    No
  • Present cars
    2003 Porsche 911 Carrera Cabriolet
  1. 2003 996 Carrera Cabriolet 6-Speed I'm having issues with the car periodically slow starting. By slow starting, I mean it sometimes takes 3 seconds after I turn the key and sometimes takes up to 45 seconds to engage the starter. It has been slow starting more frequently lately. I had the battery tested and it was ok. Sometimes it starts immediately. The battery is at least two years old. Any thoughts? HELP!
  2. I purchased a used 2003 996 cab w/ 6spd at 62K miles and had the 60K maint performed. At 73K it started misfiring and the shop had to replace all 6 coil packs and plugs. It ran like a dream for about a week and then it started surging around 3400 RPMs in every gear. It only does this when I'm going thru the RPMs slow to normal. At brisk acceleration, it doesn't happen. If this is the Variocam or Variocam II transition, why did it just start? Could it be that changing the coil packs caused it to start? Is there a fix? I often drive the car in traffic which makes brisk driving dangerous and the surge is annoying. Thanks for any help.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.