Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Harness

Contributing Members
  • Content Count

    51
  • Joined

  • Last visited

Community Reputation

20 Excellent

1 Follower

About Harness

  • Rank
    Contributing Member

Profile Information

  • Gender
    Not Telling

Profile Fields

  • From
    St. Louis, MO
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    2008 Carrera S
  • Former cars
    2004 Cayenne S; 2001 Boxster S

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just realized I didn't put in all of the details. One of my idler pulleys had also failed... I ended up replacing all three of them and the belt, and that "probably" solved the low oil pressure warning (probably, as that never came back but I only drove 3-4 miles after that point). The squealing returned after the pulleys were replaced and once the engine was warm. At that point I was properly spooked and had the car towed to my mechanic, and he diagnosed the Oil/Air separator. Interestingly, he did that by removing the oil cap which caused the noise to stop. He put his hand over it and noted a high level of suction. Once he got the separator out it was clear it was failing.
  2. That was good advice, and my mechanic had me do the same thing. This turned out to be the rear main seal. All fixed now!
  3. I’ve discovered an oil drip from the back of my car. This is immediately following having the Oil/Air Separator and all pulley’s replaced so I’m thinking it’s likely related. Work was done at a trusted shop. This is a 2008 Carrera C2S with about 89000 miles on it. I took several photos and circled where the oil is dripping from. These were taken after the car had been sitting in my garage for about 36 hours, and the oil level is measuring as better than half. Anyone have any thoughts?
  4. Was it squeeling like that? I had trouble uploading the video but the second one should work.
  5. While I was driving, I got an “Oil Pressure Too Low” warning and the car was making a squealing noise. Oil level checked ok and it wasn’t leaking anything. Video attached. 2008 C2S with 89,000 miles. Just had oil changed a 3-4 months ago at a professional, PCA trusted shop. Any idea what this is? Car will sit where it’s at and I’ll have it towed next week, but curious if anyone has thoughts or similar experience. 17DCEE4E-0EEF-48B2-A748-D10E2EA0ED69.MOV 72598243-1E91-4CCB-B0E1-4E72503B285A.MOV
  6. To close the loop on this, the original problem was that after filling up my 2008 Carrera S (997.1), the car would have a really rough start (I’d have to give it some gas) and it would eventually roar to life. After about a month of having this problem inconsistently, I got a check engine light, which turned out to be P0455. I replaced the gas cap (it was old anyway) and no joy. I did some nosing around myself, but didn’t spot anything obvious. I was short on time and patience, so I took it to a trusted shop. They did a smoke test and found nothing, so they did a manual test of a couple of parts. The problem part turned out to be the Change Over valve (996.605.123.01), which is now part # H72031281. Cheap part, not too terribly hard to replace (not that I did it but that’s what my mechanic told me)... but a pain to diagnose.
  7. If they are not exactly the same I believe they are very similar. I'm going to dive in to that section of the car this weekend and see what I see. From everything I've read so far those components seem to be the most likely cause of the CEL. The only thing I hadn't found so far was first-hand experience with that start-up issue after filling up, so thank you very much for the feedback. I'll follow up with what I find.
  8. My car (2008 Carrera S, Manual, 85k miles) threw a check engine light a few days ago, with the P0455 error code. I’ve read a few threads on this forum about it and the feedback Loren gave, but I wanted to share one weird symptom and see if that may point at something specific. Every time I fill my car with gas (and this started a few weeks ago, I fill up weekly), the car won’t start. It cranks with gusto, but no joy. I have to give it gas to get it to turn over (and then it roars to life). This only occurs after filling up (and no issues with the actual fill up). Once it starts, everything is really back to normal until I fill up again. So, I was wondering if anyone else has seen that particular symptom and if that may point to some specific cause of P0455. I did replace my gas cap this week after the error first appeared (it needed to be replaced anyway), but that didn’t solve anything. On the bright side, when it threw the error code I took a look in the engine bay I noticed my belt had a bad split down the middle. So, I replaced it this morning and avoided a much a worse problem!
  9. To close this out, I replaced the belt today. This was a really easy job. Just needed a breaker bar with a 24mm socket (for the tensioner), a screwdriver to remove the air box from the throttle body, and a pair of needle nose pliers (which made removing the Mass Air Flow sensor easier). While I had the belt off, I spun everything (that was supposed to) to ensure they behaved properly (found a YouTube video), basically, they shouldn’t spin freely but almost immediately stop due to resistance (makes sense when you think about it as they power different things).
  10. Does anyone have an idea what would cause a tear like this in the accessory belt? It doesn't run the entire length of the belt, probably more than a foot though. I'm going to change it out tonight or tomorrow, but I'm curious if this looks like just a defect/old belt or perhaps a foreign object got in there? Anything else I should check while replacing it?
  11. I just ordered my codes (997 C2S) from Stuttgart.com. Only about $18, and had them right away. The process is you enter your VIN in their "My Garage" section, click a link to request your codes, and a few minutes later you get a link back for payment. No trips to the dealer and it's accurate.
  12. I ordered item 14 (funny enough, it was $14) and that was in fact the part I needed.... Thanks Loren!
  13. Thanks for the tip! New latch mechanism came today and it was under $35 : )
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.