Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

natzee

Contributing Members
  • Content Count

    59
  • Joined

  • Last visited

Everything posted by natzee

  1. I am just wondering if anybody in this forum using the "dev-cool" coolant on their cars? There must be some brave ones out there :-) . If you do, let me know since I am thinking of using it instead of "porsche" coolant. :cheers: Happy New Year -Nat
  2. My car has been running on Bosch platinum 4 for 7 months and so far thing seems to be okay for me. I bought them from performance product web site. -Nat
  3. Thanks for the suggestions, guys. I will try the dealer or FastLane for reseting it. -Nat
  4. I was working on the Steering wheel on Sunday and forgot to remove the battery negative switch. I discovered the problem after remove the air bag unit from the steering wheel. So after unplug the battery and put things back together and plug back the battery. I notice the airbag light comes on. I tried to use the ODBII reader but could not able to disable the light. After some researchs, I learn that it can only be done by using the PST2 system. Can anybody recommend me a local shop that can do this for a small fee? Does anybody know how much the dealer at steven creek charge for t
  5. I currently switch from Potenza S-03 Pole Position to Kumho Ectas 712. So far, I like it alot. They are cheap. I got them at tire rack for less than $500. -Nat
  6. Based on my past experience :-) , I believe the previous owner removed the horn to prevent the "unwanted horn" problem on the old steering wheel. Since you have a new horn installed, watch and see if you are getting the "unwanted horn" problem or not. If you are this problem can be fix as diy job. -Nat
  7. Thanks, Scott. Email had sent :thumbup: -Nat
  8. Hi guys, I had checked the TSB on the oil filler tube but still don't feel comfortable to work on it. I am a picture kind of guy :-). Does anybody has a diagram of it? Thanks in advance, -Nat
  9. I believe unplug the battery will do the job. Don't forget your radio code. If you need to disable with the code reader let me know. -Nat
  10. Nader, you might want to get the bit at any local auto part shop such as Kragen, AutoZones.. even Walwart. They are less than $10. If you couldn't find them let me know :-). By the way, did you get your order? -Nat
  11. great, i will be there :-). thx tp. -RiverFlyer, how long have you had the conversion? Did you upgrade the tires/brake? I heard for 97 model porsche did not recomend 18 inches rim. Also, do you have any issues with the car so far? thx -nat
  12. guys, i have read a lot of posts regarding to this conversion from other forums. however, most of the conversions have been done from the east coast and mid-west areas. does anybody here in the bay area had done the conversion or know a local shop that can do the job? i would love to hear from you. i have a 97 and have been thinking of converting it to a 3.4. -cheers,
  13. Yup, that is the one. Since your is a 98 it should work. Let me know if you be able to get a hold of their customer supports. I notice most of their products price very reasonable. :drive:
  14. I was tempted to buy the sensor from here http://www.carpartsteam.com/PO_Boxster_Air...+Meter_019.html for $160. But then back out because I notice, the site does not use "https", a more secure protocol. Does anybody buy anything from this site? -Nat :cheers:
  15. Hi guys, How can I get access to this " bulletin help"? I am thinking of replacing my Oil Filler Tube very soon. :cheers: -Nat
  16. Nader, If you meant the MAF sensor. You might want to check this link http://www.renntech.org/forums/index.php?showtopic=659 -Nat
  17. Nader, Here is the link http://www.renntech.org/forums/index.php?showtopic=2681 :cheers:
  18. Scouser, I know what you meant :-). But zee here meant ...zzzzzzz or zoom ..zoom. I also like the 350Z myself. I did not realized (it sounds like the ..other word) until the username was created. Hope, this can clear out your curiosity. Cheers, -Nat
  19. Nader, My car is also having the smoke at start up. Check for my post since I recieved great tip from (the guru). I do have the reader (not from porsche) and it works on my 97. I can plug into your car and see that the error code. I work in San Mateo so we can meet during the weekday to have this done. -Nat
  20. Thank you very much for the info, Jeff. Actually, I did not miss the gear (down shift) during the run. It must be one of the things that you mentioned above. I had the camshaft cover on the passenger side work done 2 months ago. They replace the black round cones between the spark plug and the gasket. It must be the oil filler tube. I will track it down and let you know. So far, I have not seen any smoke. Cheers, -Nat P.S: I still own you the making of "Removing the front bumper" :-). I will be your "star" for the next "working on car" event
  21. Hi Jeff, I was with the group on Sunday meet. I remembered you told me, the problem is normal. It is related to the oil separator... I jacked the car up and noticed some oil leak (little) on the passenger side. Should this is the cause of the smoke? So far, there is no CE light and the car is running fine Can this be the Oil Filler Tube problem? Or the air/oil separator goes bad? Thanks, -Nat
  22. I notice Loren's note indicates "Do not use anti sieze on the thread". Is there reason why we don't want to do that? I changed my spark plug a month ago and I actually did use the anti-sieze :-(. Any feed back will be helpful. -Nat
  23. Hi Jeff, Thanks for the offer but I got tied up this weekend. My friends and I will definitely join you guys next time. Have a great one. -Nat
  24. Does anybody know the Aligment specs for street setup on the the boxster? I have 17 inches rims on my car. Cheers, -Nat
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.