Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Bozbomber

Members
  • Content Count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bozbomber

  • Rank
    Member

Profile Fields

  • From
    California, USA
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    2002 Porsche 996
    2002 Acura TL-S
    1988 BMW M3
  1. I have been dealing with this front hood for about a month now and I am stuck... The front hood sometimes open sometimes doesn't. I took off the hood latch (thru emergency release cable) inspected, lubricated then reinstalled and it doesn't open anymore. I also tried the screwdriver trick on the hood latch and when press the release switch from the interior, it doesn't seem the metal cable was able to pull all the way to release the latch and thought maybe I have a bad hood latch. I purchased a used 996 hood latch off ebay and install it over the weekend but the problem did not solve. The hood still doesn't open and tried the screwdriver trick...... It looks like to me the metal cable "the actuator?" doesn't pull far enough to release the latch? Now I am stuck and don't know what to looking into. Any advice what could possibly be wrong? Thanks!
  2. I seem to find the problem on my hood latch. When the latch engaged, it didn't seem the release cable pull far enough to release the hood. I wonder if there any ways to adjust the cable?
  3. I pulled mine out and have some questions as the photos showed below. Photo 1. When I pushed the latch down with a screw driver, it seem to be closed. Photo 2. When let go the screw driver or press the release switch, seems like the latch did not open all the way? Photo 3. How the latch look after push a bit manually Is this something normal or means the cable is loose?
  4. Here is what happen on mine. About 2 weeks ago, I closed the hood and it cannot be open anymore. I tried to pull the release switch located next to the driver seat even heard a sound that sounds like the cable was releasing but the hood just won't pop. This monday after a car wash, the hood opens while the car parked in the driveway but then later on it couldn't open again. After searching on the web and got some article about this hood issue, I got home early from work last night thought to give it shot of this method by pull the hood while having someone pull the electric switch but no luck. So I thought to pull the car to the driveway as this was how the hood open the other day (maybe is the parking angle?) before I move forward to pull the metal cable in the passenger side wheel well and guess what? The hood opens right when I pull the switch. How weird?? I have then removed the latch last night, everything was in placed and had lubricated. Earlier this afternoon, I have reinstalled the latch and had my friend help to pull the release switch make sure the cable does pull and the lock moves. After I close the hood and it doesn't open again?? Would it be able to solve the issue if I just replace with a new latch or could something else be wrong? When I checked the latch last night and it seems to work just fine and in place even the springs.
  5. Hi all, I picked up this 2002 996 Targa last October with 67K miles. Not too long after I got the car, I left the country on a business trip for 2 months and return in January. The battery was completely dead that couldn't even get charged so I have then replaced a new battery. I was able to open the hood without any issues. About 2 weeks ago, I closed the front hood and it cannot be open anymore. I tried to pull the electric hood switch located next to the driver seat and heard the sound that sounds like the cable was releasing but the hood just won't pop. This monday after a car wash, the hood opens while the car parked in a driveway but then later on it couldn't open again. After searching on the web and got some article about this hood issue, I got home early from work last night thought to give it shot of this method by pull the hood while having someone pull the electric switch but no luck. So I thought to pull the car to the driveway as this was how the hood open the other day (maybe is the parking angle?) before I move forward to pull the metal cable in the passenger side wheel well and guess what? The hood opens right when I pull the switch. How weird?? I have then removed the latch last night and lubricated. Earlier this afternoon, I have reinstalled the latch and had my friend help to pull the electric hood switch make sure the cable pulls and the lock moves. After I close the hood and it doesn't open again?? Would it be able to solve the issue if I just replace with a new latch or could something else be wrong? I checked the latch last night and it seems to work just fine even the springs. Thanks in advance!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.