Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Dominic123

Contributing Members
  • Content Count

    59
  • Donations

    $75.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dominic123

  • Rank
    Contributing Member
  • Birthday 09/03/1969

Contact Methods

  • Website URL
    http://www.azprimepropertymanagement.com

Profile Information

  • Gender
    Male

Profile Fields

  • From
    Mesa, Arizona
  • Porsche Club
    No
  • Present cars
    2010 Panamera Turbo
  • Former cars
    2004 996 C4S

Recent Profile Visitors

946 profile views
  1. is the car stock or do you have a chip; i have had that error prior many times; i have a renn tech lowering module; the fault error would come on at random times; would stop and then start the car and the fault would go away sometimes for a couple months; did have to replace some parts and the fault still came back; sent chip back to renn tech and they tested with no errors; installed a new one also; same error again; it was a loose wire causing the issue; this was discovered after both front bags at $5K, one compressor then te other compressor; hopefully your issue is resolved; if not tell the dealer not to waste time with the smoke test and to use soap and water; also check the air baffle that is encased in metal housing as the baffle can crack on top and only to find the leak is to remove the housing.
  2. i have a 2010 panamera with after market hood; have already replaced the front hood release prior; if i try to pull lever in cabin its solid with pressure and only goes back half way; i do not think the cable is broken or has come out of the handle in the cabin is there anyway to release the hood going through the lower mesh or maybe running a screw driver or something in voids/gap of hood have attached a couple pics any help or direction would be appreciated thank you
  3. does anyone know if possible to pull out or adjust one parking sensor that is pushed in on the front bumper is there any suction tool or idea to pull it flush out again thank you
  4. perfect; thanks so much for the info; going to check it out further; i did read the link that stated the below; i have a flashed ecu file with approx 620 hp; do you think it would require a new flash file if the below is in reference to the dealer having to flash the ecu; not sure i understand the beloe Software License: We submit your software coding to Porsche, and your installing dealer can upload this information from the Porsche network.
  5. I have a 2010 panamera turbo; did not come from factory with launch control; is it possible to add the launch control mode and not sure if you would need an entire different transmission or its an additional part that is included. I believe the engine would be the same without any modifications. Also does anyone have any specs of a 0-60 time with the launch control compared to not having that option Thank you
  6. hi; i assume you have resolved the above related issue; i had the same issue what chassis failure light coming on; would turn it off and the light would go out yet maybe a month later come back on; did it for about a year; i did have a lowering module in it; took it to dealer and they said that i had blown out both front air bags; spent $5500 repairing to two; week later the same issue again; went back and they figure out maybe the lowering module was bad; sent module out and tested and no issue; had another place install the module again and found a loose wire/pin so seems that something was coming loose causing the light; havent had the issue since.
  7. Hi: I have a 2010 turbo and for some reason the alarm does not chirp twice like it used to when you would push the lock button on truck lid or if you push the lock remote; the lights still flash twice; if you push the red panic button the alarm goes off. Any ideas Thank you
  8. I have a 91 tuned file with approx. 620 hp; my question is if I was to increase the octane to 93 would that add any performance or benefits with a 91 file; I can mix 6 gallons of 100 octane with 20 91 to get close to 93 octane. Thank you
  9. If I open the hood and facing engine, where would cylinder 1 location be located. Have received fault PO301 which is cylinder 1 miss fire; had all plugs replaced by porsche shop after issue 2 weeks ago and fault coming back more frequent; check engine, psm, and start/stop messages will appear and cars runs very rough; shut off and restart and lights will still be on yet runs fine; then after driving for a day all light go away and no issues. Have run 4 tanks with techron and issue still happening. Thinking to switch ignition coil from 1 to 3 and when fault happens again see if code different to determine if it's bad coil or maybe injector. Any insight or suggestions would be appreciated
  10. I was attempting to hook up front led turn signals and touched a couple wires coming off wire harness that made a small spark; I now have a " fault headlight control" messages that comes on; all the lights seems to fine. UPDATE: issue resolved
  11. Not sure what I'm missing; all the lights seem to light up; the only time the message comes on is when it gets dark or drive into dim light area then it messages "check left side marker" comes on; yet during day in light condition no message. I did turn on left turn signal and outside it seems to be louder and you can hear a clicking sound yet if you turn on right signal much quieter
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.