Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

vroomvroom

Members
  • Content Count

    8
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vroomvroom

  • Rank
    Member

Profile Fields

  • From
    Bastia Corsica France
  • Porsche Club
    No
  • Present cars
    996 C4 Tiptronic
  1. Hello folks !!! Just to say that I did succeed to repair everything in m'y car, my 996 C4 now works perfectly !!! Thanks you all for your help Vroomvroom
  2. Hello, Thanks to you guys !!! I finally managed to find the good way to plug my oxygen sensors. I've ordered some little connectors to add the missing wires to the plug in the DME. I'll keep you updated but I think that should be ok and finally everything would work perfectly... Thanks again. Vroomvroom
  3. Hello, Thanks a lot to all of you. That's true Loren I would need a diagram for a 996 carrera 4 2001. I had a look to the one you give Gator (thanks a lot by the way), and it is different from what I have in my car. Dharn55, I've just send you a PM with my email address. I'm really close to solve all my electrical problems, thanks again. Vroomvroom
  4. Hello, I'd need some help please : I'm looking for the wiring diagram ( DME module with oxygen sensors ) for my 996 2001. I already have the one for 99-00 but it has changed in 2001. The DME unit is not the same... In fact I just need a picture of the wires linked to the plugs of the "behind" oxygen sensors to compare the color of the wires. Thanks by advance
  5. Thanks a lot I'll try this. I'll keep you informed of the next. Vroomvroom
  6. Yes, this is what I wanted to do but I don't know where is the valve... the reason of my post ... ;) Thanks Vroomvroom
  7. Hello Loren thanks a lot for your response... On my durametric, under drive links menu, I don't have Coolant shutoff valve ... That's why I can't test it like that... I've got durametric 5.1.4 and no coolant shutoff valve under drive links... Any idea to make it work, for sure it would be easier than to test resistance on pin 1 and 2 of the valve... Thanks again Vroomvroom
  8. Hello everybody, First of all sorry for my bad english, indeed I'm french. I've got an old 1999 996 Carrera 4 Tiptronic 85000km, I had recently an error that occured. While driving, D and 4 started to flash. I had bought a PIWI cable so I plugged my car to my laptop and I red the errors : About to get fault codes moduleType = TiptronicG40 dtcCount = 3 Fault Number: 93 Description: P1656 - Coolant shutoff valve dtcCount = 3 I've found the pdf named "Diagnosis/troubleshooting Tiptronic SYSTEM G 40" and so I decided to perform the "test point 9" . My problem is that I really don't know where to find this damned valve. It's been 3 days I've been looking for it, trying to find some answers on the internet, on this forum. I understood I have to look on the drivers side of the transmission... But I still don't know where it is... Could someone help me please ? It's driving me crazy !!! Could somebody take a picture or draw me something to explain exactly where it is ? Last request,if it's possible , could someone give me the reference of this valve in order to buy one on the internet if it happens it's faulty? Thanks a lot by advance to everybody. This forum is a miracle for me, you make a great job with this useful forum !!! Vroomvroom
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.