Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

RascalRuss

Members
  • Posts

    193
  • Joined

  • Last visited

Everything posted by RascalRuss

  1. I actually brought a full new set of coils only early last year.........could they have gone that quickly?? Cheers Russ
  2. Hi Guys, Ok update and more help needed I have been lent very kindly by a good chap, a diagnosics kit, I have read the following faults in the memory since giving it a good drive. P0150 - O2 Sensor ahead of cat conv (cyl 4-6) P0300 - Misfiring damanging to cat. P0306 - Cyl 6 misfiring damaging to cat P1119 - Heating power O2S ahead of cat. bank 2 I then analysied the misfire read outs, and cylinder 6 was misfiring quite heavily, while Cylinders 1 and 5 misfired once (over a period of around a 5 minute drive) I then read the voltage of the O2 sensors over a 72 second period On Bank 1, the lowest voltage was 0.07 and the highest was 0.82. The values were shooting up and down at every samples rate On Bank 2, the lowest voltage was 0.13 and the highest was 0.24. The values stayed quite steady with every sample rate What are your immediate thoughts?? Many thanks Russ
  3. Hi Loren, Smoke isnt the word, I would say more smoke, its like a white smoke. However, it does not seem to smell rich anymore, well not as much anyway. Do you think I need to take it for a good drive to get rid of the oil and see what happens? Cheers Russ
  4. Guys, I have now replaced the AOS, cleaned the spark plugs (the bank 2 spark plugs were black, bank 1 were not to bad), put it all back together, started it up, but stil the same, if not slightly worse. Its mis firing loads, CEL light is flashing madly one things that has improved though, is it now idles at 850 and not 500 as before. Any suggestions guys?? Do I need to replace the O2? Cheers Russ
  5. its ok, its all done, just give the spark plugs a clean down and clean the o2 sensors. If all is well, I will take the cats off and wash tehm out too at some point just in case, its its still bad, then will let you know Changing the AOS was actually not a bad job as I read in some of the posts, mainly cause I used a thumb screw jubliee clip in replace of the clamp style one, it was easy to screw up with the wheel off cheers Russ
  6. guys, can you point me in the direction of this guide for changing th AOS, I cant find it, done a search on here
  7. would this cause the misfiring on all back 2 (cylinder 4, 5 and 6)????
  8. PS - Just reading the other post by someone on the AOS and decided to take the oil filler cap off during engine running, and it sounded very noisy, could hear something going on in there, like bellowing, you could literally hear the engine, not sure if that is normal and if not if the AOS broken would cause only one bank to mis fire?
  9. Hi All, I have now had the fault codes from the memory, and glad I took your advice now, cause there were 8 of the little buggers!!! Ok here we go, P1119 - Oxygen sensor heater ahead of cat. conv., bank 2 P0150 - O2 Sensor ahead of cat. conv., bank 2 P1133 - Oxeygen Sensing adaption, lower load range, bank 2 P0300 Misfire detection (total) P0306 - Misfire, cylinder 6 P0304 - Misfire, Cylinder 4 P0305 - Misfire, Cylinder 5 P1130 - Oxygen sensing adaptation , idle range back 2 Just to help give the whole picture, current running condition, starts ok first time but smells very rich. ONce settled (warmed up) in to idle, it only idles arounf 500rpm and you can feel it misfiring, still smells very rich at this point. During driving, you can feel the misfires as you accelerate. The exhaust is black with sooty deposits. The car that took the faults off the memory for me said that he could not pin point the exact problem, and he doubted it would be all caused by an O2 sensor and needed it in to take a good look at it. Can you guys help with the disgnosis at all? Many thanks Russ
  10. Hi Guys, Whats AOS stand for and can you point me in the right direction of the guide to replace this would this also cause the misfire maybe due to faild spark plugs from the oil? many many thanks Russ
  11. ok, thanks Loren I cleaned the throttle body today, seems to be oil in the intake pipes, quite a bit too, is this normal?
  12. haha....funny faces here we come!!! Could it also be the MAF and/or O2 sensors causing this.......or would they throw up a permenant engine light??
  13. I agree, but with my day clear tomorrow, I was thinking on having a tinker myself first before paying out for Porchse to play. If anyone knows what could be causing this then I can take a look...........dirty MAF, loose coils, etc?? Cheers
  14. Guys, My boxster is running very rich!! I was driving down the motorway a few weeks back, it was reasonably warm weather. I then hit stand still traffic, as I came to a halt, disengaged the gears, and let the engine idle, I noticed it running quite rough (felt like misfiring), I looked at the dash to check a few things and noticed my idle revs were not running at their usual 850RPM, but instead dropped to 500RPM. A few moments later, the engine light started flashing; this lasted around 2 mins, and then went out. The engine light has not been on since, but I have noticed that the exhaust fumes are extremely rich in smell. The revs still seem low, and the engine still run reasonably rough. Additional notes are that at cold start up, when the engine is running on increase revs, its seems to only run rich (no sign of rough running), then when it’s warm and drops its revs, its starts acting rough again. Also, when driving along, it’s seem to run fine (I guess it’s still rich at this point) Before I have to folk out for a check up, is there anyone who has any ideas of anything I could check to try and remedy the problem myself It’s a Boxster S MY00 Cheers
  15. That's old news......I've done that and that's for the headlights......I want to use the fogs as DRL's..... Im based in the UK, so not familiar with e DRL. But elaborate a little more and I will scan the electric blue prints for a way round what you require.
  16. Giving out my secret. Here I am. 186 mph and the engine is not even running. Opps, Tool Pants, Im sorry on that one :huh: Love the pic, haha
  17. Tool Pants, Thank you kindly, seem the 1" 1/8th I have should be ok, a little bigger (3 mm or so) but I can fit some baffle plates inside the tubes if its too much. Thank you again Russ
  18. Just thought I would add to this, I can normally get 35mpg out of my boxster S when cruising down the motorway at around 65 - 70mph, with cruise control on and if I reset the MPG gauge once Im cruising. The minute I come off the motorway and in to urban driving I drop massively to down to around 18 - 22 MPG. You can also get the mpg gauge to read 99.9 mpg by getting up to motorway speed, reset the mpg gause and take your foot off the throttle, it must confuse the engine management system.
  19. Hi all, Looking for some advice, I am thinking of carrying out the muffler modification that is I believe well known now, where by by-pass pipes are fitted to divert some of the airflow directly to the tail pipes rather than in to the muffler. Now one set of instructions I found to carry this out suggested using 1 & 1/8" pipe, however my local store only had 1 & 1/4" pipe which is slightly bigger. My question is, is this to big, will it end up sounding horribly loud with this size pipe allowing so much gas flow to miss the muffler?? Im just after a nice sportier sound (my friend just picked up his Porsche Spyder RS60, and the sports sound from that is just.........wow wow wow wow, even with the sport muffler mode turned off its still incredible) What are your thoughts and recommendations guys, would really appreciate some feedback By the way, I am running a MY 00 Bosxter S Cheers Russ
  20. Try 1343 or 1341 Hi Loren, Just thought I would let you know that my code turned out to be 1345 so the +-2 method didnt quite work, but got there in the end. Thank you kindly for your help Russ Hi Loren, Just tried this, but it didnt seem to work. Any other ideas? Thanks Russ Hi Loren, Just tried these codes again, but still no luck. Any further codes? Many thanks Russ Please re-read the FAQ... I answered that there too.... :huh:
  21. Try 1343 or 1341 Hi Loren, Just tried this, but it didnt seem to work. Any other ideas? Thanks Russ Hi Loren, Just tried these codes again, but still no luck. Any further codes? Many thanks Russ
  22. Try 1343 or 1341 Hi Loren, Just tried this, but it didnt seem to work. Any other ideas? Thanks Russ
  23. Hi Loren, could you help with the code for Type: 4467 Ser: X50 18043 49/98 many thanks Russ
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.